EDGE problemen na 1.1.4 unlock ZiPhone

EDGE problemen na 1.1.4 unlock ZiPhone discussie in Unlock forum; ( verdwijnt na registratie ) Hallo, Ik heb een US 1.0.1 iPhone van ergens in augustus 2007. Via de toen beschikbare unlocks heeft deze steeds goed gewerkt op 1.0.1 en ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Unlock
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 2 March 2008, 12:45
» iPhone US 8GB
» Windows
 
Geregistreerd: 22 November 2007
Berichten: 8
Standaard EDGE problemen na 1.1.4 unlock ZiPhone

Hallo,

Ik heb een US 1.0.1 iPhone van ergens in augustus 2007. Via de toen beschikbare unlocks heeft deze steeds goed gewerkt op 1.0.1 en 1.1.1 en 1.1.2.

Ik ben nu echter naar 1.1.4 gegaan en via ziphone unlock gedaan. Moet toegeven unlock gedaan in 4 min is heel wat sneller dan in het verleden
Maar, mijn edge lijkt niet meer te werken. Ik krijg naast het operator tekst een vol vakje, maar er komt echter geen E meer instaan zoals vroeger.
Ook wil hij youtube niet meer laten werken gezien de telefoon me vraagt om Edge of Wi-Fi aan te zetten, ik krijg wel de nieuwse clips binnen Dit alles terwijl ik wel kan surfen en google maps kan doen via de verbinding. (Wi-Fi staat uit) Zelfde probleem op mail...
In usage zie ik ook dat er Edge data is.

Heeft er iemand een idee wat het probleem kan zijn?

Thanks!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 2 March 2008, 12:49
» iPhone 4 16GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 November 2007
Locatie: Limboland
Berichten: 99
Stuur een bericht via Instant Messenger naar pdreissen Stuur een bericht via MSN naar pdreissen Stuur een bericht via Skype™ naar pdreissen
Standaard

Dat is normaal omdat 1.1.3 en 1.1.4 geen icoontjes hebben voor GPRS. Kijk in Installer nadat je de geweldige ifoneguide repo hebt toegevoegd (http://ifoneguide.nl/114) dan zie je een aantal GRPS icoontjes staan onder Ifonguide Apps. Installeer deze reset je iPhone en je ziet een icoontje staan.

Voor Youtube onder edge zijn ook een aantal fixes (zoek even in het forum).
  #3  
Oud 2 March 2008, 13:25
» iPhone US 8GB
» Windows
 
Geregistreerd: 22 November 2007
Berichten: 8
Standaard

thanks voor snelle reactie!

Icoontje werkt, daarna edge fix via repo in installer gedaan, toen foutmelding "could not execute script" en nu is zit hij volledig vast. Zal terug moeten via DFU.
Weet je toevallig welke baseband ik moet hebben om de repo voor 1.1.4 te kunnen gebruiken?
  #4  
Oud 2 March 2008, 13:39
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Berichten: 4.569
Send a message via twitter to Michael
Standaard

04.04 maar daar gaat het niet om meestal gaat het om de fw 114 en waarom de edge fix gedaan? Dat was niet nodig geweest. Beter opletten de volgende keer.
__________________
Het is maar een telefoon, meer niet.......... www.zokje.nl voor een leuke zok en een goed doel Leren is vooral (hard) vallen, weer opstaan en verder gaan. Dus wanhoop niet bij het modden van je iPhone
Beste mensen ben geen helpdesk en zal PM's met vragen dan ook niet beantwoorden. Kijk eens bij Begrippen of hier Handleidingen en als het dan nog niet wil lukken gebruik dan de Zoekfunctie.
  #5  
Oud 5 March 2008, 10:04
» iPhone US 8GB
» Windows
 
Geregistreerd: 22 November 2007
Berichten: 8
Standaard

Heb opnieuw restore gedaan, telefoon werkt perfect nu. Ook ontvangst is een heel stuk beter dan vroeger.

Echter, zodra ik probeer de nederlandse taal te installeren krijg ik een foutmelding dat hij het script niet kan uitvoeren en dan zit ik opnieuw met een bricked phone.
Moet ik eerst wat anders installeren voor ik die patch run?

Thanks
  #6  
Oud 5 March 2008, 13:37
» iPhone 3GS 32GB (Wit) [FW: 4.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 December 2007
Locatie: amsterdam
Berichten: 14
Standaard

heb je wel alles eerst uninstalled ( programma's ) daar zijn problemen mee met 1.1.4 sommige programa's blijven in je cache staan en zijn dan niet meer te verwijderen of te gebruiken

groet marc
  #7  
Oud 5 March 2008, 14:01
» iPhone US 8GB [FW: 2.0]
» Windows
 
Geregistreerd: 25 October 2007
Berichten: 2
Standaard

Je hebt wel METEEN als EERSTE het BSD subsystem geinstalleerd neem ik naam he?

Het is wel leuk een aangepaste iPhone; even unlocken met Zibri; echter de VERPLICHTE STAP hierna is METEEN het BSD subsystem installeren; zonder dit draaien de applicaties niet.....
  #8  
Oud 21 March 2008, 11:15
» iPhone US 8GB
» Windows
 
Geregistreerd: 29 January 2008
Berichten: 2
Standaard

Ik heb geupgrade naar 1.1.4 en als ik bij netwerken kijk staat daar VPN e.d. maar de Edge link of button is verdwenen, ik kan dus nergens iets invoeren. Wat is dat? Iemand daar een oplossing of link naar een tool. Ik heb ook een andere Iphone ge-upgrade en daar bleef de button naar Edge instellingen wel gewoon staan.
  #9  
Oud 21 March 2008, 23:03
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 22 October 2007
Berichten: 1
Standaard

Edge kan niet uit in 1.1.4, zeker niet met services en bij mij ook niet met boss prefs, staat steeds weer aan. Bij de settings onder edge worden gegevens niet vastgehouden en wanneer de phone in lock mode gaat gebruikt ie Wi-Fi niet en gaat over op edge (bekende bug in de iphone)
Het enige wat werkt is de mail op manual zetten. Iemand enig idee wanneer er een goede fix komt ?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
ziphone 3.0c, edge en installer stevenvanvooren Jailbreak [archief] 1 16 July 2008 13:26
ziphone 3.0c, edge en installer stevenvanvooren Archief 1 16 July 2008 13:21
Problemen met Ziphone danielwertheimer Unlock [archief] 3 2 April 2008 00:41
problemen tijdens Ziphone sibrenposthuma Unlock [archief] 7 18 February 2008 23:30
Problemen met 1.1.3 OTB + Ziphone/Independence fruitella Unlock [archief] 6 17 February 2008 09:51

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 07:11.