Klankbord gevraagd :-) Unlock FW 4.1 of 4.2.1

Klankbord gevraagd :-) Unlock FW 4.1 of 4.2.1 discussie in Unlock forum; ( verdwijnt na registratie ) Ik ben in bezit van een 3GS: US Model van AT&T FW: 4.0.1 Baseband: 05.13.04 Model: MC147C Aanbieder: Carrier 7.0 (Weet niet precies wat dit ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Unlock
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 01-04-11, 13:38
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Sep 2010
Berichten: 4
Standaard Klankbord gevraagd :-) Unlock FW 4.1 of 4.2.1

Ik ben in bezit van een 3GS:

US Model van AT&T
FW: 4.0.1
Baseband: 05.13.04
Model: MC147C
Aanbieder: Carrier 7.0 (Weet niet precies wat dit betekend)
Problemen: wegvallen GSM signaal tijdens gesprekken na ongeveer 4 minuten.

Wat ik wil proberen is of de signaalproblemen weg zijn bij een nieuwere firmware. Ik ben dus afhankelijk van een Unlock. Mijn vraag is of ik kan upgraden naar FW 4.1 of 4.2.1 met behoudt van de Unlock. Na wat ik heb gelezen op het forum is dit nog niet mogelijk omdat dan je baseband automatisch wordt geupdate. Of is het mogelijk te upgraden naar 4.1 of 4.2.1 met een custom firmware? Iemand die dit kan valideren?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 01-04-11, 13:51
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 14.0]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: iPadOS 14.0]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: Jul 2009
Berichten: 10.071
Standaard

Dit kan met een custom firmware.

Maar je kunt alleen naar 4.1 of 4.2.1 als je daar de SHSH blobs al voor hebt.
__________________
We are one, but we are not the same... Talk to each other!
  #3  
Oud 01-04-11, 15:49
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Sep 2010
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door XIII Bekijk bericht
Dit kan met een custom firmware.

Maar je kunt alleen naar 4.1 of 4.2.1 als je daar de SHSH blobs al voor hebt.
Dank je. Ik kan daar Tiny Umbrella voor gebruiken toch? Ik heb momenteel 4.0.1 er op staan dus als ik nu de SHSH blobs van bewaar met TU dan kan ik daarna een custom firmware laden? De vraag is eventjes waar ik een custom FW vandaan haal, dat heb ik nog niet eerder gedaan nl.

Groet
Lex
  #4  
Oud 01-04-11, 15:58
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 14.0]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: iPadOS 14.0]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: Jul 2009
Berichten: 10.071
Standaard

Je kunt alleen SHSH blobs krijgen die Apple signeert; alleen 4.3.1 dus...
  #5  
Oud 03-04-11, 14:56
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Sep 2010
Berichten: 4
Standaard

OK, duidelijk! Thanks voor de info!
Reageren

Labels
3gs, 4.0.1, baseband 05.13.04, unlock 3gs, usa



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: Hulp gevraagd Jerome89 Jailbreak 3 28-07-10 15:31
2G Unlock Hulp gevraagd, vast bij itunes scherm Bertuz Archief 1 01-12-09 19:53
hulp gevraagd bij unlock aer0101 Archief 1 27-04-09 00:39
braintraining gevraagd brifast Unlock [archief] 2 04-06-08 17:53
hulp gevraagd Djsean Unlock [archief] 8 06-01-08 02:36

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 15:38.