Gebruik installer

Gebruik installer discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) Als ik de Installer wil gebruiken om bestanden( games etc) te dwnen lukt dit niet. Ik kan wel op elke "pagina" de details bekijken, maar ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 8 April 2008, 10:42
» iPhone US 8GB
» Windows
 
Geregistreerd: 8 April 2008
Berichten: 6
Standaard Gebruik installer

Als ik de Installer wil gebruiken om bestanden(games etc) te dwnen lukt dit niet. Ik kan wel op elke "pagina" de details bekijken, maar ik kan niks dwnen. Hij zegt altijd Error, cant find host. Maar dit is wij elk bestand zo.

Is dit iets dat aan mijn instellingen ligt?

groetjes
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 8 April 2008, 10:45
Grample's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 9 January 2008
Locatie: Nederland
Berichten: 1.139
Stuur een bericht via MSN naar Grample
Standaard

Heb je wel internet verbinding ?

 Verplaatst naar: Applicaties > Native iPhone-applicaties
  #3  
Oud 8 April 2008, 10:46
» iPhone US 8GB
» Windows
 
Geregistreerd: 8 April 2008
Berichten: 6
Standaard

ja heb volle verbinding, via Wi-Fi.
  #4  
Oud 8 April 2008, 12:52
» iPhone 3G 8GB [FW: 3.1.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: limburg belgi
Berichten: 108
Standaard

Heb je geen updates klaarstaan, Installer en Community Sources updaten?
  #5  
Oud 8 April 2008, 13:22
» iPhone US 8GB
» Windows
 
Geregistreerd: 8 April 2008
Berichten: 6
Standaard

ja, ik heb twee updates staan,
cummunity sources en BSD Subsystem
maar die kan ikook allebei niet installen, dan zegt hij " Error, package download failed, cant find host"..

enig idee?

thnx
  #6  
Oud 8 April 2008, 13:29
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Probeer eens je netwerk lease te vernieuwen, dit doe je in Settings|Wi-Fi je netwerk selecteren met > en als je naar beneden scrolt zie je "Renew Lease" staan.
Dit was voor meerdere personen een oplossing.

Voor de zekerheid je queue van de installer legen als daar wat instaat voordat je iets installeert.

Suc6.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPod touch: Itunes gebruik na JB Spoel Jailbreak 1 24 January 2010 23:17
Eerste gebruik, help! Maaike_20 iPhone algemeen 4 17 January 2009 17:34
Na gebruik installer geluid weg ? eriks iPhone algemeen 5 23 May 2008 11:13
Gebruik Iphone EdwardRuiter Archief 1 17 April 2008 12:03
Help: Installer.app re-install molt installer.app en ssh :( vanhuet Jailbreak apps en thema's 0 29 January 2008 20:32

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 03:46.