MiVTones - iPhone-videoringtones voor firmware 2.0

MiVTones - iPhone-videoringtones voor firmware 2.0 discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door PeRzY neee het maakt niet uit als ik het nr wijzig of wat dan ook! hij plaats gewoon het filmpje niet ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 10 July 2008, 21:00
houseguru's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 May 2008
Berichten: 74
Standaard

Citaat:
Oorspronkelijk geplaatst door PeRzY Bekijk bericht
neee het maakt niet uit als ik het nr wijzig of wat dan ook! hij plaats gewoon het filmpje niet achter mn contacten!! als ik bij Personalize settings een naam en nr invoer dan slaat ie m ook nergens op ofzo!!?enig idee hoe dit moet of dat dit uberhaupt kan??
is het filmpje wel in het juiste videoformaat(mp4 of m4v)?? Probeer eerst eens of videotones de video kan afspelen. Als je een video selecteert dan zou videotones meteen gaan afspelen. Als dit niet gebeurd dan klopt je video zelf blijkbaar niet...
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 10 July 2008, 21:08
» iPhone 4 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 May 2008
Locatie: noordwijk
Berichten: 59
Standaard

ja filmpjes kan ik gewoon afspelen in videotones dat is juist het rare!! hij plakt de filmjes niet achter mn contacten!! :s
  #23  
Oud 13 July 2008, 12:30
» iPhone 4 32GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 3.2.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 31 January 2008
Berichten: 28
Standaard

Hoe kom ik in dat bestand van VideosTone? Ik heb hem gedownload maar vindt hem nergens terug.
  #24  
Oud 13 July 2008, 16:16
houseguru's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 May 2008
Berichten: 74
Standaard

Ga naar instellingen en dan onderaan staat videotones.er staat geen aparte icon op je springboard
  #25  
Oud 13 July 2008, 17:58
» iPhone 4 32GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 3.2.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 31 January 2008
Berichten: 28
Standaard

ok bedankt, maar daar heb ik hem niet tussen staan, heel vreemd.
  #26  
Oud 30 July 2008, 00:39
» iPhone 5s 32GB (Zilver) [FW: 8.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 April 2008
Berichten: 79
Standaard

enig idee als dit er komt voor firmware 2.0 ?
  #27  
Oud 6 August 2008, 08:26
» iPhone 6s Plus 64GB (Space Grijs) [FW: 9.3.3]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 10.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 December 2007
Locatie: Lommel (België)
Berichten: 573
Standaard

Het is er nu voor FW 2.0, via Cydia te verkrijgen. Maar heb het gevoel dat het niet meer gratis is...
  #28  
Oud 6 August 2008, 19:30
iCulture's schermafbeelding
Administrator
» iPhone 7 128GB (Roségoud) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 512GB (Roségoud) [FW: 11.0]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 15 September 2007
Locatie: Amsterdam
Berichten: 28.450
Stuur een bericht via Instant Messenger naar iCulture Stuur een bericht via Skype™ naar iCulture Send a message via twitter to iCulture
Post MiVTones - iPhone-videoringtones voor firmware 2.0

Vervang de saaie afbeelding op je iPhone die je tijdens het bellen te zien krijgt door een leuke videoringtone. MiVTone was eerder al verkrijgbaar onder de naam VideosTone, maar is onder de nieuwe naam nu ook geschikt voor iPhone-firmware 2.0.

Lees verder over: MiVTones - iPhone-videoringtones voor firmware 2.0

Tag:
  #29  
Oud 7 August 2008, 14:36
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 31 July 2008
Berichten: 31
Standaard

miVTones zojuist geinstalleerd... bedankt voor de tutorial... nu nog mijn iphonebrowser goed werkend.... constant foutmelding "path does not exist"
  #30  
Oud 10 August 2008, 10:56
matthijst's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Zilver) [FW: 9.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Zilver) [FW: 8.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 October 2007
Berichten: 821
Standaard

Iemand m al werkend op 2.0.1?
Na installatie hangt hij bij mij op het bootscherm (appeltje).
  #31  
Oud 10 August 2008, 10:59
marcoryn's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 December 2007
Locatie: LisseZH
Berichten: 565
Stuur een bericht via MSN naar marcoryn
Standaard

Citaat:
Oorspronkelijk geplaatst door matthijst Bekijk bericht
Iemand m al werkend op 2.0.1?
Na installatie hangt hij bij mij op het bootscherm (appeltje).
Geinstalleerd en staat netjes bij mijn settings..heb inmiddels wachtwoord aangevraagd, maar ik hoor weinig van ze
Geen probleem gehad met installeren? Werkt een hard reset nog?
__________________
iPhone 4 16GB, iPad2 16GB, iPod Shuffle, AppleTV2
  #32  
Oud 10 August 2008, 11:53
matthijst's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Zilver) [FW: 9.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Zilver) [FW: 8.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 October 2007
Berichten: 821
Standaard

Citaat:
Oorspronkelijk geplaatst door marcoryn Bekijk bericht
Geinstalleerd en staat netjes bij mijn settings..heb inmiddels wachtwoord aangevraagd, maar ik hoor weinig van ze
Geen probleem gehad met installeren? Werkt een hard reset nog?
Vaag: hij komt na installatie in de settingste staan. Ik enable 'm, restart springboard, maar gebeurt niks...

Daarna een reboot en dan hangt de iPhone op Applelogo...
  #33  
Oud 10 August 2008, 12:03
marcoryn's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 December 2007
Locatie: LisseZH
Berichten: 565
Stuur een bericht via MSN naar marcoryn
Standaard

Ik kan hem nog niet enable'en omdat ik nog geen gebruiks.naam en ww heb. Jij dus klaarblijkelijk wel. Misschien kan je een nieuwe gebruiks.naam en ww aanvragen?
  #34  
Oud 10 August 2008, 13:07
matthijst's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Zilver) [FW: 9.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Zilver) [FW: 8.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 October 2007
Berichten: 821
Standaard

Ik las op hackint0sh dat je m schijnbaar moet rebooten.
Maar na een reboot hang m'n iPhone. Nu nog eens een clean restore proberen en alleen mivtones erop zetten, 's kijken of hij dan "heel" blijft na installatie van mivtones.

edit: clean install, mivtones er alleen opgezet. geenabled, reboot --> iPhone hangt op Apple logo.
Nog anderen met 2.0.1 die hem al hebben draaien?

Laatst gewijzigd door matthijst; 10 August 2008 om 13:15.
  #35  
Oud 11 August 2008, 19:13
marcoryn's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 December 2007
Locatie: LisseZH
Berichten: 565
Stuur een bericht via MSN naar marcoryn
Standaard

Hier FW 2.0.1 draait als een zonnetje!! Als iphone is gemute..dan geen geluid.
Andere mp4 s speelt ie goed af.
Misschien even opnieuw downloaden?
  #36  
Oud 25 December 2008, 15:15
» iPhone NL 8GB [FW: 2.0.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 24 December 2008
Berichten: 1
Standaard

ik heb problemen met mivtones het staat bij mijn instellingen maar verder geraak ik ni graag wat uit leg
  #37  
Oud 14 January 2009, 00:27
houseguru's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 May 2008
Berichten: 74
Standaard

Gebruikt er nog iemand Mivtones hier? Heb deze nu op mijn nieuwe iphone 3G geinstalleerd via cydia. Via Winscp zet ik de video's in de juiste map.

Nu komt het probleem. als ik een video in wil stellen als videotone dan krijg ik netjes de diverse video's in de lijst te zien naast natuurlijk de default.m4v. Ik kan de video's ook afspelen. Als ik dan stop dan staat het vinkje netjes naast deze video. Ga ik echter een menu terug en dan weer naar video's dan staat het vinkje weer op default.m4v... Enige optie is om deze te vewijderen en de video die ik wil gebruiken hernoemen naar default.m4v en die op de iphone te knallen en in te stellen.

ik gebruik de trialversie en snap dus dat ik niet per contactpersoon een persoonlijke video kan instellen, maar op bovenstaande manier kan ik niet ff makkelijk 10 video's erop knallen en dan om de dag ff switchen in de lijst.

Iemand nog meer dezelfde problemen of wellicht een oplossing?


edit: Volgens mij werkt deze versie niet eens lekker met FW 2.2, zie onderstaande screenshot als ik mivtones verlaat wat er bovenaan in mijn algemene instellingen menu van de iphone staat:




Laatst gewijzigd door houseguru; 14 January 2009 om 00:58.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Mivtones 3.0 jurgen052 Jailbreak apps en thema's 9 20 August 2009 18:40
videoringtones mpdre Ringtones en Wallpapers 2 13 August 2009 19:25
Videoringtones FiXeR Jailbreak apps en thema's 1 24 November 2008 20:35

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 07:12.