cydia

cydia discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) ik heb sinds gisteren last dat cydia niet opstart loading data en weer terug naar het beinscherm van de iphone. kun je ccyddia instaleren zonder ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 29 June 2009, 21:59
» iPhone 4 32GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 February 2008
Berichten: 45
Standaard cydia

ik heb sinds gisteren last dat cydia niet opstart

loading data en weer terug naar het beinscherm van de iphone.
kun je ccyddia instaleren zonder fw te vervangen

want 3.0 werkt goed bij mij alleen mms niet.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 30 June 2009, 10:07
francebramie's schermafbeelding
» iPhone 4S 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 January 2009
Locatie: Frankrijk
Berichten: 664
Stuur een bericht via MSN naar francebramie Stuur een bericht via Skype™ naar francebramie
Standaard

Ik heb hier sinds gisteren ook last van... Loading data en dan terug naar springboard.

Ik heb een custom firmware geinstalleerd, en niet via redsn0w...
Ik heb Icy wel geinstalleerd, dus zal het daar maar mee doen tot mijn PC is gemaakt en ik kan herstellen en jailbreaken met redsn0w

edit: Icy sluit ook af als ik de repo's wil refreshen...

Laatst gewijzigd door francebramie; 30 June 2009 om 10:32.
  #3  
Oud 30 June 2009, 14:11
Chrisl's schermafbeelding
» iPhone 6s 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.0.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 27 February 2008
Locatie: Amersfoort
Berichten: 2.235
Standaard

Ik heb hier ook last van, loading data -----> springboard....

EDIT

voor mij is dit de oplossing:

Ga naar var, lib, apt, lists en delete daar alle entrys behalve die van saurik en de map partial. Start dan cydia weer op en hij doet het weer.


__________________
2G US 16GB, 3GS 16GB black, 4 32GB black AT&T Simlock, 4S 16GB black, 5S 32GB spacegrey.

Laatst gewijzigd door Chrisl; 30 June 2009 om 16:55.
  #4  
Oud 30 June 2009, 22:18
» iPhone 4 32GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 February 2008
Berichten: 45
Standaard

Citaat:
Oorspronkelijk geplaatst door Chrisl Bekijk bericht
Ik heb hier ook last van, loading data -----> springboard....

EDIT

voor mij is dit de oplossing:

Ga naar var, lib, apt, lists en delete daar alle entrys behalve die van saurik en de map partial. Start dan cydia weer op en hij doet het weer.


waar vindt ik var,apt etc??
even iets duidelijker aub
  #5  
Oud 30 June 2009, 23:02
» iPhone 7 256GB (Zwart) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 64GB (Zwart) [FW: 10.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 March 2008
Berichten: 31
Standaard

/var/lib/apt/lists/ is een directory op het filesysteem op je iPhone. Je kunt dat benaderen als je ingelogd bent op je iPhone via SSH, of via een programma als DiskAid.

Voor mij werkt het helaas niet. Ik zie dan ook geen 'Loading data', maar gewoon een soort van opstartscherm zonder verdere tekst dat er ook meteen weer uitklapt.

Ik heb ook een Terminal emulator ge´nstalleerd, maar hiermee heb ik hetzelfde; als ik het opstart klapt het er vrij snel weer uit.

Iemand een idee?
  #6  
Oud 1 July 2009, 08:44
francebramie's schermafbeelding
» iPhone 4S 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 January 2009
Locatie: Frankrijk
Berichten: 664
Stuur een bericht via MSN naar francebramie Stuur een bericht via Skype™ naar francebramie
Standaard

Pc is gecrashed, kan het niet uittesten...

EDIT: Op PC van m'n vriend even WinSCP geinstalleerd en hetgene verwijderd wat je zei.
alles werkt nu goed... Bedankt!

maar kan je vertellen wat ik nu heb verwijderd? Gewoon om te weten ?

Laatst gewijzigd door francebramie; 1 July 2009 om 13:37.
  #7  
Oud 1 July 2009, 16:45
Chrisl's schermafbeelding
» iPhone 6s 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.0.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 27 February 2008
Locatie: Amersfoort
Berichten: 2.235
Standaard

Volgens mij zijn het de sources die je nu hebt verwijderd... Maar ze stonden er ook gelijk weer in bij mij....
  #8  
Oud 1 July 2009, 17:46
francebramie's schermafbeelding
» iPhone 4S 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 January 2009
Locatie: Frankrijk
Berichten: 664
Stuur een bericht via MSN naar francebramie Stuur een bericht via Skype™ naar francebramie
Standaard

Bij mij stonden ze er ook weer in.
  #9  
Oud 1 July 2009, 18:12
» iPhone 4 32GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 February 2008
Berichten: 45
Standaard

Citaat:
Oorspronkelijk geplaatst door francebramie Bekijk bericht
Bij mij stonden ze er ook weer in.
maar was het probleem veholpen
  #10  
Oud 1 July 2009, 18:22
francebramie's schermafbeelding
» iPhone 4S 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 January 2009
Locatie: Frankrijk
Berichten: 664
Stuur een bericht via MSN naar francebramie Stuur een bericht via Skype™ naar francebramie
Standaard

Ja. Kan weer gewoon cydia gebruiken
  #11  
Oud 1 July 2009, 18:39
Chrisl's schermafbeelding
» iPhone 6s 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.0.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 27 February 2008
Locatie: Amersfoort
Berichten: 2.235
Standaard

Nou, graag gedaan dan hŔ....
  #12  
Oud 1 July 2009, 22:30
» iPhone 4 32GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 February 2008
Berichten: 45
Standaard

idd bestanden verwijderd, cydia geupdate en active mms erop gezet en mms werkt.

bedankt allemaal
  #13  
Oud 6 July 2009, 15:59
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 22 April 2009
Berichten: 36
Standaard

probleem niet opgelost, zelfs na nieuwe upgrade, jailbreak, 3g helemaal kaal, Cydia klapt er gewoon uit
  #14  
Oud 6 July 2009, 16:00
» iPhone 4 32GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 February 2008
Berichten: 45
Standaard

Citaat:
Oorspronkelijk geplaatst door emonty Bekijk bericht
probleem niet opgelost, zelfs na nieuwe upgrade, jailbreak, 3g helemaal kaal, Cydia klapt er gewoon uit
heb je die bestanden wel verwijderd
  #15  
Oud 6 July 2009, 16:02
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 22 April 2009
Berichten: 36
Standaard

die zijn er niet, helemaal leeg die directories
  #16  
Oud 6 July 2009, 16:07
» iPhone 4 32GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 February 2008
Berichten: 45
Standaard

Citaat:
Oorspronkelijk geplaatst door emonty Bekijk bericht
die zijn er niet, helemaal leeg die directories
raar ik heb gewoon die bestanden verwijderd die in het topic staat.
welke iphone heb jij?
  #17  
Oud 6 July 2009, 16:08
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 22 April 2009
Berichten: 36
Standaard

Citaat:
Oorspronkelijk geplaatst door ligth011 Bekijk bericht
raar ik heb gewoon die bestanden verwijderd die in het topic staat.
welke iphone heb jij?
Ik heb de 3G

Laatst gewijzigd door emonty; 6 July 2009 om 16:25.
  #18  
Oud 6 July 2009, 16:15
» iPhone 4 32GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 February 2008
Berichten: 45
Standaard

Citaat:
Oorspronkelijk geplaatst door emonty Bekijk bericht
dezelfde als jij
ik heb de 1e generatie iphone
  #19  
Oud 6 July 2009, 16:27
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 22 April 2009
Berichten: 36
Standaard

Citaat:
Oorspronkelijk geplaatst door ligth011 Bekijk bericht
ik heb de 1e generatie iphone
3G, keek te snel. Anyway die directories zijn bij mij leeg na een "verse" jaibreak, Cydia staat er op, maar springt dus gewoon terug elke keer. Heb al drie keer de 3G opnieuw helemaal geinstalleerd en gejail breaked, maar het lost het probleem niet op
  #20  
Oud 7 July 2009, 17:17
bsuma's schermafbeelding
» iPhone 5 64GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 6.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 March 2009
Locatie: Roermond
Berichten: 52
Standaard

Ik heb hetzelfde probleem, vandaag mijn iPhone 3G geupdate naar 3.0 , daarna jailbreak gedaan met Cydia als programma, maar inmiddels als ik op cydia klik, zwart scherm, en weer terug naar Springboard. Iemand een idee of oplossing hiervoor. Let op: kan dus niets installeren via Cydia.
__________________
Soes Babba's iPhone
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
CyDelete: Cydia apps vanaf je SpringBoard verwijderen [Cydia] iMario Jailbreak apps en thema's 21 14 July 2012 09:03
3.0 Cydia iphone 1ste gen Cydia error... Krideri Jailbreak apps en thema's 8 29 June 2009 13:15
FW 3.0: In Cydia juiste repo aanpassen bij geen Cydia-updates Buur Jailbreak apps en thema's 47 27 June 2009 11:34

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 14:20.