[1.1.3] Directe crash installer

[1.1.3] Directe crash installer discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) Hallo, Sinds een dag draai ik nu ook firmware 1.1.3 en tot vanmiddag ging alles goed. Alleen vandaag kan ik opeens enkele packages vanuit de ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 28 January 2008, 14:29
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 November 2007
Berichten: 18
Exclamation [1.1.3] installer.app crashed

Hallo,

Sinds een dag draai ik nu ook firmware 1.1.3 en tot vanmiddag ging alles goed. Alleen vandaag kan ik opeens enkele packages vanuit de installer niet meer installen. Het volgende voorbeeld: mijn nederlandse taal was opeens verkeerd na een reboot en ik probeerde deze dus te reinstallen.
Ik zette de iphone dus op engels en deed via de installer het Nl taalpakket van ifoneguide uninstallen. Om het vervolgens weer proberen te installen.
maar dat werkt dan niet, hij download wel maar zodra installer op install springt onderaan gaat mun iphone terug naar het beginscherm! dit is niet alleen met deze package maar ook met bijv locate me, want deze had ik geinstalled en geuninstalled (voor de google maps location fix) maar toen deed de location functie in maps het niet meer, wil ik deze dus weer installen gebeurt hetzelfde. Crasht installer telkens als ik het probeer te installen. Nu heb ik al verschillende keren gereboot en ook gerefresht maa dit hielp niet. Ik heb ook installer zelf gerinstalled dit ging ok maar het loste het probleem niet op bij de andere packages. BSD subsystem wil niet reinstallen want dan zegt ie "main script exicution failed". Dit is een ander probleem geloof ik.

hopelijk weet iemand hier raad mee want op hackint0sh vind ik er ook niets over.
gr
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 28 January 2008, 22:50
RJS RJS is offline
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Wit) [FW: 4.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Xiamen, China
Berichten: 48
Standaard

Ik heb hetzelfde probleem en na een reinstall van installer.app is deze zelfs ook niet meer op te starten. Als ik op installer tab dan start het op maar springt meteen terug naar het springboard.

Iemand een idee?
  #3  
Oud 2 February 2008, 23:58
» iPhone 5s 64GB (Space Grijs) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 24 December 2007
Berichten: 174
Standaard

Tja en ik kan niks meer installeren via installer nadat ik BSD heb geupgrade naar 2.0.
Iphone 1.1.2 BT 4.6
  #4  
Oud 3 February 2008, 15:50
» iPhone US 8GB [FW: 2.2.1]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 30 October 2007
Locatie: Leiden
Berichten: 5
Stuur een bericht via MSN naar rpvrpv
Standaard Installer werkt niet meer.

Ook ik heb exact dezelfde problemen nadat ik heb geupgrade naar 1.1.3.

In het begin kon ik een enkel progje downloaden, maar bij de meeste ging het zoals omschreven door luca333. Daarna net als RJS installer geupdate en nu werkt ook die niet meer.
  #5  
Oud 4 February 2008, 13:54
» iPhone US 8GB [FW: 2.2.1]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 30 October 2007
Locatie: Leiden
Berichten: 5
Stuur een bericht via MSN naar rpvrpv
Standaard Heluppppp; Ik heb het nu echt verknalt

Ik dacht ik instaleer gewoon een oude installer. Wellicht werkt die nog?

Stom dus. Mijn iphone deed vervolgens niets meer.

Daarna heb ik geprobeerd een restore via itunes te doen met firmware 1.1.2.

Als restore uiteindelijk klaar is krijg ik het scherm te zien dat ik moet unlocken via itunes. Ik zie ook dat hij niet helemaal 1.1.2 is want de "slide for emergency" wordt in meerdere talen weergegeven, iets wat ik voor het eerst zag bij 1.1.3.

Ook nog geprobeerd te unlocken via *#307#, maar ook dit werkt niet.

Wat moet ik nu doen?
  #6  
Oud 9 February 2008, 01:53
» iPhone 6 64GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» Ik heb geen iPad [FW: 7.0.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 December 2007
Locatie: Rotterdam
Berichten: 321
Standaard

mijn installer doet het ook niet meer na upgrade naar 1.1.3. dev
aardig K l o t e
  #7  
Oud 9 February 2008, 03:01
Stibou's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 November 2007
Locatie: Moeskroen (Belgi)
Berichten: 333
Standaard

Installer zal deze Zaterdag 09-02 een beetje lastig doen,in de loop van de dag wordt alles weer normaal,even geduld dus!
  #8  
Oud 9 February 2008, 03:04
» iPhone 6 64GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» Ik heb geen iPad [FW: 7.0.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 December 2007
Locatie: Rotterdam
Berichten: 321
Standaard

zat met hetzelfde probleem. Bleek achteraf gewoon aan de disc space te liggen.
Zorg even dat je alle nutteloze apps van je iphone uninstalled, zodat je ruimte creert om Bosstools te installeren via installer. Met bosstools verplaats je vervolgens eerst je Fonts en dan je Applications, gewoon bosstools draaien dan wijzt de rest zich vanzelf.
Daarna heb je weer ruimte genoeg om apps te installeren via installer.
  #9  
Oud 10 February 2008, 11:27
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 January 2008
Berichten: 24
Exclamation [1.1.3] Directe crash installer

In tegen stelling tot andere mensen waarbij de installer crashed, crashed mijn installer direct bij het opstarten. 3 seconden krijg je een wit scherm te zien, waarna hij weer terug springt naar het springboard.

Dit probleem deed zich direct voor na het upgraden van mijn geunlockte 1.1.2 naar 1.1.3 dev team.

Dit kan natuurlijk het probleem zijn van te weinig diskspace, echter hoe kan ik dat veranderen als ik er niet bij kan via SSH? Overigens kan ik wel met de IPhoneBrowser verbinden naar mijn Iphone.
  #10  
Oud 10 February 2008, 11:39
Gui Gui is offline
» iPhone US 8GB
» Windows
 
Geregistreerd: 7 February 2008
Berichten: 2
Standaard

hm lastig. Ik weet niet of dit werkt, maar je zou deze link eens kunnen proberen: kevinjung.ca/?p=219

Heb je wel toegang tot een ssh console, dan kan je kijken of je inderdaad te weinig ruimte hebt
  #11  
Oud 10 February 2008, 12:27
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 January 2008
Berichten: 24
Standaard

Ik heb de installer.zip van die website gedownload, en via de IPhoneBrowser op de plek gezet. Echter dan heb ik hetzelfde probleem. (de versie ik er op had staan was <string>3.0</string>, de versie die er nu opstaat is <string>3.0b9</string>. Echter ik weet niet of het goed is gegaan met de permissies.

Edit: Ik heb helaas geen SSH er op staan, dat kon direct al niet meer vanwege de crashende installer. Kan dit nog met een externe tool?
  #12  
Oud 10 February 2008, 12:31
» iPhone 4 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 January 2008
Locatie: Amsterdam
Berichten: 8
Standaard Versie 1.1.3 installer doet het inderdaad niet meer!

Verdorie! Hier moet een oplossing voor gevonden worden, hoor....

Ik heb net geupdate van 1.1.2 naar 1.1.3 en BSD Subsystem en Community Sources geinstalleerd.... Daarna was het verhaal afgelopen en de installer doet niets meer. Hij download wel pakketten, maar bij het installeren geeft hij dan vervolgens de foutmelding "Main Script Excecution Failed!" Ik hebt echt geen zin meer om weer een keer te downgraden, daar ben ik al vanaf vrijdagavond mee bezig geweest, dus bijna anderhalve dag!

Moedeloos word ik ervan! Ik heb inmiddels wel een oplossing gevonden voor het overnieuw installeren van de Installer, zie deze link (gevonden op een Duitse website) Installer main script execution failed FIX - Apfeltalk, maar dan zal ik dus eerst via Winscp in mijn telefoon moeten kunnen komen... Vergeet het maar! Ten eerste schijnt het wachtwoord anders te zijn en ten tweede heb ik dus Openssh niet kunnen installeren.

Echt lekker hoor! En ik zal echt niet de enige zijn met dit gezeik met deze Dev Team update...
  #13  
Oud 10 February 2008, 12:37
DertKesh's schermafbeelding
» iPhone X 64GB (Zilver) [FW: 11.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 December 2007
Locatie: Nederland
Berichten: 610
Standaard

Citaat:
Oorspronkelijk geplaatst door RobGroot Bekijk bericht
Verdorie! Hier moet een oplossing voor gevonden worden, hoor....

Ik heb net geupdate van 1.1.2 naar 1.1.3 en BSD Subsystem en Community Sources geinstalleerd.... Daarna was het verhaal afgelopen en de installer doet niets meer. Hij download wel pakketten, maar bij het installeren geeft hij dan vervolgens de foutmelding "Main Script Excecution Failed!" Ik hebt echt geen zin meer om weer een keer te downgraden, daar ben ik al vanaf vrijdagavond mee bezig geweest, dus bijna anderhalve dag!

Moedeloos word ik ervan! Ik heb inmiddels wel een oplossing gevonden voor het overnieuw installeren van de Installer, zie deze link (gevonden op een Duitse website) Installer main script execution failed FIX - Apfeltalk, maar dan zal ik dus eerst via Winscp in mijn telefoon moeten kunnen komen... Vergeet het maar! Ten eerste schijnt het wachtwoord anders te zijn en ten tweede heb ik dus Openssh niet kunnen installeren.

Echt lekker hoor! En ik zal echt niet de enige zijn met dit gezeik met deze Dev Team update...
De officiele upgrade 1.1.3 van devteam is wel goed.
ik heb geupgrade naar 1.1.3 met behulp van de source van iClarified.

de wachtwoord van 1.1.3 is ook gewoon alpine.
__________________
Don't tell people your dreams, show them!
  #14  
Oud 10 February 2008, 12:45
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 January 2008
Berichten: 24
Standaard

Met iBrickr kan ik ook niets intalleren. Ik heb de PXL deamon wel geinstalleerd, echter wanneer ik dan een applicatie probeer te installeren herstart hij wel het springboard maar er staan dan geen nieuwe icoontjes op.
  #15  
Oud 10 February 2008, 12:46
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 January 2008
Berichten: 24
Standaard

Citaat:
Oorspronkelijk geplaatst door RobGroot Bekijk bericht
Verdorie! Hier moet een oplossing voor gevonden worden, hoor....

Ik heb net geupdate van 1.1.2 naar 1.1.3 en BSD Subsystem en Community Sources geinstalleerd.... Daarna was het verhaal afgelopen en de installer doet niets meer. Hij download wel pakketten, maar bij het installeren geeft hij dan vervolgens de foutmelding "Main Script Excecution Failed!" Ik hebt echt geen zin meer om weer een keer te downgraden, daar ben ik al vanaf vrijdagavond mee bezig geweest, dus bijna anderhalve dag!

Moedeloos word ik ervan! Ik heb inmiddels wel een oplossing gevonden voor het overnieuw installeren van de Installer, zie deze link (gevonden op een Duitse website) Installer main script execution failed FIX - Apfeltalk, maar dan zal ik dus eerst via Winscp in mijn telefoon moeten kunnen komen... Vergeet het maar! Ten eerste schijnt het wachtwoord anders te zijn en ten tweede heb ik dus Openssh niet kunnen installeren.

Echt lekker hoor! En ik zal echt niet de enige zijn met dit gezeik met deze Dev Team update...
Dat is ook een heel ander probleem, bij mij start hij de Installer niet op, hij crashed direct weer naar het springboard.
  #16  
Oud 11 February 2008, 09:13
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 January 2008
Berichten: 24
Standaard

Ik heb nu geprobeerd om de terminal.app applicatie er handmatig op te zetten, met behulp van de IPhoneBrowser, echter deze crashed op dezelfde manier als Installer.app.

Zal het een permissie probleem kunnen zijn?
  #17  
Oud 11 February 2008, 09:49
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.079
Send a message via twitter to Destiny
Standaard

Ja dit is idd een permissie probleem. Probeer eens via iBrickr + PXL file van terminal te installeren. Dat werkt wel
__________________
twitter.com/marcosnels || gallery.me.com/marcosnels || marcosnels.nl
  #18  
Oud 11 February 2008, 10:31
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 January 2008
Berichten: 24
Standaard

Citaat:
Oorspronkelijk geplaatst door destiny Bekijk bericht
Ja dit is idd een permissie probleem. Probeer eens via iBrickr + PXL file van terminal te installeren. Dat werkt wel
Yes, dat heb ik geprobeerd, natuurlijk nadat ik mijn zelf gecopyeerde terminal.app heb verwijderd. Echter ik kan er niks van terug vinden op mijn IPhone, geen icoontje o.i.d.
  #19  
Oud 11 February 2008, 22:19
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 8 November 2007
Locatie: Mechelen
Berichten: 34
Standaard

Heb dit probleem ook,heb nog enkele progjes kunnen installeren zoals de vertaling maar verder niks meer,ook geen ssh,dus kan de fix voor het syncen met outlook ed niet installeren,heb geprobeert installer, reinstall maar dan geeft hij de foutmelding dat ik 512kb moet vrijmaken,volgens mijn bescheiden menig is er dus ergens iets mis met de juiste aanduiding van vrije ruimte na de update waardoor er niks meer kan geinstalleerd worden,verder werkt alles wel prima!
  #20  
Oud 11 February 2008, 22:30
» iPhone 4 32GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 January 2008
Berichten: 39
Standaard

Een source toevoegen met de nieuwe url zorgt er wel voor, dat het weer werkt, maar nu staat heel de lijst met packages er dubbel in. Iedere keer een werkende en een niet werkende link naar de package. Hoe kun je de originele aanpassen zodat ik maar een enkele lijst heb ?

afz. Ptje
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Installer crash oorzaak? suzuka Jailbreak apps en thema's 2 11 September 2009 11:58
Video: Directe download link? Vollmond Muziek, foto & video 0 13 August 2009 10:58
installer crash 1.1.4 iMario Jailbreak apps en thema's 5 14 April 2008 20:19
HELP: Iphone crash na 1.1.3 installer update eus Jailbreak apps en thema's 3 2 February 2008 14:18
Crash van Installer.app [1.1.2] Borrie Jailbreak apps en thema's 9 2 January 2008 16:41

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 16:34.