Cydia start voor 1 sec en weg

Cydia start voor 1 sec en weg discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) Hallo, Heb onlangs een poging gedaan om mijn idevice te jailbreaken. Dat was gelukt buiten dat ik een gekend probleem heb. Namelijk dat cydia niet ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 2 December 2010, 22:31
» iPhone 3GS 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 26 November 2010
Locatie: Belgi
Berichten: 14
Stuur een bericht via Skype™ naar brucejones
Standaard Cydia start voor 1 sec en weg

Hallo,
Heb onlangs een poging gedaan om mijn idevice te jailbreaken. Dat was gelukt buiten dat ik een gekend probleem heb. Namelijk dat cydia niet open gaat, tenzij voor een sec. en dan weer weg. Bij gevolg geen internet niet meer ook. Heb hem nu opnieuw gereset. Wat ik nu juist fout doe weet ik niet maar ik geef U mijn gegevens door , van wat je in redsnow tegen komt .
Mijn iphone is een mc model, of het nu om een oude of een nieuwe bootrom gaat weet ik niet juist. ( in dit geval heb ik wel op ja geklikt) Mijn serienr. 5k0407v... enz.
Nu ik weet dat het vierde en vijfde nr. de productie week is. Als dat volgens redsnow ertussen ligt (week 40 en 45) kan het resultaat variren . Wat moet ik dan juist doen? Kan ik het eens proberen met, nee aan te klikken. Of wat?
Of bestaat er een andere remedie? Toestel 3gs 16gb draait onder 4.2.1
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 7 December 2010, 01:37
» iPhone 3GS 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 7 December 2010
Berichten: 6
Smile

Op zich doe je alles goed...

Het enige wat je nog moet doen na de jailbreak is je toestel nogmaals verbinden met Redsn0w.
Daarna nogmaals je firmware kiezen....
Vervolgens kiezen voor de optie:

JUST BOOTH TETHERED RIGHT NOW

Redsn0w zal opnieuw je vragen je toestel in DFU te zetten waarna het probleem opgelost is.
Je iPhone zal nu werken en cydia ook (inclusief Cydia icoon)

Succes!
  #3  
Oud 8 December 2010, 17:55
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 December 2010
Berichten: 9
Standaard

Dit heb ik dus ook gedaan. Ook de 2e stap maar bij het ananasje blijft hij steken en kom ik niet meer verder.
Iemand een sugestie?
  #4  
Oud 8 December 2010, 18:13
» iPhone 3GS 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 7 December 2010
Berichten: 6
Standaard

Gebruik je windows of mac om redsn0w te draaien?

In windows altijd redsn0w als administrator uitvoeren (om redsn0w te openen, rechtermuisknop, als admin uitvoeren)

Andere suggestie.
Herstellen via iTunes met custom Firmware

Daarna weer Jailbreak uitvoeren.
Daarna weer de optie Just booth tethered right now

Hopen dat het deze 2e keer wel lukt.

Succes
  #5  
Oud 8 December 2010, 18:14
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 December 2010
Berichten: 9
Standaard

Dank voor je snelle reactie. Ik ga het even proberen.

Ik gebruik windows trouwens.
  #6  
Oud 8 December 2010, 18:15
» iPhone 3GS 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 7 December 2010
Berichten: 6
Standaard

Ben erg benieuwd of het te maken had met de administrator functie, laat even weten als het gelukt is!
  #7  
Oud 8 December 2010, 18:32
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 December 2010
Berichten: 9
Standaard

Nou het heeft iig niet te maken met het openen als administrator ( helaas )
ik ga verder met proberen.

Laatst gewijzigd door Rob E Motion; 8 December 2010 om 18:51.
  #8  
Oud 8 December 2010, 19:24
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 December 2010
Berichten: 9
Standaard

Nou. Alles weer hersteld en opnieuw begonnen maar helaas zonder resultaat.
Snap er niets van. Ik lijk alles goed te doen.
  #9  
Oud 8 December 2010, 21:44
» iPhone 3GS 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 26 November 2010
Locatie: Belgi
Berichten: 14
Stuur een bericht via Skype™ naar brucejones
Standaard

Hey bedankt voor de reactie, heb het ondertussen nog niet geprobeerd maar laat U zo vlug mogelijk iets weten.
  #10  
Oud 8 December 2010, 21:50
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 December 2010
Berichten: 9
Standaard

Ja ik heb wel een en ander geprobeerd. Ik krijg het niet voor elkaar. Heb nogmaals alles hersteld en terug gezet en weer opnieuw begonnen maar tevergeefs.
Ik had gehoopt dat jij ondertussen al met een oplossing was gekomen.
Ik denk dat het gewoon even wachten word op een firmware update in de hoop dat het dan wel lukt. Ik snap het anders ook niet.
Ik heb redsn0w en limera1n geprobeerd maar beide doen dus niet wat ik had gehoopt.
Misschien greenpois0n nog eens proberen.
  #11  
Oud 8 December 2010, 23:15
» iPhone 3GS 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 26 November 2010
Locatie: Belgi
Berichten: 14
Stuur een bericht via Skype™ naar brucejones
Standaard

YouTube - Jailbreak 4.2.1 & 4.2 Firmware iPhone 4/3Gs/3G & iPod Touch 4th/3rd/2nd MC iPad Apple TV - Redsn0w
Probeer deze link eens. Dat is een filmpje hoe je moet te werk gaan, alsook om de tethered mode te doen werken. Bij mij is het in alle geval gelukt. Veel succes
  #12  
Oud 9 December 2010, 20:17
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 December 2010
Berichten: 9
Standaard

Dit heb ik precies gedaan maar werkt niet. Ik ga het eens met een adere firmware proberen.
  #13  
Oud 10 December 2010, 00:12
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 December 2010
Berichten: 9
Standaard

En als ik mijn firmware downgrade naar 4.1 en dan een jailbreak uitvoer? Is dat een mogelijkheid of raden jullie me dat niet aan?
  #14  
Oud 10 December 2010, 18:14
» iPhone 3GS 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 7 December 2010
Berichten: 6
Standaard

Downgraden kan alleen wanneer je je SHSH files eerder op hebt geslagen. Oftewel, je moet al eerder je iPhone hebben gejailbreaked.

Krijg je je iPhone wel werkend als je hem origineel via iTunes restored zonder de jailbreak natuurlijk?

Als je een 'schone' iPhone hebt kan je deze link proberen.

Succes

http://www.iclarified.com/entry/index.php?enid=12945

Eerst goed doorlezen voor je begint!
  #15  
Oud 11 December 2010, 15:50
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 December 2010
Berichten: 9
Standaard

ik krijg mijn iphone wel weer werkend idd als ik hem restore in itunes. Dat is geen probleem. Daarna mijn backup terug zetten en heb alles weer zoals er voor.

Nu het volgens maar weer eens proberen. Op youtube lees en dat veel mensen het zelfde probleem hebben.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: iPhone 3Gs start om de 5 sec opnieuw op Mittt Jailbreak 0 23 December 2010 16:16
Cydia werkt voor 1 sec brucejones Jailbreak apps en thema's 2 5 December 2010 18:27
App die waarschuwd 10 sec voor einde belminuut? sys50000 Ontwikkelen voor iOS 3 14 September 2010 10:10
iPhone: Cydia en Cydia apps weg na update Gido88 Jailbreak 6 1 October 2009 23:03
Scherm springt soms aan voor +- 6 sec Appelsapje iPhone algemeen 0 9 April 2008 20:20

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 11:23.