Email met vodafone Op de iphone!

Email met vodafone Op de iphone! discussie in Vodafone forum; ( verdwijnt na registratie ) Bij mij heeft het altijd gewerkt met deze instellingen:...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Providers Nederland > Vodafone
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #81  
Oud 20 September 2009, 21:53
Admiraal's schermafbeelding
» iPhone 8 64GB (Spacegrijs) [FW: 11.3]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 32GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 6 July 2009
Locatie: Uithoorn
Berichten: 152
Standaard

Bij mij heeft het altijd gewerkt met deze instellingen:


Laatst gewijzigd door Admiraal; 20 September 2009 om 22:01.
Gesponsorde links
Advertentie
Advertentie

  #82  
Oud 22 September 2009, 21:06
» iPhone 5 16GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 3 September 2009
Berichten: 9
Standaard

klopt helemaal. Ik heb hem aan de praat gekregen. Allen bedankt voor de reacties.
  #83  
Oud 8 October 2009, 17:48
» iPhone 4S 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart)  
» Windows
 
Geregistreerd: 26 August 2009
Berichten: 7
Angry Is hier nu echt niets aan te doen????

Hoe is het toch mogelijk dat er zo veel mensen lijken te zijn die geen email kunnen versturen vanaf de iphone (met oa vodafone maar ook andere providers)??
Overal zie ik het terugkomen, allerlei suggesties maar niets lijkt te werken. Dat is toch te gek?
Het is mij ook niet duidelijk waar het door komt, ligt het aan de iphone of aan vodafone en zo lang dat niet duidelijk is weet je ook niet bij wie je moet zijn om er iets aan te laten doen.
Graag suggesties, want ik zou toch wel graag email willen kunnen versturen.
  #84  
Oud 11 October 2009, 17:47
» iPhone 7 128GB (Goud) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi 64GB (Zilver) [FW: 10.3.2]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 9 June 2009
Locatie: zeist
Berichten: 174
Stuur een bericht via Skype™ naar ajongebreur
Standaard

Mij werkt alles prima. Dit zijn de instellingen via: instellingen, mail
accounts: mail pop.gmail.com, klik er daarna op en op de volgende pagina kom je bij je naam en emailadres/wachtwoord en bij beschrijving staat: pop.gmail.com.Klik op geavanceerd: serverpoort 993. Bij uitgaande smtp staat smtp.gmail.com. Klik hierop en op het volgende blad staat bij hoofdserver: smtp.gmail.com en het woordje Aan. Klik daarop en server moet aanstaan en SSL ook en bij serverpoort staat 587
  #85  
Oud 11 October 2009, 18:07
» iPhone 4S 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart)  
» Windows
 
Geregistreerd: 26 August 2009
Berichten: 7
Standaard

Hallo ajongebreur,

Bedankt voor je reactie maar het is mij helaas nog niet helemaal duidelijk.
Ik heb nu als mail account op mijn iphone pop.planet met als uitgaande server mail.planet.nl. Dan heb ik daarna als hoofdserver mail.planet.nl en dan heb ik als Andere smtp server smtp.gmail.com, waarbij ik mijn eigen gmail adres heb opgegeven en verder dezelfde instellingen die jij geeft.
Begrijp ik nu uit jouw bericht dat ik het hele account pop.planet.nl dan weg moet doen? Dan krijg ik toch geen mail binnen? Niemand gebruikt nl mijn gmail adres.
waarschijnlijk hele stomme vragen van mij maar ik ben hier echt een leek mee
  #86  
Oud 11 October 2009, 20:18
Admiraal's schermafbeelding
» iPhone 8 64GB (Spacegrijs) [FW: 11.3]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 32GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 6 July 2009
Locatie: Uithoorn
Berichten: 152
Standaard

Citaat:
Oorspronkelijk geplaatst door ahagting Bekijk bericht
Het is mij ook niet duidelijk waar het door komt, ligt het aan de iphone of aan vodafone en zo lang dat niet duidelijk is weet je ook niet bij wie je moet zijn om er iets aan te laten doen.
Volgens mij ligt het aan de gebruiker. De instellingen zijn al een meerdere keren genoemd in het forum en het werkt goed. Ik hoop dat je wat aan onderstaande hebt.

Voor vodafone gebruikers zoals het bij mij altijd heeft gewerkt,
gmail:
inkomend: imap.gmail.com (+gebr. naam + ww)
uitgaand: smtp.gmail.com (server:aan, gebr. naam + ww, ssl: aan, poort: 587, id controle: ww (andere smtp servers: uit))
pop mail:
inkomend: de instellingen van je email (bv pop.chello.nl, gebr. naam + ww)
uitgaand: authsmtp.vodafone.nl, gebr. naam = mail+telefoonnummer (zie plaatje in mijn vorige bericht), ww=eigen my vodafone ww, ssl: uit (andere smtp servers: uit))

Uitgaande pop berichten gaan over de Vodafone server, de ontvanger krijgt wel jou email adres te zien.
  #87  
Oud 23 October 2009, 15:02
» iPhone 4 32GB (Zwart) [FW: 7.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 March 2009
Locatie: Almere Stad
Berichten: 206
Stuur een bericht via ICQ naar bbgt Stuur een bericht via Instant Messenger naar bbgt Stuur een bericht via MSN naar bbgt Stuur een bericht via Yahoo naar bbgt Stuur een bericht via Skype™ naar bbgt Send a message via twitter to bbgt
Standaard

Hotmail met Vodafone uitgaand lukt wel maar
Inkomend:
E-mail ophalen mislukt.
De verbinding met de server 'pop3.live.com' is mislukt. OK...

Mijn instellingen:
Server inkomende post
Hostnaam: pop3.live.com
Gebr. naam: mijn emailadres
W/woord: mijn w/woord
Geavanceerd:
Gebruik SSL: actief
Identiteitscontrole: w/woord
Verwijder van server: nooit
Serverpoort:25

Iemand die correcties heeft of advies?
__________________
....i.c.m. een Tele2 sim only 1GB en 100 bel/sms
  #88  
Oud 23 October 2009, 15:23
Admiraal's schermafbeelding
» iPhone 8 64GB (Spacegrijs) [FW: 11.3]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 32GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 6 July 2009
Locatie: Uithoorn
Berichten: 152
Standaard

Citaat:
Oorspronkelijk geplaatst door bbgt Bekijk bericht
Hotmail met Vodafone uitgaand lukt wel maar
Inkomend:
E-mail ophalen mislukt.
De verbinding met de server 'pop3.live.com' is mislukt. OK...

Mijn instellingen:
Server inkomende post
Hostnaam: pop3.live.com
Gebr. naam: mijn emailadres
W/woord: mijn w/woord
Geavanceerd:
Gebruik SSL: actief
Identiteitscontrole: w/woord
Verwijder van server: nooit
Serverpoort:25

Iemand die correcties heeft of advies?
ik heb serverpoort 995 staan, waarschijnlijk ligt het daar aan.
  #89  
Oud 23 October 2009, 16:45
» iPhone 4 32GB (Zwart) [FW: 7.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 March 2009
Locatie: Almere Stad
Berichten: 206
Stuur een bericht via ICQ naar bbgt Stuur een bericht via Instant Messenger naar bbgt Stuur een bericht via MSN naar bbgt Stuur een bericht via Yahoo naar bbgt Stuur een bericht via Skype™ naar bbgt Send a message via twitter to bbgt
Standaard

Werkt ook niet met serverpoort 995. Krijg ook het idee
dat ie maat blijft zoeken naar email met alle stroom gebruik van dien.
Van dat poort gedoe snap ik ueberhaput nix.
Iedere emailclient lijkt wel een andere poort te hebben.
UPC: poort 110 (Gebruik SSL is daar uit)
Gmailoort 993 (Gebruik SSL aan)
Yahoo: kan nix vinden... Maar ontvangt en verzendt prima

Laatst gewijzigd door bbgt; 23 October 2009 om 17:24.
  #90  
Oud 24 October 2009, 15:16
Admiraal's schermafbeelding
» iPhone 8 64GB (Spacegrijs) [FW: 11.3]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 32GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 6 July 2009
Locatie: Uithoorn
Berichten: 152
Standaard

Citaat:
Oorspronkelijk geplaatst door bbgt Bekijk bericht
Werkt ook niet met serverpoort 995. Krijg ook het idee
dat ie maat blijft zoeken naar email met alle stroom gebruik van dien.
Van dat poort gedoe snap ik ueberhaput nix.
Iedere emailclient lijkt wel een andere poort te hebben.
UPC: poort 110 (Gebruik SSL is daar uit)
Gmailoort 993 (Gebruik SSL aan)
Yahoo: kan nix vinden... Maar ontvangt en verzendt prima
Zowel poort 995 als 25 werkt bij mij. Heb je het email adres/wachtwoord goed ingevuld? Zou anders ook niet weten waar het aan ligt.

EDIT
Gebruik dezelfde instellingen als jij


Laatst gewijzigd door Admiraal; 24 October 2009 om 15:18.
  #91  
Oud 29 October 2009, 20:08
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 7 January 2009
Berichten: 9
Standaard

Citaat:
Oorspronkelijk geplaatst door Admiraal Bekijk bericht
Volgens mij ligt het aan de gebruiker. De instellingen zijn al een meerdere keren genoemd in het forum en het werkt goed. Ik hoop dat je wat aan onderstaande hebt.

Voor vodafone gebruikers zoals het bij mij altijd heeft gewerkt,
gmail:
inkomend: imap.gmail.com (+gebr. naam + ww)
uitgaand: smtp.gmail.com (server:aan, gebr. naam + ww, ssl: aan, poort: 587, id controle: ww (andere smtp servers: uit))
pop mail:
inkomend: de instellingen van je email (bv pop.chello.nl, gebr. naam + ww)
uitgaand: authsmtp.vodafone.nl, gebr. naam = mail+telefoonnummer (zie plaatje in mijn vorige bericht), ww=eigen my vodafone ww, ssl: uit (andere smtp servers: uit))

Uitgaande pop berichten gaan over de Vodafone server, de ontvanger krijgt wel jou email adres te zien.
Hier prcs hetzefde probleem!
Ik heb vodafone gebeld en die melden dat het probleem bij de smtp instellingen van m'n iphone ligt. Never change the winning team zou ik zo zeggen. Dus ik heb geen instellingen gewijzigd en toch ligt het volgens vodafone helpdesk aan mij :S

Als ik een ping opzet naar authsmtp.vodafone.nl opzet timeouts ook een tracert loopt stuk.. Kan zijn dat dat dit dicht staat. al heb ik deze server eerder wel kunnen benaderen. Port 25 misschien geblocked zoals je veel hoort dat ISP's dat vaak ook doen. Zij melden daar geen problemen mee te hebben, en ik ben dus ook letterlijk met m'n kluit het riet in gestuurd.

Iemand suggesties verders??? pls

Ik gebruik de zelfde setting als Adminaal dit meldt.
uitgaand: authsmtp.vodafone.nl, gebr. naam = mail+telefoonnummer
ww=eigen my vodafone ww, ssl: uit (andere smtp servers: uit))

Thanks all!!
  #92  
Oud 24 November 2009, 21:48
» iPhone 4S 32GB (Wit) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 November 2009
Locatie: Amsterdam
Berichten: 14
Unhappy kan maar geen e-mail verzenden via vodafone

Het lukt me nog steeds niet om mail te verzenden via Vodafone (via Wi-Fi lukt het wel).
Er is vast iets mis met mijn instellingen, dus die geef ik bij deze meteen door:
server: authsmtp.vodafone.nl
gebruikersnaam mail06xxxxxxxx
wachtwoord (zowel de gebruikersnaam als het wachtwoord heb ik doorgekregen van de intermediair tussen ons kantoor- Vodafone)
SSL: uit
Identiteitscontrole: wachtwoord
serverpoort: 587.

Ik heb het ook al geprobeerd zonder gebruikersnaam en wachtwoord, maar dat gaat ook niet.

Iemand een idee?
Dank alvast!
Mireille
  #93  
Oud 24 November 2009, 21:51
iScorpio's schermafbeelding
iPhone(club) Guru
» iPhone X 64GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Zilver) [FW: 12.0 beta]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 2 March 2008
Locatie: Veluwe
Berichten: 11.261
Standaard

serverpoort: 25
__________________

PB's met vragen worden niet beantwoord, post deze op het forum!
  #94  
Oud 24 November 2009, 22:04
» iPhone 4S 32GB (Wit) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 November 2009
Locatie: Amsterdam
Berichten: 14
Standaard

Hee, dank voor het snelle antwoord. Maar helaas, ook met een andere poort lukt het nog niet.

Groet
  #95  
Oud 24 November 2009, 22:09
iScorpio's schermafbeelding
iPhone(club) Guru
» iPhone X 64GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Zilver) [FW: 12.0 beta]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 2 March 2008
Locatie: Veluwe
Berichten: 11.261
Standaard

Hmmm, vreemd. Onderstaande heb ik er staan en werkt prima.

Ik heb wel als hoofdserver smtp.upcmail.nl staan maar wel uitgeschakeld (werkte niet). Daarna als 'Andere SMTP-server' onderstaande toegevoegd en deze aan staan.


Laatst gewijzigd door iScorpio; 24 November 2009 om 22:12.
  #96  
Oud 24 November 2009, 23:16
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 11.4]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 10.015
Standaard

Hebben jullie allebei een abonnement bij Vodafone?

Als je namelijk een abonnement bij T-Mobile hebt zou het kunnen dat T-Mobile die server van Vodafone afschermt als je het via 3G netwerk van T-Mobile probeert (ik heb dat met de KPN server op het T-Mobile netwerk); via Wi-Fi zou het dan wel moeten werken...
__________________
We are one, but we are not the same... Talk to each other!
  #97  
Oud 25 November 2009, 07:05
iScorpio's schermafbeelding
iPhone(club) Guru
» iPhone X 64GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Zilver) [FW: 12.0 beta]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 2 March 2008
Locatie: Veluwe
Berichten: 11.261
Standaard

Citaat:
Oorspronkelijk geplaatst door XIII Bekijk bericht
Hebben jullie allebei een abonnement bij Vodafone?
Aan wie vraag je dit nu? Bij mijn afbeelding is duidelijk te zien welke provider ik gebruik
  #98  
Oud 25 November 2009, 07:46
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 11.4]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 10.015
Standaard

Citaat:
Oorspronkelijk geplaatst door scorpiosoft Bekijk bericht
Aan wie vraag je dit nu? Bij mijn afbeelding is duidelijk te zien welke provider ik gebruik
Blijkbaar alleen aan de TS...
  #99  
Oud 25 November 2009, 09:37
Michel15's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 August 2009
Locatie: Grinsln
Berichten: 1.309
Arrow

Discussies samengevoegd
__________________

  #100  
Oud 27 November 2009, 10:27
» iPhone 3G 16GB (Wit) [FW: 2.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 11 December 2008
Locatie: Hilversum
Berichten: 32
Standaard

Ik heb net een iphone abbo afgeloten bij Vodafone, bij de uitgaande server moet de idd de auth.smtpvodafone.com invoeren je vodafone inlogcode en wachtwoord invoeren.
Dit gedaan volgens de klantenservice van Vodafone maar het werkt nog steeds niet.
Ga nu naar de Vodafone winkel en lever anders mijn abbo weer in.
Vodafone heeft de laatste dagen wel veel last van storingen.

Ik kan wel de e-mail ophalen maar versturen lukt niet, wel met yahoo mail, maar daar hoef je de uitgaande server niet te veranderen.

Mochten er nog suggesties zijn dan hoor ik het graag!!!

Marc
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Email werkt niet. Vodafone abonnement ClaudiaMeijer Vodafone 2 15 March 2010 22:06
Email Casema op Iphone met vodafone abonnement arno191178 Vodafone 1 10 March 2010 16:07
is 3G internetten op de iphone sneller met vodafone dan met t-mobile Amien Vodafone 3 16 December 2008 21:26
Email vodafone GPRS lakes Vodafone 24 21 November 2008 11:56
Iemand vodafone en email al werkend? lakes Archief 1 12 November 2007 19:03

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 22:00.