Email met vodafone Op de iphone!

Email met vodafone Op de iphone! discussie in Vodafone forum; ( verdwijnt na registratie ) Hoi Marc, Ik heb helaas hetzelfde probleem. Kan wel ontvangen, maar niet versturen. In je mail zie ik auth.smtpvodafone.com. Maar moet daar niet authsmtp.vodafone.nl staan? ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Providers Nederland > Vodafone
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #101  
Oud 27 November 2009, 10:42
» iPhone 4S 32GB (Wit) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 November 2009
Locatie: Amsterdam
Berichten: 14
Standaard

Hoi Marc,

Ik heb helaas hetzelfde probleem. Kan wel ontvangen, maar niet versturen.
In je mail zie ik auth.smtpvodafone.com.
Maar moet daar niet authsmtp.vodafone.nl staan?
Welke poort heb je? Dat schijnt 25 te moeten zijn.

Maar maakt niet uit, bij mij werkt het ook niet.
Ik had eerst ook problemen met het versturen via Wi-Fi. Alle instellingen waren juist (echt 1000 x gecheckt en laten checken) , maar toch lukte het niet. In een vlaag van irritatie heb ik de hele mailaccount toen maar verwijderd. Daarna opnieuw ingevoerd, gek genoeg werkte het daarna wel.

Maar bij het mailen via Vodafone werkt de truc helaas niet. Vind het wel bizar dat zoveel mensen (met diverse providers) dit probleem hebben, het forum staat er vol mee.

Groet, Mireille
Gesponsorde links
Advertentie
Advertentie

  #102  
Oud 27 November 2009, 11:01
» iPhone 5s 32GB (Space Grijs) [FW: 7.0.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Wit) [FW: 7.0.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 December 2007
Berichten: 133
Standaard

apn live.vodafone.com
gebruiksnaam vodafone
wachtwoord vodafone
dataroaming aan
vpn niet geconfigureerd
hoofdserver authsmtp.vodafone.nl
  #103  
Oud 27 November 2009, 11:10
iKobus's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 7.0.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 December 2008
Locatie: Huizen
Berichten: 133
Standaard

'Gebruik SSL' moet uitstaan, 'identiteitscontrole' op wachtwoord en 'Serverpoort' is 587
Probeer anders ergens het Vodafone_nl.ipcc bestand te downloaden. Deze kun je via iTunes met alt-herstel op de iPhone zetten. Dan heb je alle juiste vodafone instellingen.
Ook voor MMS! Succes
__________________
 iPhone 2G 8GB USA  iPhone 5S 16GB White  ATV 3
 iPad 3 16GB Wi-Fi  iMac (21,5" late 2012)
  #104  
Oud 27 November 2009, 11:19
» iPhone 4S 32GB (Wit) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 November 2009
Locatie: Amsterdam
Berichten: 14
Standaard

Hee Namastee,

Dank voor je antwoord! Dit was het probleem: ik had authsmtp.vodafone.nl niet als hoofdserver geselecteerd.
Ik had mijn Wi-Fi wel uitgezet voor wat betreft het versturen en ontvangen van mail, maar bij het netwerk had ik nog wel Wi-Fi aanstaan.

Marc, misschien is dit bij jou ook de oorzaak van het probleem.
Ga naar Instellingen --> Algemeen --> Netwerk --> onderaan Wi-Fi: uit.

Dank Namastee ,

Groet! Mireille
  #105  
Oud 27 November 2009, 19:10
» iPhone 3G 16GB (Wit) [FW: 2.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 11 December 2008
Locatie: Hilversum
Berichten: 32
Standaard

Hee...ik ben blij dat het voor jullie wel is gelukt, ik blijf aanmodderen met Vodafone.
Ik heb alles nog een keer verwijderd maar het werkt nog steeds niet, nu komt er bij dat ik nu ook geen e-mails meer kan ophalen.

Mireille, dank voor je tip maar ik had de Wi-Fi al uitstaan,
Voor alle duidelijkheid want wellicht ben ik toch iets vergeten..\Server inkomende post - pop3upcmail.nl
Mijn e-mail adres
Wachtwoord
server uitgaande post authsmtp.vodafone.nl
Maarrrr hoe verander ik de hoofdserver want daar staat nog steeds smtp.upcmail.nl


Oehhhhhhh,.......wat een gedoe voor dat Vodafone zeg.
  #106  
Oud 27 November 2009, 19:19
» iPhone 3G 16GB (Wit) [FW: 2.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 11 December 2008
Locatie: Hilversum
Berichten: 32
Standaard

Inmiddels heb ik alle instellingen kunnen invoeren inclusief de hoofdserver en de poort maar nu blijft het cirkeltje (verbinden) maar draaien, en komt er niet binnen en gaat er ook niets uit..
smtp authsmtp.vodafone.nl
hoofdservrer idem
Wi-Fi uit poort 587

maar e-mail ophalen mislukt ''de verbinding met de server pop3.upcmail is mislukt''
  #107  
Oud 27 November 2009, 19:29
» iPhone 3G 16GB (Wit) [FW: 2.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 11 December 2008
Locatie: Hilversum
Berichten: 32
Standaard

Ikobus...
Ik las net dat je de Vodafone_nl.ipcc moet downloaden en dan via itunes met alt...
( i lost you there...)
Kan je mij vertellen en ik voel me echt heel dom hoe ik dat kan doen dat ipcc en hoe ik dat in hemelsnaam op mijn itunes krijg zodat ik dat kan sync met mijn iphone.


Sleepless in Hilversum
  #108  
Oud 27 November 2009, 20:28
» iPhone 4S 32GB (Wit) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 November 2009
Locatie: Amsterdam
Berichten: 14
Standaard

@ voice veldkamp, heb je het al geprobeerd met een andere poort?
Ik heb daar poort 25 staan (ipv 587).

Groet, Mireille
  #109  
Oud 27 November 2009, 21:05
iScorpio's schermafbeelding
iPhone(club) Guru
» iPhone X 64GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Zilver) [FW: 12.0 beta]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 2 March 2008
Locatie: Veluwe
Berichten: 11.261
Standaard

Citaat:
Oorspronkelijk geplaatst door WDS001 Bekijk bericht
Een .ipcc is niet meer te syncen met iTunes 9.
Correctie hierop. Een .IPCC bestand is heel goed te laden via iTunes 9

Gewoon op de command prompt van de PC het volgdende commando uitvoeren: c:\Program Files (x86)\iTunes\iTunes.exe /setPrefInt carrier-testing 1

Controleer wel of dit pad ook de juiste is voor jou. Bij mij komt de (x86) er extra bij te staan omdat ik op een 64bit systeem werk

Deze info is al veel vaker aan bod gekomen op dit forum
__________________

PB's met vragen worden niet beantwoord, post deze op het forum!
  #110  
Oud 27 November 2009, 22:27
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 24 March 2009
Berichten: 11
Standaard

Citaat:
Oorspronkelijk geplaatst door voice-veldkamp Bekijk bericht
Ik heb net een iphone abbo afgeloten bij Vodafone, bij de uitgaande server moet de idd de auth.smtpvodafone.com invoeren je vodafone inlogcode en wachtwoord invoeren.
Dit gedaan volgens de klantenservice van Vodafone maar het werkt nog steeds niet.
Ga nu naar de Vodafone winkel en lever anders mijn abbo weer in.
Vodafone heeft de laatste dagen wel veel last van storingen.

Ik kan wel de e-mail ophalen maar versturen lukt niet, wel met yahoo mail, maar daar hoef je de uitgaande server niet te veranderen.

Mochten er nog suggesties zijn dan hoor ik het graag!!!

Marc
het is autsmtp.vodafone.nl!!!!
  #111  
Oud 1 December 2009, 21:54
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 December 2009
Berichten: 1
Standaard zakelijk vodafone abonnement

de oplossing voor het verzenden van email via vodafone werkt alleen bij prive abonementen van vodafone. Ik heb een zakelijk abonement en dan kan ik geen MyVodafone account aanmaken en dus werkt de authsmtp.vodafone.nl niet....

wie heeft de oplossing?
  #112  
Oud 25 January 2010, 10:11
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 August 2008
Berichten: 13
Stuur een bericht via Skype™ naar Hanvank
Standaard

Zelfde probleem hier, IPhone 3G met een T-Mobile abonnement. Gebeld met hen en die geven aan dat bij SMTP smtp.gprs.t-mobile.nl moet worden ingevuld en bij Mailbox gewerkt moet worden met type POP3. Heeft nog niet tot oplossing geleid!
  #113  
Oud 26 January 2010, 11:20
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 24 March 2009
Berichten: 11
Standaard

Let wel als je exchange box kunt aanmaken is er niets aan de hand dit gaat alleen op bij het aanmaken van een POP mailbox
  #114  
Oud 9 May 2010, 18:21
» iPhone 6 Plus 64GB (Space Grijs) [FW: 11.1]  [Jailbreak: Nee]
» iPad mini 4 Wi-Fi 64GB (Zwart) [FW: 11.1]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 25 August 2008
Berichten: 68
Standaard Wel pop kiezen

Net op 2 ipads planet email via vodafone ingesteld, op de ene werkte het niet en de andere wel. Het zag er hetzelfde uit, alle instellingen zoals in vele berichten genoemd. Bleek dat bij het aanmaken van het niet werkende account niet gekozen was voor pop, maar de standaard instelling imap, dat kun je op het 2e scherm kiezen na aanmaken nieuw account.

Groetjes Linda
  #115  
Oud 11 May 2010, 18:56
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 May 2010
Berichten: 1
Standaard Het werkt!

Niet van mezelf maar van een andere site gehaald en eindelijk na ruim een jaar aan klungelen kan ik mailen op mijn Iphone met Vodafone!

Hier de gevonden instructie:

Ik heb me suf gezocht naar de instellingen van Vodafone voor het verzenden van e-mail, eindelijk is het gelukt.
bijvoorbeeld a jansen bij provider Telfort
POP-accountgegevens
Account: A. Jansen
Adres: a.jansen@telfort.nl)
Beschrijving: a.jansen@telfort.nl

Server inkomende post
Hostnaam: pop.telfort.nl
Wachtwoord: *****(je wachtwoord dat bij Online account hoort)

SMTP
Hostnaam: authsmtp.vodafone.nl
Gebruikersnaam: mail0612345678(je 06nummer)
Wachtwoord: *****(je wachtwoord dat bij My Vodafone account hoort)
Gebruik SSL: uit
Identificatiemethode: Wachtwoord
Serverpoort: 25

Dit werkt bij mij als een speer.
  #116  
Oud 3 June 2010, 11:39
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 May 2010
Locatie: Ulaan Baatar, Mongolia
Berichten: 3
Stuur een bericht via Skype™ naar froit
Standaard Vodafone email settings instellingen outgoing mail

ja, nou hehe, en dan ten overvloede nog even alles onder elkaar:
authsmtp.vodafone.nl, PUNT-NL, ja!!? En niet PUNT-COM, ja!!?
'auth' en 'smtp' aan elkaar geschreven, ja, en dan een PUNT, en dan 'vodafone', en dan NL, NIET PUNT-COMMMMM.
En dan je gebruikersnaam 'mail0612345678' die bij de SIM-kaart hoort die in je iPhone zit.
En dat originele niet-te-kraken-password 'AbC1@3' dat je hebt bedacht, hoop ik.
Poort 25, SSL=aan, controle =password.
ZZZOEFFFF mail wechch

En qua inkomende mail kan je alle invoeren wat je aan mail-adressen hebt, met hun bijbehorende inlog-namen en wachtwoorden uiteraard.

Ik heb er nu twee weken op zitten puzzelen, en ben er uit, dank zij een meisje bij de vodafone-helpdesk die zelf ook iPhoont.
Maar dat ze dat bij Vodafone niet en beetje behoorlijk op de website zetten is een schande.
  #117  
Oud 3 June 2010, 11:44
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 May 2010
Locatie: Ulaan Baatar, Mongolia
Berichten: 3
Stuur een bericht via Skype™ naar froit
Standaard

AARRGHGGH, in mijn eigen valkuil gestapt:
Wou ik het zo luid en duidelijk doen, heb ik mezelf overschreewd:
SSL moet natuurlijk UITTTT, niet AANNN.
  #118  
Oud 21 June 2010, 01:03
» iPhone 4 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 June 2010
Berichten: 2
Standaard

Hallo allemaal,

Ik ben nieuw hier, heb sinds gisteren een iphone en zoals iedereen hier had ik het zelfde probleem. Kon zonder Wi-Fi geen mail verzenden, wel ontvangen.
Pop mail via ziggo en mob via vodafone.
Alles hier boven al tig keer uitgetest, zonder resultaat.
Wat wel werkte, althans voor mij...
1. instellingen, mail contacten en agenda
2. accounts, server uitgaande post en daar de hoofdserver (in mijn geval ziggo) uitschakelen.
Vodafone stond reeds aan.
Onder de andere smtp servers staat nog dat wanneer de hoofdserver niet bruikbaar is, mail vervolgens de andere servers probeert
Heb nu een aantal mails verzonden, in sneltreinvaart.

Hopelijk heeft iemand hier iets aan!!

suc6 allemaal

grtz,

Sam
  #119  
Oud 27 June 2010, 10:52
» iPhone SE 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Ja]
» iPad 4 Wi-Fi + 4G 16GB (Wit) [FW: 10.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 March 2010
Berichten: 49
Standaard

Bij mij staat de smtp van vodafone op

smtp-mob.vodafone.nl
en dit werkt bij mij ! ?
  #120  
Oud 30 June 2010, 16:22
remundo7000's schermafbeelding
» iPhone SE 64GB (Space Grijs) [FW: 11.4]  [Jailbreak: Nee]
» iPad mini 4 Wi-Fi 128GB (Zwart) [FW: 11.4]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 19 June 2009
Locatie: Rotterdam
Berichten: 632
Standaard

Citaat:
Oorspronkelijk geplaatst door froit Bekijk bericht
Maar dat ze dat bij Vodafone niet en beetje behoorlijk op de website zetten is een schande.
Zo te zien staat het nu wel op de website. Misschien door die helpdesk-medewerkster?

Algemene instellingen -Toestel instellen
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Email werkt niet. Vodafone abonnement ClaudiaMeijer Vodafone 2 15 March 2010 22:06
Email Casema op Iphone met vodafone abonnement arno191178 Vodafone 1 10 March 2010 16:07
is 3G internetten op de iphone sneller met vodafone dan met t-mobile Amien Vodafone 3 16 December 2008 21:26
Email vodafone GPRS lakes Vodafone 24 21 November 2008 11:56
Iemand vodafone en email al werkend? lakes Archief 1 12 November 2007 19:03

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 23:38.