Ik ben verbonden met wifi maar safari en andere internet apps doen het niet.

Ik ben verbonden met wifi maar safari en andere internet apps doen het niet. discussie in Wi-Fi forum; ( verdwijnt na registratie ) Wat kan ik hier aan doen? Ik heb een iphone 3G met de nieuwste firmware....



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 14 March 2009, 11:42
» iPhone 5s 16GB (Space Grijs) [FW: 7.0.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 March 2009
Locatie: Amsterdam
Berichten: 51
Exclamation Ik ben verbonden met Wi-Fi maar safari en andere internet apps doen het niet.

Wat kan ik hier aan doen?

Ik heb een iphone 3G met de nieuwste firmware.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 14 March 2009, 11:48
» iPhone 4S 32GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 3 May 2008
Locatie: groningen
Berichten: 239
Standaard

Wi-Fi symbool die aan is betekent dat je iphone een goede verbinding heeft met je router. Wel Wi-Fi en geen internet: het probleem zit hem dan in je router. Waarschijnlijk heeft deze geen internet verbinding of hij blokkeert je iphone. Lees de manual van je router en ga hem controleren en of configureren.
  #3  
Oud 14 March 2009, 11:53
» iPhone 5s 16GB (Space Grijs) [FW: 7.0.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 March 2009
Locatie: Amsterdam
Berichten: 51
Standaard

Eerst werkte hij altijd perfect maar ik heb nu mijn iphone hersteld naar de fabrieksinstellingen en hem daarna gejailbraikt (wat ik eerst ook al had), dus aan mijn router kan het denk ik niet liggen. De iphone is hetzelfde als hij was behalfe dat het internet het nu niet doet.
  #4  
Oud 14 March 2009, 11:55
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Arrow

Topic verplaatst naar GPRS/EDGE/UMTS/HSPDA/Wi-Fi
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #5  
Oud 14 March 2009, 13:18
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Herstel je netwerkinstellingen eens (Instelleingen/Algemeen/Stel opnieuw in/Herstel netwerkinstellingen), of 'vergeet' het netwerk (Instellingen/Wi-Fi/Netwerk selecteren/Vergeet dit netwerk).
Evt. router een keer uit en weer aanzetten.
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #6  
Oud 14 March 2009, 19:54
NMD NMD is offline
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 15 November 2008
Berichten: 23
Standaard

Waarschijnlijk heeft je iPhone en nieuwe netwerk adres (IP adres) gekregen omdat hij als nieuw wordt gezien op je router. Daar zal je het dus moeten aanpassen zodat hij weer toegang heeft tot Internet.
  #7  
Oud 10 May 2010, 18:55
» iPhone US 8GB [FW: 2.0.2]
» Windows
 
Geregistreerd: 16 January 2008
Berichten: 9
Standaard

Citaat:
Oorspronkelijk geplaatst door iphonemark Bekijk bericht
Wi-Fi symbool die aan is betekent dat je iphone een goede verbinding heeft met je router. Wel Wi-Fi en geen internet: het probleem zit hem dan in je router. Waarschijnlijk heeft deze geen internet verbinding of hij blokkeert je iphone. Lees de manual van je router en ga hem controleren en of configureren.
Ik had het zelfde probleem. Bovenaan mijn scherm kwam het Wi-Fi symbool te staan. Mijn iPhone zei dat ik verbonden was met het internet, maar ik kon toch niet online gaan.

het volgende klinkt misschien raar, maar mijn probleem was dat ik een fout wachtwoord had ingevoerd. 23991 was bijvoorbeeld mijn paswoord en ik typte 32991. Het gaf niet de melding dat ik het foute wachtwoord had ingegeven en liet me merken dat ik gewoon verbonden was.

Ik weet niet of het bij u zou helpen maar dubbelcheck het even, want voor mij werkte het.
Reageren

Labels
internet, iphone, safari, verbinding, Wi-Fi


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Safari kan pagina niet openen, omdat de computer niet is verbonden met het internet Kenanus iPhone algemeen 16 30 November 2014 00:43
wel mailen met Wi-Fi maar niet met internet Mad Hankey Wi-Fi 5 12 August 2010 13:50
iPhone 3G: internet/locatie bepaling doen het niet?:( martijn332 Unlock 0 11 July 2009 13:35
Wel Wi-Fi verbinding, maar werkt niet met Safari erwinKrol Wi-Fi 3 21 December 2008 03:08

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 23:43.