3.0: vind wel wifi maar werkt niet

3.0: vind wel wifi maar werkt niet discussie in Wi-Fi forum; ( verdwijnt na registratie ) sinds ik naar 3.0 ben gegaan, kan ik wel nog verbinding maken m'n wifi maar als ik in safari naar een site probeer te gaan ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 20 June 2009, 16:49
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 May 2008
Berichten: 37
Standaard 3.0: vind wel Wi-Fi maar werkt niet

sinds ik naar 3.0 ben gegaan, kan ik wel nog verbinding maken m'n Wi-Fi maar als ik in safari naar een site probeer te gaan of probeer verbinding te maken met de appstore of cydia dan lukt dit niet omdat hij zegt dat er geen verbinding is.

ik heb de netwerkinstellingen al gereset en iphone al verschillende malen gereboot maar dat helpt.

iemand enig idee of een restore of iets anders kan werken?

Laatst gewijzigd door tommehh; 20 June 2009 om 19:49.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 20 June 2009, 19:40
» iPhone US 16GB [FW: 2.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 June 2009
Locatie: leuven
Berichten: 10
Standaard

Ik heb hetzelfde probleem...

ben op andere sites ook al gaan zien en we zijn niet de enige met dit probleem., mss komt dev team wel met een oplossing?

Laatst gewijzigd door sac555; 20 June 2009 om 19:49.
  #3  
Oud 20 June 2009, 20:06
WDS001's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 June 2008
Locatie: New York, NY
Berichten: 5.502
Send a message via twitter to WDS001
Standaard

Ik had ook problemen met Wi-Fi en na een restore zijn deze (gedeeltelijk) verdwenen, dus dat kan misschien wel helpen..
  #4  
Oud 20 June 2009, 21:25
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 May 2008
Berichten: 37
Standaard

een restore heeft niet geholpen, iemand anders enig idee?
  #5  
Oud 21 June 2009, 14:09
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 May 2008
Berichten: 37
Standaard

ff een bumpje omdat ik het probleem toch wel graag opgelost zou willen zien en ook omdat ik wil weten of er nog mensen zijn met dit probleem.
  #6  
Oud 21 June 2009, 14:13
» iPhone US 16GB [FW: 2.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 June 2009
Locatie: leuven
Berichten: 10
Standaard

heb ook nog steeds dat probleem en op meerder fora hebben ook meerdere mensen geen internet connectie noch Wi-Fi dat werkt.
Restore is niet gelukt , ben nu zelf al mijn apps kwijt op de Iphone... En als ik via de reserve copy op Itunes alles terugzet lukt dat ook buiten de apps.
  #7  
Oud 21 June 2009, 20:17
gup gup is offline
» iPhone 5s 64GB (Zilver) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 December 2007
Berichten: 8
Standaard 3.0: vind wel Wi-Fi maar werkt niet

Ik trok even wit weg toen ik zag dat nog niemand de oplossing had voor dit probleem... want ik had ook wel Wi-Fi maar geen internet... Ik heb 'vergeet netwerk' gedaan en opnieuw aangemeld... en alles werkte weer. Hopelijk is het voor jullie ook zo simpel.
  #8  
Oud 21 June 2009, 21:22
» iPhone US 16GB [FW: 2.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 June 2009
Locatie: leuven
Berichten: 10
Standaard

Citaat:
Oorspronkelijk geplaatst door gup Bekijk bericht
Ik trok even wit weg toen ik zag dat nog niemand de oplossing had voor dit probleem... want ik had ook wel Wi-Fi maar geen internet... Ik heb 'vergeet netwerk' gedaan en opnieuw aangemeld... en alles werkte weer. Hopelijk is het voor jullie ook zo simpel.
heb het geprobeerd maar helpt spijtig genoeg niet...
  #9  
Oud 28 June 2009, 13:13
» iPhone 3G 16GB (Zwart) [FW: 2.1]
» Windows
 
Geregistreerd: 4 July 2008
Locatie: Tilburg
Berichten: 6
Standaard

heb precies hetzelfde; de eerste keer werkte "vergeet netwerk", nu lijkt niks meer te helpen... Erg vervelend
  #10  
Oud 28 June 2009, 13:54
» iPod touch 32GB [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 June 2009
Locatie: Thuis
Berichten: 93
Standaard

Ik heb een Itouch met 3.0, maar ik heb nergens last van.
Misschien komt dat wel omdat mijn Itouch nog steeds legaal is ?

Meestal is het beter om niet gelijk het nieuwste van het nieuwste er op te zetten maar eerst te wachten tot er enkele kinderziektes uitgehaald zijn.
  #11  
Oud 28 June 2009, 13:57
WDS001's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 June 2008
Locatie: New York, NY
Berichten: 5.502
Send a message via twitter to WDS001
Standaard

Citaat:
Oorspronkelijk geplaatst door Timelord Bekijk bericht
Ik heb een Itouch met 3.0, maar ik heb nergens last van.
Misschien komt dat wel omdat mijn Itouch nog steeds legaal is ?

Meestal is het beter om niet gelijk het nieuwste van het nieuwste er op te zetten maar eerst te wachten tot er enkele kinderziektes uitgehaald zijn.
Misschien komt dat wel omdat jij een iPod Touch hebt en al de rest hier een iPhone

Ik ken iemand die ook een iPod Touch heeft en die heeft k nergens last van..
  #12  
Oud 28 June 2009, 14:04
» iPhone 3G 16GB (Zwart) [FW: 2.1]
» Windows
 
Geregistreerd: 4 July 2008
Locatie: Tilburg
Berichten: 6
Standaard

Na wat speurwerk op het internet, lijkt het aan de beveiliging van het netwerk te liggen. WPA trekt ie niet; tenminste bij mij. Nadat ik de beveiliging er comp-leet af heb gehaald, verbind ik zonder problemen weer met Wi-Fi.
WEP schijnt wel te werken, maar ik krijg mijn router nog niet zo ver even mee stoeien nog maar, maar misschien dat dit ook voor jullie werkt!

Edit: ligt idd aan WPA beveiliging; WEP pakt ie ook gewoon bij mij...

Laatst gewijzigd door XQlusive; 28 June 2009 om 14:06.
  #13  
Oud 28 June 2009, 14:13
» iPod touch 32GB [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 June 2009
Locatie: Thuis
Berichten: 93
Standaard

Ik vind een Ipod te duur, vandaar de Itouch
  #14  
Oud 28 June 2009, 18:48
i(Phone)'s schermafbeelding
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 23 March 2008
Berichten: 102
Stuur een bericht via MSN naar i(Phone)
Standaard

een iTouch is een iPod, ofniet soms?
__________________
 iPhone 3G (8GB) | Firmware: 3.0 | Jailbroken | T-Mobile i-150 | Sinds: 11 juli 2008 
  #15  
Oud 28 June 2009, 18:51
» iPod touch 32GB [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 June 2009
Locatie: Thuis
Berichten: 93
Standaard

Ja stom van mij, het had moeten zijn:

Een Iphone vind ik te duur, aangezien ik toch niet bel.
  #16  
Oud 28 June 2009, 19:37
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 August 2008
Locatie: Delft
Berichten: 57
Stuur een bericht via MSN naar jamy015
Standaard

Met WEP doet internet het op de Mac niet. *slaat hoofd op toetsenbord*
__________________
- Deze handtekening is in verband met een overtreding van de forumregels verwijderd.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
mail versturen lukt niet via 3G, maar wel via Wi-Fi dijklarg Wi-Fi 6 11 November 2014 23:26
geen bereik wel Wi-Fi op de camping maar doet het niet linwhaa T-Mobile 3 8 August 2010 19:56
gmail werkt wel op Wi-Fi maar niet op 3g dennisiphone Wi-Fi 0 1 November 2009 15:30
Wi-Fi Thuis werkt niet op mijn Iphone maar wel op die van vriend deaapdaar Wi-Fi 0 20 May 2009 19:06
Wel Wi-Fi verbinding, maar werkt niet met Safari erwinKrol Wi-Fi 3 21 December 2008 03:08

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 16:26.