iPhone en WiFi probleem: aan/uit loste het op

iPhone en WiFi probleem: aan/uit loste het op discussie in Wi-Fi forum; ( verdwijnt na registratie ) Ik had het probleem dat mijn iPhone 3Gs niet meer met mijn WiFi AP wou verbinden. Mijn laptop en een andere telefoon ging wel goed. ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 10 December 2009, 08:33
» iPhone 3GS 32GB (Zwart) [FW: 3.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 November 2009
Berichten: 5
Standaard iPhone en Wi-Fi probleem: aan/uit loste het op

Ik had het probleem dat mijn iPhone 3Gs niet meer met mijn Wi-Fi AP wou verbinden. Mijn laptop en een andere telefoon ging wel goed.

Hij accepteerde het wachtwoord niet.

Het uit en weer aanzetten loste het probleem op. Ik snap niet waarom???

Ik had het AP vervangen door een andere maar met dezelfde settings, de eerste keer ging goed, daarna moest ik dit doen om het weer aan de praat te krijgen, hij bleef maar zeggen dat het wachtwoord niet goed was, terwijl ik wel het goede invoerde.

Ik post dit hier, omdat misschien iemand anders er dan nog wat aan heeft.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 10 December 2009, 09:59
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Heel simpel niet-technisch uitgelegd komt het er op neer dat door verschillende oorzaken de chipset kan vastlopen. Reset van je iPhone of het aan/uitzetten van je Wi-Fi kan dit dan verhelpen, deze start de chipset opnieuw of zorgt voor een reset signaal zodat buffers etc leeg zijn en je chipset weer opnieuw kan beginnen met wat hij hoort te doen.
  #3  
Oud 10 December 2009, 10:05
ThaBudz's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 September 2009
Locatie: MokuM (en dan een stukkie naarboven)
Berichten: 741
Standaard

Citaat:
Oorspronkelijk geplaatst door evmw Bekijk bericht
Heel simpel niet-technisch uitgelegd komt het er op neer dat door verschillende oorzaken de chipset kan vastlopen. Reset van je iPhone of het aan/uitzetten van je Wi-Fi kan dit dan verhelpen, deze start de chipset opnieuw of zorgt voor een reset signaal zodat buffers etc leeg zijn en je chipset weer opnieuw kan beginnen met wat hij hoort te doen.

duidelijk , kort en bondig ,helemaal goed en idd negen van de tien keer is een reset de oplossing het is en blijft software kijk maar naar je computer moet je meestal na iets nieuws doen ook opstarten .
__________________
IF YOU CAN'T HACK IT , IT AIN'T FUN......
  #4  
Oud 10 December 2009, 12:19
» iPhone 3GS 32GB (Zwart) [FW: 3.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 November 2009
Berichten: 5
Standaard

Het verschil is wel dat alleen deze combinatie van AP en iPhone problemen geeft. Voor de Wi-Fi op mijn werk e.d. werkte alles nog gewoon.
  #5  
Oud 10 December 2009, 12:51
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Dat is bekend, met name Linksys AP/Routers geven problemen bij de iPhone.
  #6  
Oud 10 December 2009, 13:10
» iPhone 3GS 32GB (Zwart) [FW: 3.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 November 2009
Berichten: 5
Standaard

Met mijn oudere Linksys WRT54 had ik nooit problemen, ik heb nu een LaFonera 2.0n en dat is degene die problemen geeft.
  #7  
Oud 10 December 2009, 13:24
De Generaal's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 September 2009
Berichten: 1.804
Standaard

// Topic verplaatst
__________________
Voor vragen, zie allereerst onze handige zoekfunctie!
Wiki:
Begrippen Wiki: Handleidingen
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Bellen uit Wi-Fi aan? amstelwonen Wi-Fi 2 9 May 2010 16:31
Wi-Fi aan en uit uit zichzelf?? tikospike Overige providers Nederland 5 29 January 2009 14:06
Snel Wi-Fi aan/uit-zetten Maeslant Wi-Fi 7 18 August 2008 13:26
Wi-Fi automatisch aan/uit apoZ Archief 1 18 March 2008 19:09

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 14:19.