Installer.app 'Refreshing sources...' langzaam via wifi?

Installer.app 'Refreshing sources...' langzaam via wifi? discussie in Wi-Fi forum; ( verdwijnt na registratie ) Hello, Ik heb iets mafs.. Als ik installer.app open gaat hij automatisch eerst de sources refreshen. Met EDGE (GRPS) duurt het even voordat hij er ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 8 October 2007, 20:45
LJJ's schermafbeelding
LJJ LJJ is offline
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 September 2007
Berichten: 125
Standaard Installer.app 'Refreshing sources...' langzaam via Wi-Fi?

Hello,

Ik heb iets mafs.. Als ik installer.app open gaat hij automatisch eerst de sources refreshen. Met EDGE (GRPS) duurt het even voordat hij er klaar mee is. Maar als ik via Wi-Fi verbonden ben duurt het ECHT lang voordat hij er doorheen komt, een minuut of 10, 15.. Heel bizar.
Hebben meer mensen hier last van?

Het browsen en downloaden gaat gewoon vlot via Wi-Fi, dus de verbinding lijkt in orde..

---

Nog een ander vraagje.. Ik kan geen verbinding maken met mn iPhone via FTP/SSH.. Ik kan de iPhone niet eens pingen vanaf mn PC.. Weet iemand hier een oplossing voor?

Thnx!

Groet,
LJJ
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 10 October 2007, 11:42
LJJ's schermafbeelding
LJJ LJJ is offline
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 September 2007
Berichten: 125
Standaard

Niemand heeft nog echt verstand van de iPhone he?
  #3  
Oud 10 October 2007, 13:26
shorty's schermafbeelding
» iPhone 6 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 8.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 September 2007
Berichten: 282
Standaard

Ik denk dat je GPRS en Wi-Fi door elkaar haalt. Bij mij is het namelijk precies andersom. Met Wi-Fi gaat het binnen een paar seconden en met GPRS duurt het echt heel lang.

Wat betreft je tweede probleem, installeer Services.app eens via Installer.app. Je kan hier SSH mee uit en aan zetten. Al lijkt het mij eerder dat je iPhone NIET via Wi-Fi is verbonden en dus geen IP adres heeft gekregen. DIt kan je bekijken door naar: Settings >> Wi-Fi >> Blauwe pijltje naast je Wi-Fi netwerk. Daar staat als het goed is je IP adres. Check desnoods de gateway en dns etc, misschien dat daar iets fout zit.

Genoeg mensen met veel verstand van de iPhone hier, denk alleen dat de antwoorden (vooral van je laatste vraag) wel te vinden zijn via de zoekfunctie.

Succes!
  #4  
Oud 10 October 2007, 14:47
Peter's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 8.4]  [Jailbreak: Ja]
» iPad 3 Wi-Fi + 4G 16GB (Zwart) [FW: 8.4]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Antwerpen - Belgi
Berichten: 432
Standaard

die services app werkt niet echt bij mij. edge kan ik helamaal niet afzetten en SSH kan ik afzetten, maar toen ik het een keer opnieuw wou aanzetten crashte de iPhone, het scherm ging gedeeltelijk uit met nog hier en daar een stuk scherm zichtbaar (zo precies en ingebrand scherm)
  #5  
Oud 10 October 2007, 14:51
shorty's schermafbeelding
» iPhone 6 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 8.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 September 2007
Berichten: 282
Standaard

Hmm, vreemd. Bij mij kan ik alle vier de onderdelen zonder problemen aan/uit zetten. Het afzetten van GRPS vind ik toch wel erg makkelijk aangezien je vaak niet bereikbaar bent tijdens het gebruik daarvan.
  #6  
Oud 10 October 2007, 15:30
LJJ's schermafbeelding
LJJ LJJ is offline
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 September 2007
Berichten: 125
Standaard

Bedankt voor je reactie!

Citaat:
Oorspronkelijk geplaatst door shorty Bekijk bericht
Ik denk dat je GPRS en Wi-Fi door elkaar haalt.
Nope, GPRS is uit, Wi-Fi aan.. Dat is ook nog eens duidelijk te merken aan de snelheid van het browsen/mailen.

Citaat:
Wat betreft je tweede probleem, installeer Services.app eens via Installer.app. Je kan hier SSH mee uit en aan zetten.
Staat er al op, SSH staat aan..

Citaat:
Al lijkt het mij eerder dat je iPhone NIET via Wi-Fi is verbonden en dus geen IP adres heeft gekregen. DIt kan je bekijken door naar: Settings >> Wi-Fi >> Blauwe pijltje naast je Wi-Fi netwerk. Daar staat als het goed is je IP adres. Check desnoods de gateway en dns etc, misschien dat daar iets fout zit.
Hij is via Wi-Fi verbonden en heeft een ip-adres. gateway en dns lijken ook goed te staan (anders zou internet/mail ook niet werken)

Citaat:
Genoeg mensen met veel verstand van de iPhone hier, denk alleen dat de antwoorden (vooral van je laatste vraag) wel te vinden zijn via de zoekfunctie.
Nee hoor

Verder niemand die hier last van heeft?
Zou het dan (toch weer!$@) aan mn eigen netwerk liggen.. :S
  #7  
Oud 10 October 2007, 16:47
Freek's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Breda
Berichten: 472
Standaard

Installeer via Installer OpenSSH, anders kan je SSH wel aan zetten maar doet ie echt niks. Dan via Putty of winSCP contact maken met het IP-adres van je telefoon, je username en wachtwoord (root en standaard dottie, vergeet dit niet te wijzigen) opgeven en hopla, daar zit je op je iPhone. Verstand genoeg?

En idd, refreshen duurt normaal gesproken via GPRS natuurlijk veel langer dan via Wi-Fi ivm overdrachtssnelheid. Als het bij jou via Wi-Fi niet snel gaat dan kan dit (gebeurt soms met Installer) een tijdelijk probleem zijn. Als dit blijft moet je je netwerk toch eens checken.

Laatst gewijzigd door Freek; 10 October 2007 om 16:51.
  #8  
Oud 10 October 2007, 17:13
LJJ's schermafbeelding
LJJ LJJ is offline
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 September 2007
Berichten: 125
Standaard

Citaat:
Oorspronkelijk geplaatst door Freek Bekijk bericht
Installeer via Installer OpenSSH, anders kan je SSH wel aan zetten maar doet ie echt niks. Dan via Putty of winSCP contact maken met het IP-adres van je telefoon, je username en wachtwoord (root en standaard dottie, vergeet dit niet te wijzigen) opgeven en hopla, daar zit je op je iPhone. Verstand genoeg?
Verstand genoeg. Nu nog even leren lezen.

Komt ie nog een keertje dan:
- OpenSSH staat erop
- SSH staat AAN
- iPhone verbonden via Wi-Fi (checked en checked)
- iPhone heeft een IP adres
- Verbinden lukt niet (Putty, FTP apps)

Newbie kennis, dus zover waren we al gekomen :|
  #9  
Oud 10 October 2007, 17:20
Freek's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Breda
Berichten: 472
Standaard

Weet je wat je doet: zoek het lekker uit.. ik ben hier om anderen te helpen en dat gaat me naar eigen zeggen redelijk af, maar jij mag het zelf uitzoeken.

Mazzel.
  #10  
Oud 10 October 2007, 17:35
» iPhone US 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 18 September 2007
Berichten: 38
Standaard

Citaat:
Oorspronkelijk geplaatst door LJJ Bekijk bericht
- iPhone heeft een IP adres
- Verbinden lukt niet (Putty, FTP apps)
Hrmz, zit je op je eigen Wi-Fi-netwerk? Kun je in je draadloze modem/router zien dat er een onbekend apparaat op je Wi-Fi zit?
  #11  
Oud 10 October 2007, 22:49
LJJ's schermafbeelding
LJJ LJJ is offline
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 September 2007
Berichten: 125
Standaard

Citaat:
Oorspronkelijk geplaatst door Freek Bekijk bericht
Weet je wat je doet: zoek het lekker uit.. ik ben hier om anderen te helpen en dat gaat me naar eigen zeggen redelijk af, maar jij mag het zelf uitzoeken.

Mazzel.
Ja geef mij maar de schuld dat je niet goed leest. (oh-wee als je nu toch nog deze topic zit te bekijken he )

Citaat:
Oorspronkelijk geplaatst door BOlle Bekijk bericht
Hrmz, zit je op je eigen Wi-Fi-netwerk? Kun je in je draadloze modem/router zien dat er een onbekend apparaat op je Wi-Fi zit?
Ja ik zit op mn eigen netwerk. Goed idee om even te kijken wat de router aangeeft. Ga ik uitzoeken, thnx!
  #12  
Oud 10 October 2007, 23:18
iCulture's schermafbeelding
Administrator
» iPhone X 256GB (Zilver) [FW: 11.2]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 512GB (Rosgoud) [FW: 11.2]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 15 September 2007
Locatie: Amsterdam
Berichten: 28.444
Stuur een bericht via Instant Messenger naar iCulture Stuur een bericht via Skype™ naar iCulture Send a message via twitter to iCulture
Standaard

Modbreak:
Heren, eenmalige waarschuwing om het hier fatsoenlijk te houden! Dat de dev-teams ruzie hebben is al drama genoeg. Houd het forum hier verschoond van s.v.p. Iedereen probeert elkaar te helpen, dus geef elkaar ook die ruimte.

  #13  
Oud 11 October 2007, 00:59
Freek's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Breda
Berichten: 472
Standaard

Ik wil graag helpen, maar kan nog steeds nergens in je eerdere post lezen dat je OpenSSH al genstalleerd had..

Heb je je modem/router al een keer gereset? Geeft Putty/winSCP een foutmelding als connection denied, of krijg je een time-out error? Heb je op je iPhone al eens Wi-Fi uitgezet, je telefoon daarna gereset, weer aangezet en Wi-Fi weer geactiveerd? Heb je een beveiligd netwerk, zoja met WEP of WPA (deze zijn beide goed, andere encryptie niet). Als het alleen bij Installer is: haal de applicatie er af, herstart en zet hem er opnieuw op. Lukt dit? En heb je BSD Subsystem erop staan?
  #14  
Oud 28 November 2007, 23:32
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 October 2007
Berichten: 493
Standaard

ik heb hetzelfde probleem! Met Wi-Fi duurt het ENORM lang voordat installer.app z'n resources heeft gefresht!! en met gprs niet! zou andersom moeten zijn maar is dus niet zo!!!
  #15  
Oud 7 December 2007, 11:22
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 October 2007
Berichten: 493
Standaard

nog steeds geen verandering.... en bij jullie? installer.app is nu al wel 20 minuten bezig z'n resources te refreshen!
  #16  
Oud 18 December 2007, 14:54
drm drm is offline
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 November 2007
Locatie: antwerpen
Berichten: 102
Standaard

heb exact hetzelfde probleem, moet Wi-Fi uitzetten om te refrechen anders duurt het eeuwen....ook bij het downloaden van applicaties trouwens.
gewoon surfen gaat perfect, vreemd he?
iemand al een remedie gevonden ?
  #17  
Oud 18 December 2007, 15:04
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 October 2007
Berichten: 493
Standaard

bij n maat van me hebben ze 'n linksys router en daar waren m'n resources refresht in een paar seconden!!!! Misschien heeft t dus met t merk router te maken. Ikzelf heb n sitecom en daar gaat t super langzaam!!!!
  #18  
Oud 18 December 2007, 15:58
drm drm is offline
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 November 2007
Locatie: antwerpen
Berichten: 102
Standaard

heb hercules of zo.....
moest voor mijn update naar 111, jailbreak en unlock naar een hotspot, bij mij thuis lukte het gewoon niet omdat alles zolang duurde...
misschien ga ik eens een router lenen van iemand, goed idee
bedankt
  #19  
Oud 18 December 2007, 16:01
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 October 2007
Berichten: 493
Standaard

en wat voor beveiliging heb je? volgens mij werkt wpa namelijk ook beter op de iPhone dan wep....
  #20  
Oud 18 December 2007, 16:29
drm drm is offline
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 November 2007
Locatie: antwerpen
Berichten: 102
Standaard

heb allebei al geprobeerd, ook zonder enige beveiliging, maar het blijft hetzelfde....
heb ook een probleem met sommige websites, 90 procent opent supersnel maar sommigen blijven duren.....bv facebook en APPLE !!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
whats app werkt langzaam met Wi-Fi rijokide Wi-Fi 1 20 March 2011 16:17
Plaats waar installer.app de sources opslaat EdoubleDee iPhone Apps 5 16 May 2008 16:18
Installer.app loopt vast bij refreshing sources Kersentaart Jailbreak apps en thema's 4 27 April 2008 19:07
refreshen sources installer.app duurt wel heel lang mister@ Jailbreak apps en thema's 21 19 January 2008 16:00
Iphone 'refreshing sources' gaat niet meer weg.. Kan niks!!! PManden Jailbreak apps en thema's 4 21 October 2007 12:08

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:36.