Wifi problemen

Wifi problemen discussie in Wi-Fi forum; ( verdwijnt na registratie ) Hallo! Ik heb een probleem met m'n wifi.. Hij valt steeds weg! Het komt erop neer dat ik uit het niets ineens geen wifi verbinding ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 13 February 2011, 11:40
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 May 2010
Berichten: 153
Standaard Wi-Fi problemen

Hallo!

Ik heb een probleem met m'n Wi-Fi.. Hij valt steeds weg! Het komt erop neer dat ik uit het niets ineens geen Wi-Fi verbinding meer heb terwijl ik nog wel verbonden ben onder kopje 'Wi-Fi'. Na een hard reser lijkt er niks meer aan de hand te zijn maar na een dag begint hij weer weg te vallen.

Even voor de duidelijkheid, aan m'n router ligt het niet, want alle andere apparaten werken perfect.
En bij alle andere routers (bij vrienden) gebeurd het zelfde. Lease vernieuwen helpt tijdelijk, na een korte tijd valt alles weer weg, en resetten dus wel maar dat is best vervelend iedere keer te moeten doen!

Iemand een antwoord? Ik heb iOS 4.2.1, en gejailbreakt met de laatste greenpois0n jailbreak.

Laatst gewijzigd door kastenbart; 13 February 2011 om 13:46.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 13 February 2011, 14:26
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 May 2010
Berichten: 153
Standaard

Het probleem is inmiddels iets specifieker. Na een reset werkt alles prima, totdat ik hem via de sleepbutton op standby zet. Zodra ik hem weer unlock heeft hij verbinding, valt hij weg, en na een minuut ofzo maakt hij weer verbinding! Dit is echt frustrerend, en ik heb er last van sinds ik iOS 4.2.1 heb genstalleerd. Op Google zie ik aardig wat problemen met Wi-Fi in 4.2.1... Maar oplossingen worden niet ggeven, wie helpt me???

Laatst gewijzigd door kastenbart; 13 February 2011 om 17:51.
  #3  
Oud 14 February 2011, 10:39
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 May 2010
Berichten: 153
Standaard

Probleem lijkt opgelost... Winterboard bleek het probleem te zijn, zoals bij meer dingen het geval was...
  #4  
Oud 14 February 2011, 11:25
iWiefring's schermafbeelding
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 July 2010
Locatie: Limburg (NL)
Berichten: 2.135
Stuur een bericht via MSN naar iWiefring Stuur een bericht via Skype™ naar iWiefring Send a message via twitter to iWiefring
Standaard

Misschien kon je ook proberen zeg maar naar je netwerk te browsen in de instellingen, vervolgens kiezen voor vergeet dit netwerk en weer terug verbinding te maken met het wachtwoord. En vervolgens zou je weer verbinding moeten hebben, af en toe heb ik ook last van een niet meewerkende Wi-Fi maar nadat ik dit doe werkt het altijd weer perfect, en dit houdt zich dan altijd aan voor minstens een maand of 2. Dit is mij trouwens ook gebeurd toen ik nog niet over een jailbreak beschikte, dus daar zou het niet aan moeten liggen.
__________________
"Nothing will ever end war unless the people themselves refuse to go to war." -Albert Einstein
  #5  
Oud 14 February 2011, 11:36
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 May 2010
Berichten: 153
Standaard

Voor mij is het probleem opgelost, door winterboard van m'n iphone af te gooien! Dank voor je reactie!!
  #6  
Oud 14 February 2011, 11:38
iWiefring's schermafbeelding
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 July 2010
Locatie: Limburg (NL)
Berichten: 2.135
Stuur een bericht via MSN naar iWiefring Stuur een bericht via Skype™ naar iWiefring Send a message via twitter to iWiefring
Standaard

Ik snap niet wat voor thema oid jij dan op je telefoon had genstalleerd. Want ik heb ook Winterboard op m'n telefoon staan en heb nog geen enkel probleem ondervonden met Wi-Fi of wat dan ook!
  #7  
Oud 14 February 2011, 11:41
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 May 2010
Berichten: 153
Standaard

Dat weet ik ook niet, ik gebruikte winterboard ook niet echt op dit moment. Wel lees ik overal op internet dat Winterboard erg instabiel is geworden onder 4.2.1. Heb al een aantal keer gehad dat m'n iphone vastliep nadat ik winterboard uberhaupt opstarte... anyway, problem solved!
  #8  
Oud 14 February 2011, 22:22
Banned
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 13 February 2011
Locatie: Deventer
Berichten: 56
Stuur een bericht via MSN naar MyGadgetStoreNL Send a message via twitter to MyGadgetStoreNL
Standaard

Hmm net winterboard genstalleerd op mijn iPhone 4.2.1 dus ben benieuwd
  #9  
Oud 16 February 2011, 22:13
» iPhone 3GS 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 March 2010
Berichten: 4
Standaard

Hmm, ik heb redelijk het zelfde probleem:
M'n Wi-Fi verbinding valt regelmatig weg. Dan zet ik hem even uit/aan en werkt hij weer een minuut of 10. Zodra ik even niets over Wi-Fi naar me toe trek lijkt hij in standby te schieten, te time-outen oid. Dit had ik ook al met IOS 4.2 en nu met IOS 4.2.1. weer.
Wi-Fi vergeten en opnieuw verbinden helpt niet, opnieuw opstarten ook niet. Ik overweeg om 'm volledig te resetten en alles er weer schoon op te zetten (als ik wist hoe dat moest).
Winterboard staat er bij mij niet (meer) op.

Laatst gewijzigd door OlafO; 16 February 2011 om 22:29.
  #10  
Oud 18 February 2011, 10:57
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 May 2010
Berichten: 153
Standaard

Bij mij leek het probleem opgelost, aangezien ik eerder berichtte over mijn "winterboard oplossing". Helaas begint het probleem een week later weer van vooraf aan. Geen verbinding met opgeslagen netwerk, na standby. Blijkbaar heeft winterboard er niet veel mee te maken gehad hoewel het wel vreemd is dat alles een week lang perfect werkt. Heeft iemand op de volgende vraag een antwoord? Is er iets bekend over Wi-Fi problemen met de laatste jailbreak van Greenpois0n of de nieuwste firmware 4.2.1? Ik heb trouwens nogsteeds geen activate moeten uitvoeren terwijl er bij de info over de Greenpois0n jailbreak wel aangegeven staat dit te moeten doen ivm het ontbreken van de Hacktivate. Kan dit ermee te maken hebben? Alles werkt verder prima namelijk!

Citaat:
Oorspronkelijk geplaatst door OlafO Bekijk bericht
Hmm, ik heb redelijk het zelfde probleem:
M'n Wi-Fi verbinding valt regelmatig weg. Dan zet ik hem even uit/aan en werkt hij weer een minuut of 10. Zodra ik even niets over Wi-Fi naar me toe trek lijkt hij in standby te schieten, te time-outen oid. Dit had ik ook al met IOS 4.2 en nu met IOS 4.2.1. weer.
Wi-Fi vergeten en opnieuw verbinden helpt niet, opnieuw opstarten ook niet. Ik overweeg om 'm volledig te resetten en alles er weer schoon op te zetten (als ik wist hoe dat moest).
Winterboard staat er bij mij niet (meer) op.
  #11  
Oud 18 February 2011, 11:04
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 May 2010
Berichten: 153
Standaard

De lezen op http://forum.iculture.nl/f14/iphone-...jailbreak.html is dat het te maken kan hebben met verschillende factoren, ik heb MyWi erop staan dus die probeer ik nu eraf te gooien... Misschien helpt dat?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Wi-Fi Problemen. mirkan Wi-Fi 0 26 August 2010 10:48
Wi-Fi problemen thgj Wi-Fi 1 5 November 2009 10:09
Wi-Fi problemen Reloader Wi-Fi 7 9 May 2009 19:38
Wi-Fi problemen ericb Wi-Fi 12 4 November 2008 22:00
Wi-Fi problemen ReneBlaze Archief 3 24 December 2007 23:51

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:08.