Foto toestel kwijt!!??

Foto toestel kwijt!!?? discussie in Muziek, foto & video forum; ( verdwijnt na registratie ) Hallo daar, ik ben ineens mijn fototoestel "knop" kwijt! ik draai de 1.2 software...iemand enig idee hoe ik deze kan terugkrijgen of opnieuw kan installeren!?? ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Media > Muziek, foto & video
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 16 December 2007, 15:47
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Berichten: 18
Standaard Foto toestel kwijt!!??

Hallo daar, ik ben ineens mijn fototoestel "knop" kwijt!
ik draai de 1.2 software...iemand enig idee hoe ik deze kan terugkrijgen of opnieuw kan installeren!??
dank!!
Eddy
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 16 December 2007, 16:26
Stiruam's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 7.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 16 October 2007
Berichten: 2.059
Standaard

Voer even een restore uit... Dan zal ie het wel weer doen

of wacht tot er mensen zijn die het probleem kennen en weten hoe je het kan verhelpen!

Greetz, Stiruam
  #3  
Oud 16 December 2007, 16:45
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Berichten: 18
Standaard

Citaat:
Oorspronkelijk geplaatst door Stiruam Bekijk bericht
Voer even een restore uit... Dan zal ie het wel weer doen

of wacht tot er mensen zijn die het probleem kennen en weten hoe je het kan verhelpen!

Greetz, Stiruam
Kun je een restore uitvoeren zonder je 1.2 te verliezen?
  #4  
Oud 16 December 2007, 16:48
Stibou's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 November 2007
Locatie: Moeskroen (Belgi)
Berichten: 333
Standaard

Als je restored kom je gewoon terug op 1.1.2 zoals je hem het eerst uit the box gehaald hebt!
  #5  
Oud 16 December 2007, 16:52
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Berichten: 18
Standaard

Citaat:
Oorspronkelijk geplaatst door Stibou Bekijk bericht
Als je restored kom je gewoon terug op 1.1.2 zoals je hem het eerst uit the box gehaald hebt!

voor de zekerheid...ik heb een gehackte versie..?
en dan vraag 2...waar voer je restore uit?
  #6  
Oud 16 December 2007, 17:04
» iPhone 4 16GB (Zwart) [FW: 7.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 December 2007
Berichten: 118
Standaard

probeer eerst eens te resetten.
  #7  
Oud 16 December 2007, 17:06
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Berichten: 18
Standaard

ok...voor de zekerheid...zit dat onder: stel opnieuw in"
  #8  
Oud 16 December 2007, 17:11
» iPhone 4 16GB (Zwart) [FW: 7.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 December 2007
Berichten: 118
Standaard

een seconde of 10 de home button en de aan/uit button ingedrukt houden.
  #9  
Oud 16 December 2007, 17:16
pevi's schermafbeelding
» iPhone 4S 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 November 2007
Locatie: Breda
Berichten: 222
Standaard

Misschien per ongeluk met Customize op "verbergen" gezet ?!
__________________
3G - FW 3.0
I wish i was a Macintosh!
  #10  
Oud 16 December 2007, 17:28
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Berichten: 18
Standaard

mmmmm dat zou wel eens kunnen...weet jij waar dat zit onder customize??
  #11  
Oud 16 December 2007, 17:33
pevi's schermafbeelding
» iPhone 4S 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 November 2007
Locatie: Breda
Berichten: 222
Standaard

-Customize openen
-Icon Display Order
Zorgen dat er een oogje voor de te tonen applicatie staat.
  #12  
Oud 16 December 2007, 17:40
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Berichten: 18
Standaard

SUPER!!!! dat was het dus....geen restore, reset....gewoon Customise!!
dank!! groeten Eddy
  #13  
Oud 27 December 2007, 21:19
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Berichten: 48
Standaard

Maar nu is customize ook verdwenen!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Foto: iPhone kwijt: Foto's in reservekopie? edope123 Muziek, foto & video 10 2 August 2010 19:50
upgrade naar 4.0, foto's kwijt macfoto Muziek, foto & video 0 2 July 2010 14:52
Foto's kwijt. jarnoajax Muziek, foto & video 2 14 May 2010 18:59
Toestel geblokkeerd, passwoord kwijt bbz iPhone algemeen 9 20 February 2009 00:34
icons camere en foto's kwijt boi Archief 0 6 July 2008 13:58

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 16:16.