camera en fotoapplicatie starten niet meer op

camera en fotoapplicatie starten niet meer op discussie in Muziek, foto & video forum; ( verdwijnt na registratie ) Wie kan mij helpen? Heb al in meerdere threads die erover gaan gekeken, maar geen oplossing kunnen vinden. Sinds kort start mijn camera niet meer ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Media > Muziek, foto & video
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 11 October 2009, 21:24
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 31 January 2009
Locatie: Den Haag
Berichten: 69
Standaard camera en fotoapplicatie starten niet meer op

Wie kan mij helpen? Heb al in meerdere threads die erover gaan gekeken, maar geen oplossing kunnen vinden.

Sinds kort start mijn camera niet meer op en ook mijn fotoapplicatie (fotorol) niet meer.
Ik heb al harde reset geprobeerd maar dit helpt ook niet.
Bij zowel de camera als de fotoapplicatie, krijg ik na 2 seconde weer het basis homescherm te zien en gebeurt er verder niets.

Wie o wie kan mij helpen? (svp in "jip en janneke" taal ;-)

Alvast heeeeel erg bedankt
Marjolein
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 11 October 2009, 21:51
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Is het voor jou een optie om je iPhone te herstellen en geen back-up terug te zetten? Dan zou ik dat eens proberen. Let hier op het feit of je wel of niet afhankelijk bent de unlock.
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #3  
Oud 15 October 2009, 12:59
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 31 January 2009
Locatie: Den Haag
Berichten: 69
Standaard

Hoi King,
Sorry dat ik nu pas antwoord, maar had nog geen tijd gehad.

Als ik jouw optie volg, betekent dat toch dat mijn jailbreak eraf gaat en ik opnieuw moet jailbreaken?

Ik ben niet afhankelijk van de unlock, want ik heb gewoon een t-mobile I phone abbonement met een simlock-code die dan volgens mij gewoon blijft werken.


Wel betekent dat volgens mij dat ik mijn "oude" firmware, 3.0 dan kwijtraak en die wil ik graag behouden omdat ik las dat er met de volgende firmwares(3.1.2 geloof ik) nogal problemen zijn met jailbreaken toch?

Ook ben ik dan al mijn jailbreak applicaties kwijt.

Is er nog een andere oplossing? (via ssh misschien? ook al weet ik niet precies hoe dat werk)

Lees het graag van je, of natuurlijk anderen die misschien oplossingen weten.

Alvast heel erg bedankt,
Marjolein
  #4  
Oud 15 October 2009, 14:27
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 31 January 2009
Locatie: Den Haag
Berichten: 69
Standaard

Hallo,
Ergens heb ik gelezen dat e.e.a.mogelijk ook via SSH te verhelpen is. Nu heb ik net een beetje zitten zoeken via de WIKI hoe e.e.a. moet en heb nu openssh op mijn Iphone geinstalleerd en via SB settings geactiveerd. Op mijn laptop heb ik winscp geinstalleerd en het lukt me ook om contact te maken/in te loggen. HOe nu verder?

Ik wil naar de mappen op mijn Iphone, via Winscp, waar de foto's staan, maar ik kan ze niet vinden.
Nu ben ik errug "blond" en had ik mijn Iphone niet verbonden met de datakabel aan mijn laptop omdat ik meen dat de verbinding via Wi-Fi wordt gemaakt. Klopt dat of moet ik bij gebruik van openssh en winscp ook mijn Iphone via de datakabel met mijn laptop verbinden?

Lees het graag.
thanks alvast
  #5  
Oud 15 October 2009, 14:33
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 11.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: 13 February 2008
Locatie: Belgi
Berichten: 7.375
Send a message via twitter to Bomans
Standaard

Neen, een kabel heb je niet nodig voor ssh.
Je moet wel openssh installeren via cydia.

Makkelijker is misschien om iphonebrowser te gebruiken.
Daarvoor moet je dacht ik wel je iphone verbinden met je pc via je kabel.
  #6  
Oud 15 October 2009, 14:48
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 31 January 2009
Locatie: Den Haag
Berichten: 69
Standaard

Hallo Bomans,
Dank je voor je snelle reactie.
Ik heb inderdaad openssh via Cydia op mijn Iphone geinstalleerd en dat werkt ook met mijn laptop. Ik vraag me alleen af hoe ik dan bij mijn foto bestanden kom die op mijn Iphone staan.
Ergens op dit forum heb ik namelijk gelezen dat het mogelijk is dat mijn camera en fotoapplicaties niet meer werken omdat hier mappen aangemaakt zijn die verwijderd moeten worden.

ciao en bedankt weer
Marjolein
  #7  
Oud 15 October 2009, 14:50
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 11.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: 13 February 2008
Locatie: Belgi
Berichten: 7.375
Send a message via twitter to Bomans
Standaard

Je foto's staan in var/mobile/media/DCIM/

In het mapje 100APPLE staan je foto's die je met je camera gemaakt hebt.

Ik herinner me dat het verwijderen van die map (100APPLE) het probleem oploste, maar of dat nog steeds zo is.
Vergeet niet van je foto's te backuppen, anders ben je ze kwijt.
Na het verwijderen even je iphone opnieuw opstarten.
  #8  
Oud 15 October 2009, 17:48
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 31 January 2009
Locatie: Den Haag
Berichten: 69
Standaard

ik ga vanavond even zoeken of ik inderdaad die var/mobile/media/DCIM kan vinden win Winscp. Weet nog niet hoe ik daar moet komen omdat ik Winscp vandaag pas gedownload en geinstalleerd heb.
In de gauwigheid zag ik de hele mogelijkheid /mobile nergens staan.
  #9  
Oud 15 October 2009, 21:03
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 11.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: 13 February 2008
Locatie: Belgi
Berichten: 7.375
Send a message via twitter to Bomans
Standaard

Je moet beginnen bij /root
Het werkt als windows verkenner, dus je raakt er wel uit.
  #10  
Oud 15 October 2009, 21:23
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 31 January 2009
Locatie: Den Haag
Berichten: 69
Standaard

Hallo Bomans, King:

Helaas. Heb alles geprobeerd vanavond (fotofolders via iphonebrowser verwijderd zoals eerder aangegeven) Via Winscp ook gekeken of ik nog dingen kon verwijderen om mijn foto en camera apllicatie weer aan de gang te krijgen, 2x harde reset gedaan, maar GEEN resultaat. Zit nog steeds zonder camera en fotoapplicatie ;-(

Zoals King hierboven schreef, lijkt dat ik dus alleen maar nog herstellen via Itunes kan proberen.

Nu heb ik de laatste dagen zoveel gelezen over problemen hiermee door de nieuwe firmware versie.
Kan iemand me helpen/duidelijk maken wat het beste is voor mij?

Ik heb I tunes 9 en firmware 3.0 die ik eigenlijk wil behouden.
Hoe kan ik dat voor elkaar krijgen?
Als ik herstel, raak ik mijn jailbreak kwijt.
Kan ik dan weer jailbreaken met firmware 3.0?

Zou eerst synchroniseren in I tunes ook evt. een oplossing zijn, zonder te herstellen.
Sorry dat ik zoveel vragen heb, maar ben door de bomen het bos een "beetje" kwijt.

groetjes,
Marjolein
  #11  
Oud 16 October 2009, 08:41
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 11.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: 13 February 2008
Locatie: Belgi
Berichten: 7.375
Send a message via twitter to Bomans
Standaard

Je kan updaten in itunes naat de laatste firmware (3.1.2) en daarna jailbreaken met blakra1n.
Dat is voor jou de makkelijkste oplossing.

Je jailbreak programma's moet je daarna wel terug installeren.
  #12  
Oud 16 October 2009, 09:04
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 31 January 2009
Locatie: Den Haag
Berichten: 69
Standaard

Hallo Bomans,
Dank je. Ik ga inderdaad maar herstellen en opnieuw jailbreaken. Om mijn jailbreak programma's te kunnen herstellen, heb ik inmiddels via cydia aptbackup gedownload. Kijken of dat werkt na het terugzetten van de reservekopie die ik ermee heb gemaakt.

Mijn "enige" vraag nog even: ik wil graag 3.0 terugzetten en niet 3.1.2.
Is dat mogelijk en zo ja, hoe?
Moet ik dan gewoon redsnow gebruiken voor 3.0?

groetjes,
Marjolein
  #13  
Oud 16 October 2009, 09:19
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 11.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: 13 February 2008
Locatie: Belgi
Berichten: 7.375
Send a message via twitter to Bomans
Standaard

Download de firmware (of gebruik die vanop je pc als je die nog hebt) en volg gewoon de handleidingen van 3.0
  #14  
Oud 16 October 2009, 09:50
» iPhone 5 16GB (Wit) [FW: 8.3]  [Jailbreak: Nee]
» iPad Air Wi-Fi 128GB (Spacegrijs) [FW: 8.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 November 2007
Locatie: Barendrecht
Berichten: 60
Standaard

Hallo Marjolein,

Voordat je gaat restoren probeer het volgende ff. Dit alles heeft met rechten te maken. Je moet de rechten van je Apple100 directory en de camera.app rechtzetten.
De owner rechten staan hoogstwaarschijnlijk op <root> en deze moet gewijzigd worden in <mobile>.
Je kan via Terminal (ook via Cydia te downloaden) de rechten op 777 zetten (dan is de owner namelijk niet meer van belang).
De owner kun je met onderstaand commando in terminal van je iPhone veranderen.

Code:
chown mobile:mobile -R /private/var/mobile/Media/DCIM

Je kan ook evt het volgende via winscp proberen:

Dan kun je op je iPhone gewoon de rechten zetten.

- Ga dan naar private/var/mobile/Media
- Selecteer de folder DCIM
- Druk op "Properties" of "Eigenschappen"
- zet de "Permissions" op 777
- "Set recurively" moet aan staan
- Druk op "OK"

Door de rechten op 777 te zetten is de "owner" niet meer van belang.
Dit zou moeten werken.
  #15  
Oud 16 October 2009, 09:59
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 11.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: 13 February 2008
Locatie: Belgi
Berichten: 7.375
Send a message via twitter to Bomans
Standaard

Dat kan je proberen. Ik weet dat het probleem er ook was in fw 1.1.3 of (1.1.4), soms loste het dat op, soms ook niet. Maar het is het proberen waard.
  #16  
Oud 16 October 2009, 10:46
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 31 January 2009
Locatie: Den Haag
Berichten: 69
Standaard

Hallo Azamc, Bomans,
Gelukkig was ik nog niet aan het herstellen. Ik wil inderdaad liever eerst alle andere mogelijkheden proberen. Omdat ik helaas niet zo'n expert (lees: helemaal niet) ben, ga ik het eerst proberen met Terminal en dan die stappen proberen te volgen.
Is het overigens : mobileterminal van cydiatelesphoreo rep?

Het is een beetje abracadabra voor mij, maar volgens mij staat het duidelijk en simpel uitgelegd.
Laat later weten of het me gelukt is.
Alvast weer heel erg bedankt

Laatst gewijzigd door mdecocq; 16 October 2009 om 10:49. Reden: aanpassing
  #17  
Oud 16 October 2009, 10:48
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 11.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: 13 February 2008
Locatie: Belgi
Berichten: 7.375
Send a message via twitter to Bomans
Standaard

Lees ook dit topic (vanwaar azamc de info heeft)

Laatst gewijzigd door Bomans; 16 October 2009 om 10:51.
  #18  
Oud 16 October 2009, 11:39
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 31 January 2009
Locatie: Den Haag
Berichten: 69
Standaard

ben ik weer: ik kom er helaas niet uit. Ik heb nu mobileterminal op mijn Iphone geinstalleerd, maar als ik bovenstaand comando ingeef

chown mobile:mobile -R /private/var/mobile/Media/DCIM

gebeurt er niets en krijg ik de melding:

"missing operand after 'mobile-R/private/var/mobile/Media/DCIM '
try chown help for more information"


Ik heb alle spaties, hoofdletters enz. die in de code chown hierboven stond, precies overgenomen.

Via Winscp lukt het me al helemaal niet omdat ik niet eens de root private/var/mobile/Media kan vinden in het rechter scherm. (ja, ssh staat aan ;-)

zucht ;-(
  #19  
Oud 16 October 2009, 11:45
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 11.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: 13 February 2008
Locatie: Belgi
Berichten: 7.375
Send a message via twitter to Bomans
Standaard

typ eerst in terminal:

su (dan return op je klavier)
dan komt er password te staan, type daar alpine (je cursor beweegt niet, is normaal)
dan terug return

en dan:
chown mobile:mobile -R /var/mobile/Media/DCIM
  #20  
Oud 16 October 2009, 12:18
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 31 January 2009
Locatie: Den Haag
Berichten: 69
Standaard

Citaat:
Oorspronkelijk geplaatst door Bomans Bekijk bericht
typ eerst in terminal:

su (dan return op je klavier)
dan komt er password te staan, type daar alpine (je cursor beweegt niet, is normaal)
dan terug return

en dan:
chown mobile:mobile -R /var/mobile/Media/DCIM
OK, dat werkt;-)))))) thanks.
Nu heb ik staan:
I-Phone Marjolein: /var/mobile root#

Moet ik dan 777 ingeven?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
spellen starten niet meer op !?? dapeter iPhone algemeen 11 4 November 2013 19:41
Programma's starten niet meer op. iPeppel Archief 5 24 December 2009 13:12
Apps starten niet meer op Pascal-23 Archief 6 13 September 2009 21:47
Apps starten niet meer op deRijk Archief 3 30 July 2009 19:16
[HELP] Apps starten niet meer op... pietsnot Archief 0 6 November 2007 07:16

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 08:08.