Na iOS 4.0 foto's weg of wazig!

Na iOS 4.0 foto's weg of wazig! discussie in Muziek, foto & video forum; ( verdwijnt na registratie ) Beste lezers, Vanavond iOS 4.0 op mijn iPhone 3G gezet. Alles duurde lang maar leek goed te gaan. Totdat ik bij het "terugzetten van programma's" ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Media > Muziek, foto & video
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 21 June 2010, 23:59
» iPhone 3G 16GB (Wit) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 June 2010
Berichten: 2
Exclamation Na iOS 4.0 foto's weg of wazig!

Beste lezers,

Vanavond iOS 4.0 op mijn iPhone 3G gezet. Alles duurde lang maar leek goed te gaan. Totdat ik bij het "terugzetten van programma's" na het uitpakken van de nieuwe firmware een foutmelding kreeg. Het proces werd afgebroken.

Nu staat er niks meer op mijn iPhone behalve mijn sms'jes, contactpersonen en sommige programma's, alles wel in 4.0. De overige programma's, muziek en podcasts kan ik weer toevoegen vanuit de bibliotheek, maar:

mijn filmrol is leeg en ik kan de foto's die ik met mijn iPhone gemaakt heb nergens meer vinden!

Ik heb al geprobeerd om de reservekopie terug te zetten, maar dan krijg ik dezelfde foutmelding weer. Die foto's moeten toch ergens op mijn harde schijf staan? Ik heb een pc met Windows XP. Weet iemand hoe ik ze weer op mijn iPhone krijg of anderszins kan terugvinden?

Alvast bedankt, groeten,
MaartenJan

Laatst gewijzigd door "R"; 22 June 2010 om 11:37. Reden: inzichtelijk maken
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 22 June 2010, 00:07
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 May 2009
Berichten: 22
Standaard

Zelfde probleem hier (mijn herstel werd ook meerdere malen onderbroken door foutmeldingen..., geen enkele foto meer)
  #3  
Oud 22 June 2010, 01:35
» iPhone 3G 16GB (Wit) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 June 2010
Berichten: 2
Standaard Foto's weer gevonden...

...maar vraag niet hoe.

Na eindeloos googlen en de aanschaf van iPhone Backup Extractor heb ik mijn verloren gewaande foto's weer terug!

Overigens niet dankzij dat programma, maar dat wees me wel op de plek waar de reservekopieen bewaard worden. In mijn PC is dat in:
C:\Documents and Settings\[je eigen gebruikersnaam]\Application Data\Apple Computer\MobileSync

Maar die Backups waren dus mooi beschadigd en bevatten geen foto's meer (vandaar dat iTunes ze ook niet meer kon vinden). Maar enkele mappen hoger trof ik de volgende map aan:
C:\Documents and Settings\[je eigen gebruikersnaam]\Application Data\Apple Computer\iTunes\Mobile Backups
En daarin zat doodleuk een map met een lange naam waarin weer een map Media waarin weer een map DCIM waarin weer een map 100APPLE...

En daarin zaten al mijn foto's. Vraag me niet hoe ik erbij kwam om in die map te kijken, maar ik hoop dat het voor alle anderen die dit probleem hebben ook helpt.

Ik ga alles maar eens even goed handmatig backuppen nu...

Groeten,
MaartenJan
  #4  
Oud 22 June 2010, 08:25
Lente's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 July 2009
Berichten: 21
Standaard

Zo te horen is nog niet alles perfect in iOS 4. Ik heb mijn foto's er nog wel op staan, maar er is iets veranderd aan de weergave, ze zijn allemaal wazig behalve die op de filmrol zijn. Heeft iemand anders hier ook last van en is dit simpel op te lossen door ze te verwijderen en opnieuw op de iPhone te plaatsen?
  #5  
Oud 22 June 2010, 08:59
» iPhone 3G 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 January 2009
Berichten: 7
Standaard

Citaat:
Oorspronkelijk geplaatst door Lente Bekijk bericht
Zo te horen is nog niet alles perfect in iOS 4. Ik heb mijn foto's er nog wel op staan, maar er is iets veranderd aan de weergave, ze zijn allemaal wazig behalve die op de filmrol zijn. Heeft iemand anders hier ook last van en is dit simpel op te lossen door ze te verwijderen en opnieuw op de iPhone te plaatsen?
Ja, hetzelfde probleem hier. De kwaliteit van al mijn geuploade foto's is erg slecht. Van de filmrol zijn ze inderdaad wel helder.

Ik zit nu op mijn werk dus kan niet proberen om ze opnieuw te uploaden. Heeft iemand dit al wel geprobeerd?
  #6  
Oud 22 June 2010, 09:08
Lente's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 July 2009
Berichten: 21
Standaard

Citaat:
Oorspronkelijk geplaatst door Rich E. Bekijk bericht
Ja, hetzelfde probleem hier. De kwaliteit van al mijn geuploade foto's is erg slecht. Van de filmrol zijn ze inderdaad wel helder.

Ik zit nu op mijn werk dus kan niet proberen om ze opnieuw te uploaden. Heeft iemand dit al wel geprobeerd?
Daar ben ik dus ook erg benieuwd naar!
  #7  
Oud 22 June 2010, 09:11
» iPhone 4 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 March 2009
Berichten: 31
Standaard

Bij mij in 1e instantie ook problemen met de foto's. Echter, na 2x een sync (en 2x een optimalisatie ronde van de kwaliteit van de foto's) nu alles in orde.
  #8  
Oud 22 June 2010, 09:39
» iPhone 3G 16GB (Wit) [FW: 4.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 September 2008
Locatie: Wirtzfeld Valley, belgische Ardennen
Berichten: 5
Smile Wazige foto's na update 4.0

Mijn foto albums op de iPhone staan op mijn Mac in iPhoto als backup. Na de upgrade naar 4.0 op mijn 16gb 3G iPhone zijn nu alle fotos op de iPhone erg wazig en niet te gebruiken.
Dit thema wordt ook al op iPhone-ticker.de als mogelijke bug bij de upgrade naar 4.0 opgemerkt.
__________________
Nu ook een iPad 64 Wi-Fi+3G... leuke vakantiewoning in de Ardennen met gratis internet en Wi-Fi binnen en buiten op het zonneterras: http://www.wirtzfeldvalley.be

Laatst gewijzigd door Wirtzfeld; 22 June 2010 om 10:08.
  #9  
Oud 22 June 2010, 10:07
» iPhone 3G 16GB (Wit) [FW: 4.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 September 2008
Locatie: Wirtzfeld Valley, belgische Ardennen
Berichten: 5
Smile

Probleem opgelost: ik heb alle albums gedeleted op de iPhone (photos unsync/delete in iTunes) en opnieuw geinstalleerd, (in iTunes sync photos opnieuw geaktiveerd) nu zijn de fotos in alle albums weer opnieuw scherp! Is dus een bug tijdens het synchronisatie proces.
  #10  
Oud 22 June 2010, 10:58
Lente's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 July 2009
Berichten: 21
Standaard

Citaat:
Oorspronkelijk geplaatst door gtabak Bekijk bericht
Bij mij in 1e instantie ook problemen met de foto's. Echter, na 2x een sync (en 2x een optimalisatie ronde van de kwaliteit van de foto's) nu alles in orde.
Hmm ben benieuwd of dit bij mij ook gaat werken, dit is niks. Wat bedoel je precies met optimalisatieronde? In iTunes?
  #11  
Oud 22 June 2010, 11:35
» iPhone 5 16GB (Wit) [FW: 7.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 7.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 March 2010
Locatie: Alphen aan den Rijn
Berichten: 12
Stuur een bericht via Skype™ naar Hans Willems
Standaard iOS 4-Fotos

Citaat:
Oorspronkelijk geplaatst door Lente Bekijk bericht
Zo te horen is nog niet alles perfect in iOS 4. Ik heb mijn foto's er nog wel op staan, maar er is iets veranderd aan de weergave, ze zijn allemaal wazig behalve die op de filmrol zijn. Heeft iemand anders hier ook last van en is dit simpel op te lossen door ze te verwijderen en opnieuw op de iPhone te plaatsen?
Hi,
Ik heb precies hetzelfde probleem, de rest werkt volgens mij prima, als ik alle andere problemen lees valt het bij mij dus mee, maar toch... ik hoop dat iemand hier een oplossing voor heeft, ik ben zelf niet zo goed met dit soort dingen.
  #12  
Oud 22 June 2010, 11:38
"R"'s schermafbeelding
"R" "R" is offline
iPhone(club) Guru
» iPhone 7 256GB (Zilver) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 12,9 (2017) Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 18 September 2007
Locatie: Ermelo (Speuld)
Berichten: 713
Send a message via twitter to "R"
Standaard

Draadjes samengevoegd voor een beter overzicht
  #13  
Oud 22 June 2010, 12:55
» iPhone 3G 16GB (Wit) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 June 2010
Berichten: 3
Standaard

Ik heb gister ook de update uitgevoerd. Alles is prima gelukt, maar ook ik kan de foto's niet meer openen. Ze worden gewoon niet 'gezien' door de iPhone terwijl er in iTunes toch echt staat: Afbeeldingen: 600 mb. Dus ze staan er nog wel op lijkt me.

Maar als ik via de windows verkenner op de iPhone kijk, staan daar alleen foto's die ik na de update heb gemaakt. Ook geen overige mappen oid. Wel geeft de verkenner aan dat er ongeveer 600 mb in gebruik is, dus mij lijkt dat de foto's gewoon nog bestaan. Herstellen lukte in eerste instantie nog niet...

Alvast bedankt!
  #14  
Oud 22 June 2010, 13:41
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 November 2008
Berichten: 5
Standaard

Citaat:
Oorspronkelijk geplaatst door Tjos Bekijk bericht
Ik heb gister ook de update uitgevoerd. Alles is prima gelukt, maar ook ik kan de foto's niet meer openen. Ze worden gewoon niet 'gezien' door de iPhone terwijl er in iTunes toch echt staat: Afbeeldingen: 600 mb. Dus ze staan er nog wel op lijkt me.

Maar als ik via de windows verkenner op de iPhone kijk, staan daar alleen foto's die ik na de update heb gemaakt. Ook geen overige mappen oid. Wel geeft de verkenner aan dat er ongeveer 600 mb in gebruik is, dus mij lijkt dat de foto's gewoon nog bestaan. Herstellen lukte in eerste instantie nog niet...

Alvast bedankt!
Ik heb exact hetzelfde probleem, er staat dat ik schijnbaar 322 foto's op mijn iPhone heb staan, volgens iTunes, maar ik kan ze nergens terugvinden?
  #15  
Oud 22 June 2010, 13:53
» iPhone 3G 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 August 2008
Locatie: Den Haag
Berichten: 6
Unhappy

Citaat:
Oorspronkelijk geplaatst door Lente Bekijk bericht
Zo te horen is nog niet alles perfect in iOS 4. Ik heb mijn foto's er nog wel op staan, maar er is iets veranderd aan de weergave, ze zijn allemaal wazig behalve die op de filmrol zijn. Heeft iemand anders hier ook last van en is dit simpel op te lossen door ze te verwijderen en opnieuw op de iPhone te plaatsen?
Heb precies hetzelfde probleem. Alleen de foto's die je zelf met de iPhone hebt gemaakt blijven de 'hoge' resolutie houden. Alle gemporteerde foto's zijn aanzienlijk gedowngrade. Daarbij zie ik in iTunes, in de 'geheugenbalk', dat ipv 2,5Gb aan fotoruimte er nog maar een kleine 1Gb staat. Of dit een dedicated ruimte is of puur het totaal gebruikte geheugen mbt alle foto's, weet ik niet. Maar het is wel het zelfde aantal foto's!

Ik ga even de truuk uitvoeren die ik hier gevonden heb: Alles deleten, vinkje in iTunes uit bij syncen en een keer zonder foto's en vervolgens weer met foto's syncen. Want op een multimedia telefoon geen foto's meer scherp kunnen zien is natuurlijk geen optie! ;-)
  #16  
Oud 22 June 2010, 13:57
» iPhone 5 16GB (Wit) [FW: 7.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 7.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 March 2010
Locatie: Alphen aan den Rijn
Berichten: 12
Stuur een bericht via Skype™ naar Hans Willems
Standaard

Citaat:
Oorspronkelijk geplaatst door Lente Bekijk bericht
Daar ben ik dus ook erg benieuwd naar!
Anders ik wel, ik hoop hier vanavond iets meer over te lezen...
  #17  
Oud 22 June 2010, 14:04
Lente's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 July 2009
Berichten: 21
Standaard

Citaat:
Oorspronkelijk geplaatst door iBundy Bekijk bericht
Heb precies hetzelfde probleem. Alleen de foto's die je zelf met de iPhone hebt gemaakt blijven de 'hoge' resolutie houden. Alle gemporteerde foto's zijn aanzienlijk gedowngrade. Daarbij zie ik in iTunes, in de 'geheugenbalk', dat ipv 2,5Gb aan fotoruimte er nog maar een kleine 1Gb staat. Of dit een dedicated ruimte is of puur het totaal gebruikte geheugen mbt alle foto's, weet ik niet. Maar het is wel het zelfde aantal foto's!

Ik ga even de truuk uitvoeren die ik hier gevonden heb: Alles deleten, vinkje in iTunes uit bij syncen en een keer zonder foto's en vervolgens weer met foto's syncen. Want op een multimedia telefoon geen foto's meer scherp kunnen zien is natuurlijk geen optie! ;-)
Haha inderdaad! Ik hoop dat het lukt want dan weet ik ook wat ik vanavond moet doen ;-)
  #18  
Oud 22 June 2010, 15:49
» iPhone 5 16GB (Wit) [FW: 7.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 7.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 March 2010
Locatie: Alphen aan den Rijn
Berichten: 12
Stuur een bericht via Skype™ naar Hans Willems
Standaard

Citaat:
Oorspronkelijk geplaatst door Lente Bekijk bericht
Daar ben ik dus ook erg benieuwd naar!
YES het ios gelukt, eerst synchr. met het vinkje voor de fotos uit, en daarna weer met vinkjhe aan...helemaal goed.
Hans Willems
  #19  
Oud 22 June 2010, 15:49
» iPhone 5 16GB (Wit) [FW: 7.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 7.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 March 2010
Locatie: Alphen aan den Rijn
Berichten: 12
Stuur een bericht via Skype™ naar Hans Willems
Standaard

Sorry voor de typ foutjes
  #20  
Oud 22 June 2010, 15:50
» iPhone 5 16GB (Wit) [FW: 7.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 7.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 March 2010
Locatie: Alphen aan den Rijn
Berichten: 12
Stuur een bericht via Skype™ naar Hans Willems
Standaard

Citaat:
Oorspronkelijk geplaatst door Lente Bekijk bericht
Haha inderdaad! Ik hoop dat het lukt want dan weet ik ook wat ik vanavond moet doen ;-)
Het lukt, ik heb het net geprobeerd, probleem opgelost
Reageren

Labels
foto's kwijt


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Foto: Foto's weg? keuffie69 Muziek, foto & video 0 24 June 2010 10:58
Foto's weg Adnarim Muziek, foto & video 0 3 February 2010 18:54
Foto's uit filmrol weg philippefeij Muziek, foto & video 0 23 August 2009 12:27
Foto icoon weg mijnzzz Muziek, foto & video 7 18 January 2009 01:55

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 09:31.