//

Internet heel langzaam, of soms geen verbinding

Internet heel langzaam, of soms geen verbinding discussie in iPhone Apps forum; ( verdwijnt na registratie ) Goedenavond, ik heb sinds een paar dagen het "probleem" dat Safari heel erg langzaam pagina's opent waar ik veel op zit. Soms duurt het een ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone apps en games > iPhone Apps
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 18-04-10, 23:22
joost0312 joost0312 is offline
• iOS 4.1
• Besturingssysteem: Windows
 
Geregistreerd: Feb 2010
Locatie: Heerlen
Berichten: 8
Question Internet heel langzaam, of soms geen verbinding

Goedenavond,
ik heb sinds een paar dagen het "probleem" dat Safari heel erg langzaam pagina's opent waar ik veel op zit. Soms duurt het een tijd eer ie opent, erna gaat het goed. Soms duurt het echter zolang dat ik de melding krijg "Safari kan de pagina niet openen omdat de server niet meer reageert."
Als ik tegelijkertijd echter in een nieuw venster bv. Google open, dan doet ie het direct.

Ik heb dit zowel op 3G, als op mijn Wi-Fi thuis.

Software van de foon is up-to-date, ik delete cookies en geschiedenis, en heb een app. waarbij ik het geheugen kan opschonen.

Ben ik de enige?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 19-04-10, 00:04
mrfred mrfred is offline
• iOS 7.1.1
• Ik heb geen iPad
• Besturingssysteem: Mac OS X
 
Geregistreerd: Aug 2009
Locatie: leiden
Berichten: 235
Standaard

nope me too
  #3  
Oud 19-04-10, 14:31
fgeer fgeer is offline
• iOS 13.3.1
• iPadOs 13.3.1
• Besturingssysteem: macOS
 
Geregistreerd: Aug 2008
Berichten: 104
Standaard

Citaat:
Oorspronkelijk geplaatst door joost0312 Bekijk bericht
Goedenavond,
ik heb sinds een paar dagen het "probleem" dat Safari heel erg langzaam pagina's opent waar ik veel op zit. Soms duurt het een tijd eer ie opent, erna gaat het goed. Soms duurt het echter zolang dat ik de melding krijg "Safari kan de pagina niet openen omdat de server niet meer reageert."
Als ik tegelijkertijd echter in een nieuw venster bv. Google open, dan doet ie het direct.

Ik heb dit zowel op 3G, als op mijn Wi-Fi thuis.

Software van de foon is up-to-date, ik delete cookies en geschiedenis, en heb een app. waarbij ik het geheugen kan opschonen.

Ben ik de enige?
Je bent niet de enige die hiermee problemen heeft. Ook ik heb soms dezelfde problemen als jou. Wat ik wel merk bijvoorbeeld op iPhoneclub is, wanneer ik een link aanklik de pagina soms niet opent, druk ik nogmaals op de link dan gaat het ineens razendsnel. Dus als ik tweemaal klik op een link doet hij het wel. Soms denk ik dat deze problemen voortkomen uit de communicatie tussen mijn iPhone en mijn router. Vroeger geen last van gehad.
  #4  
Oud 19-04-10, 14:36
Forward_observer Forward_observer is offline
• iOS 3.1.2
• Besturingssysteem: Windows
 
Geregistreerd: Sep 2009
Berichten: 23
Thumbs down internet

Hier ook hoor al een paar dagen. Overigens vind ik de gehele verbinding de laatste weken heel erg slecht ook qua telefoon. Heb een tmobile abbo maar het is niet voor uit te branden en vaak heb ik gewoon helemaal geen verbinding. Nou heb ik gehoord dat de NS gratis tmobile verbinding in de trein aanbied. Mischien......??????
  #5  
Oud 20-04-10, 15:03
joost0312 joost0312 is offline
• iOS 4.1
• Besturingssysteem: Windows
 
Geregistreerd: Feb 2010
Locatie: Heerlen
Berichten: 8
Standaard

Citaat:
Oorspronkelijk geplaatst door fgeer Bekijk bericht
Soms denk ik dat deze problemen voortkomen uit de communicatie tussen mijn iPhone en mijn router. Vroeger geen last van gehad.
Ik heb het dus op het 3G netwerk, maar ook op mijn eigen routertje...
Bij mijn schoonouders op het netwerk is ie dan wel weer retesnel....



Vooral dat ie op 3G zo hapert stoort me. Je zou dus zeggen dat het aan T-mobile ligt. Ik kijk het nog even aan, voordat ik eens ga informeren bij hun.
  #6  
Oud 21-04-10, 19:04
nebilem nebilem is offline
• iOS 7.1.2
• Ik heb geen iPad
• Besturingssysteem: Mac OS X
 
Geregistreerd: Aug 2009
Berichten: 418
Standaard

Ik heb er ook last van inderdaad. Echt vervelend.
__________________
NWO 666
  #7  
Oud 22-04-10, 23:27
Tuur Tuur is offline
• iOS 9.0
• 8.4.1
• Besturingssysteem: Windows
 
Geregistreerd: Mar 2008
Berichten: 182
Standaard

tja, snap wel dat Safari geen Volvo 850 forum wil openen hoor, zou ik ook niet willen..........

Probeer eens een andere site??

Hmm, grapje hoor, hier geen problemen, zelfs zonder 3G redelijk snel alle pagina's open en geen meldingen.

Zou niet weten waar dat aan kan liggen, sorry.

Greetzzzzzz en succes uiteraard.......
  #8  
Oud 23-04-10, 21:19
joost0312 joost0312 is offline
• iOS 4.1
• Besturingssysteem: Windows
 
Geregistreerd: Feb 2010
Locatie: Heerlen
Berichten: 8
Standaard

Ik wil niet te vroeg juichen, maar op dit moment is ie weer lekker snel op "die" site ;D
  #9  
Oud 23-04-10, 21:37
ysf ysf is offline
• iOS 5.0.1
• Ik heb geen iPad
• Besturingssysteem: Windows
 
Geregistreerd: Mar 2009
Locatie: Limburg
Berichten: 18
Standaard

ik kan er helemaal niet meer op..

Hij blijft hangen op 1 pagina en kan niets meer doen..
safari reset mogelijk?
  #10  
Oud 02-05-10, 21:38
joost0312 joost0312 is offline
• iOS 4.1
• Besturingssysteem: Windows
 
Geregistreerd: Feb 2010
Locatie: Heerlen
Berichten: 8
Standaard

Nu weer het volgende probleem....
Als ik op de site waar ik vaak op zit (het *** forum ja ) nu een berichtje tik, kan ik normaal de emoticons die erboven staan aanklikken.
Nu doet ie dan helemaal niks.

Daarnaast valt het me op dat ik op de advertenties van bv. Marktplaats GEEN foto's zie.

Was is dat toch ineens met die iPhontjes

Edit: dit is opgelost, mijn "JavaScript" stond onverklaarbaar ineens op "uit"

Laatst gewijzigd door joost0312; 03-05-10 om 17:49.
  #11  
Oud 12-07-10, 18:52
Nooby88 Nooby88 is offline
• iOS 4.0
• Besturingssysteem: Windows
 
Geregistreerd: Apr 2010
Locatie: Haalem
Berichten: 52
Standaard

t-mobile is op het moment erg crap!
  #12  
Oud 12-08-10, 16:04
rvtw rvtw is offline
• iOS 4.0.2
• Besturingssysteem: Windows
 
Geregistreerd: Apr 2010
Berichten: 8
Standaard

heb het na update van 4.0,geen internet!!
bij 3.1.3 nergens last van.
al week ellende ,probeer hem te downgraden maar lukt ook voor geen meter
  #13  
Oud 12-08-10, 20:23
Twananas Twananas is offline
• iOS 4.3.3
• Ik heb geen iPad
• Besturingssysteem: Mac OS X
 
Geregistreerd: Jun 2010
Berichten: 14
Standaard

Ik heb het niet alleen met safari maar met alles... Mijn god wat is internet weer traag! Gewoon 4 streepjes verbinding en geen internet! CRAP!
  #14  
Oud 12-08-10, 21:01
Twananas Twananas is offline
• iOS 4.3.3
• Ik heb geen iPad
• Besturingssysteem: Mac OS X
 
Geregistreerd: Jun 2010
Berichten: 14
Standaard

In de randstad moet het half augustus zijn opgelost... heb net geklaagd omdat ze gewoon verlengingskosten van m'n bankrekening hebben afgehaald terwijl dat geannuleerd zou zijn! En dus direct verteld dat het internet niet te doen is zo traag
  #15  
Oud 19-08-10, 17:20
ratje10 ratje10 is offline
• iOS 7.0.2
• 4.3
• Besturingssysteem: Mac OS X
 
Geregistreerd: May 2009
Berichten: 7
Standaard

Citaat:
Oorspronkelijk geplaatst door rvtw Bekijk bericht
heb het na update van 4.0,geen internet!!
bij 3.1.3 nergens last van.
al week ellende ,probeer hem te downgraden maar lukt ook voor geen meter
Ik heb sinds mijn update naar 4.0.2 geen netwerk meer. Wel 3G icoontje. Echt vervelend. Ik kan geen app meer gebruiken waarvoor ik internet nodig heb (krijg bij nu.nl alleen de offline berichten).

Heeft er toevallig al iemand contact gehad met Tmobile hierover?
  #16  
Oud 19-08-10, 19:26
Arienho Arienho is offline
• iOS 4.0 Beta
• Ik heb geen iPad
• Besturingssysteem: Windows
 
Geregistreerd: Jul 2010
Berichten: 6
Standaard

Ik heb het ook man, net me iphone 4 binnen ik weet echt niet wat er gaande is ik heb zelfs geen 3g teken bovenin
Reageren



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
wel verbinding geen internet Wytse iPhone algemeen 18 01-03-12 18:24
Mobiel internet : soms geen ontvangst CirroX iPhone algemeen 3 14-05-11 18:49
Langzaam internet en geen 3G Nielsz T-Mobile 0 04-10-10 12:19
3G: wel internet/wel verbinding server, Wi-Fi: wel internet/geen verbinding met serve Pieter van Andes Wi-Fi 0 29-07-10 01:46
Geen 3G verbinding, heel vervelend. Drumpie iPhone algemeen 1 08-06-09 03:08

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:32.