Verschillende App's functioneren niet

Verschillende App's functioneren niet discussie in iPhone Apps forum; ( verdwijnt na registratie ) Hallo iedereen, Vorige week heb ik mijn IPhone geupdate naar FW 1.1.4, deze was namenlijk gechrased tijdens gebruik . Ik luisterde muziek terwijl ik aan ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone apps en games > iPhone Apps
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 9 March 2008, 23:54
Robert M.'s schermafbeelding
» iPhone NL 16GB [FW: 2.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 10 January 2008
Locatie: Swifterbant
Berichten: 140
Stuur een bericht via MSN naar Robert M.
Exclamation Verschillende App's functioneren niet

Hallo iedereen,

Vorige week heb ik mijn IPhone geupdate naar FW 1.1.4, deze was namenlijk gechrased tijdens gebruik . Ik luisterde muziek terwijl ik aan het MSNen was en plotseling liep hij vast, na 10 min starte de IPhone zichzelf weer op en gaf aan dat hij in de "Recovery Mode" was. Nadat ik de IPhone had aangesloten aan ITunes werdt de telefoon hersteld en automatisch geupdate (opzich had ik daar geen probleem mee).

Nadat ik de IPhone had gejailbreakt via ZIPhone heb ik hem NL-talig gemaakt via de Installer, Foward message fix, YouTube GPRS fix, All Sources, Apollo, weDict, BSD Subsystem, Open SSH, 1.1.4 Compatibility Patch geinstalleerd.

Nu functioneert de camera van de IPhone niet meer en het foto album ook niet. Als ik deze apps aan tap start het op en sluit zich vervolgens gelijk weer af. Tevens als ik via BBinfo opvraag op welke FW de IPhone draait staat er 04.04.05_G. Het is nu ook niet mogelijk om FW 1.1.4 apps installeren omdat er geen 1.1.4 FW aanwezig is volgens de Installer. Ik heb de IPhone al ge-hersteld maar dit mocht niet baten .

Ik hoop dat jullie mij kunnen helpen en dat ik het probleem duidelijk genoeg heb omschreven.

Robert M.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 10 March 2008, 09:26
» iPhone 5 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 February 2008
Locatie: Rijssen
Berichten: 31
Stuur een bericht via MSN naar coen0s
Standaard

vreemd,, ik heb zelf nu ook dat youtube soms niet werkt en soms wel waar ik in 1.1.3 nergens last van had, maar miskien zo je kunnen proberen om de FW terug naar 1.1.3 te halen en vervolgens weer naar 1.1.4 ? ik weet niet of dat mogelijk is maar dat lijkt mij de beste stap aangezien je al een herstel gedaan hebt .
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Verschillende dingen werken niet Rick202 Jailbreak apps en thema's 3 31 October 2010 20:46
Niet verversen van verschillende apps vuurvreter Jailbreak apps en thema's 0 14 August 2010 17:59
2 Verschillende Apple ID's lorddusk iPhone Apps 0 8 August 2010 13:57
Oordopjes Functioneren niet naar behoren Kellsz iPhone algemeen 0 10 June 2010 11:13
iPhone: Verschillende manieren om de iPhone te jailbreaken niet gelukt Painore Jailbreak 16 21 October 2009 15:37

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 16:48.