Navigon en IOS4 probleem

Navigon en IOS4 probleem discussie in iPhone Navigatie forum; ( verdwijnt na registratie ) Damn waar blijft die update...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone apps en games > iPhone Navigatie
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #41  
Oud 8 July 2010, 22:33
roelofk's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 December 2007
Locatie: Deventer
Berichten: 103
Standaard

Damn waar blijft die update
__________________
blog.KidLazy.nl
Gesponsorde links
Advertentie
Advertentie

  #42  
Oud 10 July 2010, 08:30
» iPhone 3GS 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 March 2010
Berichten: 8
Standaard

Update is beschikbaar. Duurt wel enorm lang om de update te installeren.
__________________
IPhone 3GS 16 GB (simlock vrij)
Macbook Pro 13" / 2,52 Ghz / 4 GB RAM / 320 GB Harddisk
  #43  
Oud 10 July 2010, 09:05
» iPhone 6 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 9.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 May 2009
Berichten: 39
Standaard

Update 1.6.0 is nu inderdaad beschikbaar in iTunes Store!
  #44  
Oud 16 July 2010, 06:55
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.674
Standaard

Fijn, maar ben al terug van vakantie....
  #45  
Oud 22 July 2010, 13:41
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 13 September 2008
Locatie: Best
Berichten: 13
Standaard

Ik heb na het upgraden van mijn 3g 16Gb naar iOS4 problemen met Navigon 1.6.0.

Ik kan Navigon wel opstarten en dan zonder een route te plannen gewoon life kijken waar ik ben, maar zodra ik een route probeer te plannen vindt hij geen of heel moeilijk een GPS signaal, zodat navigeren bijna onmogelijk is.
Als ik tijdens het bedienen van de knoppen telkens 1 minuut wacht dan heb ik kan dat de navigatie werkt.

Ik heb al en bug bij Navigon ingeschoten maar heb daarover nog niks gehoord. Ik zou graag een oplossing hebben dan wel terug naar OS 3.x, maar daar voor moet ik hem of jailbreaken of ik had een backup moeten hebben..

dus ik kan niet terug
  #46  
Oud 24 July 2010, 20:23
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 May 2010
Berichten: 3
Standaard

Citaat:
Oorspronkelijk geplaatst door svkaster Bekijk bericht
Ik heb na het upgraden van mijn 3g 16Gb naar iOS4 problemen met Navigon 1.6.0.

Ik kan Navigon wel opstarten en dan zonder een route te plannen gewoon life kijken waar ik ben, maar zodra ik een route probeer te plannen vindt hij geen of heel moeilijk een GPS signaal, zodat navigeren bijna onmogelijk is.
Als ik tijdens het bedienen van de knoppen telkens 1 minuut wacht dan heb ik kan dat de navigatie werkt.

Ik heb al en bug bij Navigon ingeschoten maar heb daarover nog niks gehoord. Ik zou graag een oplossing hebben dan wel terug naar OS 3.x, maar daar voor moet ik hem of jailbreaken of ik had een backup moeten hebben..

dus ik kan niet terug

IK heb nog een groter probleem
Na de update van Navigon 1.6 kan ik helemaal niet meer navigeren
Na opstarten van Navigon klapt hij er direct weer uit
Alles geprobeerd. 2x opnieuw alle software van Apple opnieuw erop gezet
Tevens Navigon opnieuw gedownload van de site
De helpdesk nu 5x gebeld, maar geen fatsoenlijke oplossing

Mijn iPhone is 4 mnd oud en Navigon heb ik in april gekocht
  #47  
Oud 26 July 2010, 20:21
» iPhone 6 64GB (Zilver) [FW: 9.3.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 June 2009
Locatie: Grijpskerk
Berichten: 116
Standaard

Navigon 1.6.0 doet het bij mij wel sinds de upgrade naar iOS4.01, maar het is eigenlijk iets te zwaar voor een 3G. Als je wat extra's doet (muziek, tussenstop invoeren), dan wil ie nogal eens blijven hangen, of vind ie geen GPS meer...
  #48  
Oud 26 July 2010, 22:17
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 26 September 2007
Locatie: Nijmegen
Berichten: 32
Standaard

Als ik mijn iPhone 3gs op mijn alpine ida x100 autoradio aansluit via een usb ipod high speed kabel kan ik in de settings van navigon het audio volume van de stem navigatie niet meer killen hetgeen erg irritant is als je graag hard muziek luistert in je wagen aangezien de stem er dan nog harder overheen knalt. Van te voren uitzetten garandeert overigens niet dat het volume uit blijft...
  #49  
Oud 27 July 2010, 19:50
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 May 2010
Berichten: 3
Standaard Navigon 1.6 upgrade werkt niet met op 4.0

Naar aanleiding van de bovengenoemde incident referentie nummer met betrekking tot de stoornissen van die functie van uw iPhone na de 1.9 upgrade, raden wij u aan de tijd formaat te veranderen van 12uur naar 24uur formaat.

Het werkt..........................fantastisch............................
  #50  
Oud 30 July 2010, 19:39
colliehome's schermafbeelding
» iPhone 6 Plus 16GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Herent
Berichten: 2.478
Stuur een bericht via Instant Messenger naar colliehome Stuur een bericht via MSN naar colliehome Stuur een bericht via Yahoo naar colliehome Stuur een bericht via Skype™ naar colliehome Send a message via twitter to colliehome
Standaard

ok , wat heb ik gedaan met eentje die niet werkte ( die van mijn vrouw 3Gs iOS4)

ga naar instellingen
algemeen
location services
en daar alles op aan zetten ! Navigon stond niet aan bij haar iPhone.

dan werkte het als voorheen
__________________
Australian Shepherds Tinkerooz
Tinkerooz Blog

Slotjes blijven slotjes.
  #51  
Oud 1 August 2010, 14:00
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.674
Standaard

Tja dat lijkt me eigenlijk vrij logisch dat je locatie service aan moet staan bij Navigon. Mocht dat trouwens uit staan, vraagt Navigon er wel elke keer om tijdens het opstarten...

Man man man man wat een drama is Navigon op iOS4, zeg: rete traag, crasht af en toe, tussen elke toetsaansla moet je een volle minuut wachten. GPS ontvangst (of interpretatie daarvan) is zwaar teleurstellend!

Jammer jammer dat ik niet zonder backup kan, anders bleef ik lekker op m'n gedowngrade 3.1.3...

Laatst gewijzigd door ballegooier; 1 August 2010 om 22:37.
  #52  
Oud 3 August 2010, 09:19
» iPhone 6 64GB (Zilver) [FW: 9.3.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 June 2009
Locatie: Grijpskerk
Berichten: 116
Standaard

Citaat:
Oorspronkelijk geplaatst door ballegooier Bekijk bericht
Man man man man wat een drama is Navigon op iOS4, zeg: rete traag, crasht af en toe, tussen elke toetsaansla moet je een volle minuut wachten. GPS ontvangst (of interpretatie daarvan) is zwaar teleurstellend!
Het eerste opstarten en het de eerste keer opzoeken van een adres gaat inderdaad traag, maar daarna valt het me alleszins mee. Wel is het verstandig om de panorama view niet in te schakelen: dat vreet geheugen.

GPS-ontvangst is kritisch: met enige regelmaat een rode balk in beeld. Ook in dit geval lijkt het erop dat met minder functies in gebruik de werking verbetert.

Hopelijk wordt het met iOS 4.1 straks weer beter...
  #53  
Oud 3 August 2010, 20:50
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.674
Standaard

Citaat:
Oorspronkelijk geplaatst door Wilbie Bekijk bericht
Het eerste opstarten en het de eerste keer opzoeken van een adres gaat inderdaad traag, maar daarna valt het me alleszins mee. Wel is het verstandig om de panorama view niet in te schakelen: dat vreet geheugen.

GPS-ontvangst is kritisch: met enige regelmaat een rode balk in beeld. Ook in dit geval lijkt het erop dat met minder functies in gebruik de werking verbetert.

Hopelijk wordt het met iOS 4.1 straks weer beter...
Dat is dus geenszins mijn ervaring: als ik gebeld wordt, of de app na afsluiten weer opstart, duurt het wel 4 minuten voordat ik weer beeld krijg en vervolgens crasht de app. Na nog een keer opnieuw opstarten, doet hij het wel, en na een paar minuten rode balk navigeer ik weer. Let wel: dit is ook op de fiets getest, dus geen gedoe met moeilijke of warmtewerende voorruit of auto.
Het komt echt door iOS4. Ik heb kort eventjes gedowngrade naar 3.1.3 en het werkte toen weer als vanouds.
  #54  
Oud 3 August 2010, 20:54
» iPhone 4S 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 16 July 2008
Berichten: 128
Standaard

Citaat:
Oorspronkelijk geplaatst door ballegooier Bekijk bericht
Dat is dus geenszins mijn ervaring: als ik gebeld wordt, of de app na afsluiten weer opstart, duurt het wel 4 minuten voordat ik weer beeld krijg en vervolgens crasht de app. Na nog een keer opnieuw opstarten, doet hij het wel, en na een paar minuten rode balk navigeer ik weer. Let wel: dit is ook op de fiets getest, dus geen gedoe met moeilijke of warmtewerende voorruit of auto.
Het komt echt door iOS4. Ik heb kort eventjes gedowngrade naar 3.1.3 en het werkte toen weer als vanouds.
Nee het ligt niet aan iOS4 maar aan Navigon
  #55  
Oud 6 August 2010, 09:50
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.674
Standaard

Citaat:
Oorspronkelijk geplaatst door rvanhusen Bekijk bericht
Nee het ligt niet aan iOS4 maar aan Navigon
...want? Ik heb Navigon toch getest op 3.1.3 - geen enkel probleem. Op iOS4 moet ik Panorama View uitzetten, om in de buurt te komen van een werkend systeem. Damn, als ik dit gebruik in de auto met familie erbij lachen ze zich rot: ja hoor, hij kan navigeren met z'n apple. Wat zie je: telkens een rode balk, en het beeld bevriest, zegt continu: keren alstublieft op de snelweg (denkt dat ik op de afrit zit) en ga zo maar door. Op OS 3.1.3 had ik geen van deze problemen. Nevah.

Laatst gewijzigd door ballegooier; 6 August 2010 om 09:52.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
IOS4 - installatie probleem shodan iPhone algemeen 5 13 July 2010 18:52
TomTom iOS4 probleem Herre iPhone Navigatie 1 22 June 2010 18:43
Probleem navigon met os 4 mavical iPhone Apps 6 22 June 2010 18:29

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 07:37.