Apple en tmobile weten het ook niet: composite av werkt niet bij 3GS

Apple en tmobile weten het ook niet: composite av werkt niet bij 3GS discussie in iPhone accessoires en onderdelen forum; ( verdwijnt na registratie ) lastige problemen, ik wilde het in dichtvorm doen, maar ik kies er toch maar voor om even in steno mijn probleem uit te leggen: iPhone ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone accessoires en onderdelen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 29 June 2009, 19:45
» iPhone 3GS 32GB (Wit) [FW: 3.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 15 December 2008
Berichten: 17
Standaard Apple en tmobile weten het ook niet: composite av werkt niet bij 3GS

lastige problemen, ik wilde het in dichtvorm doen, maar ik kies er toch maar voor om even in steno mijn probleem uit te leggen:

iPhone 2g fw 1.1.4. en composite AV (da's die met rood wit geen)
in de auto, geluid over de boxen en beeld via je iphone, je kon kiezen tussen beeld op de iphone of via de composiet video uit (geel) maar dat was dus niet nodig. kortom alles werkt prima

Iphone 2g fw 2.2.1 en opeens staat het beeld stil, geluid gaat wel door, maar het beeld op de iphone staat stil, ik kan niet meer kiezen of ik het beeld op de iphone of via de kabel wil laten gaan.of het beeld nu standaard over de kabel gaat??? geen idee, deze zit zo ver in het dashboard, daar krijg ik geen tv meer bij.
MAAAAARRRRR: als ik de iphone uitschakel, dan de kabel aansluit en vervolgens de iphone weer inschakel, dan doet hij het perfect. geluid via de stereo en beeld gewoon op de iphone.

vandaag de iphone 3gs (jep, ik hoor er weer bij;-)) zelfde probleem. geen beeld via de iphone wel geluid....

gebeld met Apple, tmobileicon, weer apple (slechte klantenservice bij apple trouwens) en vervolgens weer tmobile (deze keer de echte technische dienst) en niemand heeft een idee, ik was de eerste die dit probleem had en de eerste uberhaupt die met een vraag over de composiet kabel aankwam, gekscherend zij hij dat ik misschien wel de enige ben die die kabel gebruikt. hij gokte op een bug in de fw vanaf 2.0

Dus: wie weet er een oplossing en is slimmer dan apple en tm... haha
maar eigenlijk kunnen mensen met een composiet (de echte van apple) kabel dit ook eens proberen???? dus wel de rode en witte aansluiten, maar de gele niet... of je dan wel geluid over je boxen hebt, maar dat het beeld nog steeds over de stereo gaat???

Wie o wie helpt er mee, wie probeert dit zelf even??? thnx alvast...
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 29 June 2009, 23:41
» iPhone 4 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 28 September 2007
Locatie: eiland
Berichten: 5
Standaard

Hier hetzelfde probleem. Op een oude 3g wel beeld en geluid (fw 3.0) en op de nieuwe 3gs geen beeld wel geluid. Dit met orgienele kabel. Eindigt jouw serienummer toevallig op 3NR
  #3  
Oud 2 July 2009, 10:18
» iPhone 3GS 32GB (Wit) [FW: 3.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 15 December 2008
Berichten: 17
Standaard

nee, 3nr heb ik er niet opstaan.. met BT werkt het trouwens wel beeld op iPhone en geluid via de stereo. da's ook niet zo moeilijk. maargoed. dan maar via bt...
Reageren

Labels
probleem


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
3GS start niet meer op, blijft hangen op Apple logo met het laden rondje van apple.. GekkeUr iPhone algemeen 3 15 July 2011 20:25
Iphone 3GS/Apple Universal Dock/Composite AV Cable MAAR GEEN Beeld op tv alexanderbaard iPhone algemeen 0 3 January 2011 17:27
Iphone bij Mobistar kopen = geen support ! (ook niet bij Apple) woca Koopinformatie BelgiŽ 6 25 September 2010 00:19
Mac OS X: Coverflow Itunes werkt niet meer,en bij foto s ook t zelfde probleem!Heelp celik iTunes 1 9 September 2010 22:46
mijn iphone 3gs gister nieuw geen service en 3g internet doet het ook niet meer silverhees T-Mobile 5 22 March 2010 10:31

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 20:26.