storing op auto speakers

storing op auto speakers discussie in iPhone accessoires en onderdelen forum; ( verdwijnt na registratie ) Hoi, Ik heb deze kable gekocht: Mini-review: Kensington Car Charger voor iPhone en iPod > Nieuws > iPhoneclub.nl En deze usb aansteker plug: DealExtreme: $4.51 ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone accessoires en onderdelen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 6 July 2009, 23:14
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 24 June 2009
Berichten: 22
Standaard storing op auto speakers

Hoi,

Ik heb deze kable gekocht:
Mini-review: Kensington Car Charger voor iPhone en iPod > Nieuws > iPhoneclub.nl

En deze usb aansteker plug:
DealExtreme: $4.51 Premium USB Data Charging AV Cable for All iPod/iPhone/iPhone 3G (1.52M-Cable)


De tulp stekkers op de aux ingang van mijn radio aan gesloten. De USB op de aansteker plug.

De iphone laat op, en speelt ook af op de radio. Dus zover perfect. Alleen krijg ik een storing over de speakers als ik hem zo aansluit.

Als ik de USB aansluit op een laptop. En verder alles hetzelfde laat zitten. Laad de iphone wel op en speelt ook muziek over de autop speakers. Maar stoort dan niet.

Kan het aan de kensington converter liggen? OF zou het in het stroom net van mijn auto zitten? Ik heb ook met een losse aansteker aansluiting rechtstreeks met de accu een verbinding gemaakt. Maar dat maakte geen verschil(storing dus.)

Ik weet ook dat er slechte reviews van de kabel tussen staan maar zoals gezegd met de laptop is er geen storing.

Iemand mischien een andere oplossing om audio af te spelen en ook op te laden?

Ik weet dat er de carcomm holder is maar dat is meteen 90 euro en kan mijn oude ipod classic niet op.

Lang verhaal, maar mischien kunnen er meer wat wijzer van worden, want de kabel is toch een mooie oplossing.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 7 July 2009, 00:09
Pelle4495's schermafbeelding
» iPhone 3G 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Linux
 
Geregistreerd: 31 May 2009
Locatie: Oranjewoud
Berichten: 133
Stuur een bericht via MSN naar Pelle4495
Standaard

Zet je iPhone op de vliegtuigmodus en dan is alles opgelost.
  #3  
Oud 7 July 2009, 15:51
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 24 June 2009
Berichten: 22
Standaard

Citaat:
Oorspronkelijk geplaatst door Pelle4495 Bekijk bericht
Zet je iPhone op de vliegtuigmodus en dan is alles opgelost.
Wat heeft airportmode te maken met storing op de audio uit van mijn iphone?

En waarom stoort hij dan niet met de laptop als stroombron?

En ik denk dat airport mode toch ook wel nadelen heeft.
  #4  
Oud 14 July 2009, 21:28
» iPhone 6 64GB (Space Grijs) [FW: 8.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Zwart) [FW: 8.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 June 2009
Locatie: Noordwijkerhout
Berichten: 24
Standaard

Ik heb een Brodit houder met lader en deze stoort ook, als ik de usb uit de lader haal dan werkt het probleemloos. Dus het lijk alsof de 12V-5V de signalen van de auto doorgeeft, je merkt duidelijk een verschil tijdens gasgeven ed.

Ik hoop dat iemand een idee heeft om dit op te lossen, vliegtuigmodus helpt iig niet, misschien met een goede adapter.

Cor
  #5  
Oud 20 July 2009, 08:34
» iPhone 6 64GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 September 2008
Locatie: Eindhoven
Berichten: 270
Send a message via twitter to Leonk
Standaard

ik kwam er van de week achter dat ik dit probleem ook heb.
zodra ik de iPhone op de carcharger aansluit begint de radio te storen.

Zal mijn garage eens vragen.Vaak is bij zoiets ergens in de aansluiting iets niet goed.(aarding)
  #6  
Oud 20 July 2009, 18:25
» iPhone 6 64GB (Space Grijs) [FW: 8.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Zwart) [FW: 8.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 June 2009
Locatie: Noordwijkerhout
Berichten: 24
Standaard

Ik heb vandaag de carkit aangesloten via de bijgeleverde voedings adapter van de iPhone op de 230Volt aansluiting in mijn auto.
Hiermee is de ruis en storing compleet verdwenen!.

Ligt dus iig aan de sigarettenaansteker/adapter, ik ben voorlopig even gered, maar optimaal is het niet.

Cor
  #7  
Oud 21 July 2009, 06:44
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 24 June 2009
Berichten: 22
Standaard

Hoi,

ik heb ondertussen mijn massa en voedings kabels verlegd. En dit had ook geen succes, dus wat over blijft is alle verschillende merken aansteker plugs te proberen.

Mocht er veranderingen zijn dan laat ik het horen.

Gr,

Manuel.
  #8  
Oud 23 July 2009, 10:18
» iPhone 4 16GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 June 2009
Locatie: delft
Berichten: 5
Standaard

Ik heb hetzelfde probleem. Ik heb een aantal oldtimers waarin een moderne autoradio misstaat dus ik heb er een versterker inzitten met een tulp naar Jack kabel, wanneer ik de iPhone oplaad gaat hij dus hinderlijk brommen, kraken en piepen. Ik heb het idee dat het komt doordat de hoofdtelefoon uitgang versterkt wordt. Misschien wanneer een een stekker aan de "dock" zijde aansluit met daarop een tulp aansluiting kan het verholpen zijn. Maar om even minimaal 70 euro uit te geven om dit te proberen vind ik nogal een gok.....
  #9  
Oud 23 July 2009, 18:27
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 24 June 2009
Berichten: 22
Standaard

Citaat:
Oorspronkelijk geplaatst door manijack Bekijk bericht
Ik heb hetzelfde probleem. Ik heb een aantal oldtimers waarin een moderne autoradio misstaat dus ik heb er een versterker inzitten met een tulp naar Jack kabel, wanneer ik de iPhone oplaad gaat hij dus hinderlijk brommen, kraken en piepen. Ik heb het idee dat het komt doordat de hoofdtelefoon uitgang versterkt wordt. Misschien wanneer een een stekker aan de "dock" zijde aansluit met daarop een tulp aansluiting kan het verholpen zijn. Maar om even minimaal 70 euro uit te geven om dit te proberen vind ik nogal een gok.....

Hoi, kijk naar mijn kabel in de start post gelinkt. Goedkope kabel met dockconector. Dus ligt niet aan mij koptelefoon aansluiting.
  #10  
Oud 23 July 2009, 22:28
» iPhone 4 16GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 June 2009
Locatie: delft
Berichten: 5
Standaard

idd, daar had ik even overheen gekeken........
Het probleem wordt dus alleen maar vreemder
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iphone auto laden auto negro iPhone algemeen 3 13 January 2010 18:29
TomTom carkit: bellen over de speakers van de auto aernout Archief 2 2 November 2009 15:02
Storing pc-speakers door iPhone baart iPhone algemeen 12 16 October 2009 18:02

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 08:01.