geen geluid via speakers EN headphones

geen geluid via speakers EN headphones discussie in iPhone algemeen forum; ( verdwijnt na registratie ) mijn vader vroeg gister aan me of ik kon kijken naar zijn 3gs omdat de 3gs oppeens geen geluid meer geeft via de speakers, dus ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 18 November 2011, 17:25
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 March 2011
Locatie: den helder
Berichten: 102
Standaard geen geluid via speakers EN headphones

mijn vader vroeg gister aan me of ik kon kijken naar zijn 3gs omdat de 3gs oppeens geen geluid meer geeft via de speakers, dus ik ging kijken of ie wel geluid geeft via de headphone jack, maar ook niet :S, 4 verschillende headphones geprobeert .

hij heeft hem niet laten vallen.. dus is er zomaar iets stuk gegaan?
garantie is net voorbij..

microfoon doet het trouwens ook niet meer..

update net via mijn iPhone gebeld naar deze 3gs en dan iemand laten praten in mijn iphone, maar zelfs via het oorluidspreker hoor ik geen geluid, alles wat met geluid te maken heeft doet het niet...

Laatst gewijzigd door machoman94; 18 November 2011 om 18:07.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 18 November 2011, 18:45
» iPhone 4 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 1 November 2011
Berichten: 31
Standaard

Herstart de iPhone is, daarmee bedoel ik een reboot

En welke software zit erop?
  #3  
Oud 18 November 2011, 19:19
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 March 2011
Locatie: den helder
Berichten: 102
Standaard

Citaat:
Oorspronkelijk geplaatst door Broodbaffer Bekijk bericht
Herstart de iPhone is, daarmee bedoel ik een reboot

En welke software zit erop?
geprobeerd, werkt niet, 5.0 staat erop, het is een 3GS 8 gig versie
, ik ga zo een herstel proberen
  #4  
Oud 18 November 2011, 19:31
» iPhone 4 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 1 November 2011
Berichten: 31
Standaard

Zet er is 5.0.1

Blijf posten, ben benieuwd hoe we dit op kunnen lossen
  #5  
Oud 18 November 2011, 20:10
debroei's schermafbeelding
» iPhone 7 Plus 256GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 128GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 December 2009
Locatie: Teylingen
Berichten: 1.131
Standaard

Al een hard reset gedaan?.
  #6  
Oud 18 November 2011, 20:29
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 March 2011
Locatie: den helder
Berichten: 102
Standaard

5.0.1 werkt ook niet, harde reset ook niet, normale reboot niet. herstel- alle instellingen gedaan, ook niet... vind wel raar dat ie zomaar stopt met geluid maken
  #7  
Oud 19 November 2011, 14:23
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 March 2011
Locatie: den helder
Berichten: 102
Standaard

zefls via een soundstation waar je de iPhone inzet om muziek af te spelen laat geen muziek horen, hij laad wel op.
  #8  
Oud 20 November 2011, 10:54
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 December 2008
Locatie: Huizen
Berichten: 6
Standaard

Hoi allen, ik heb een soort gelijk probleem gehad.
Ingang met hoge druk spuitbusje schoongespoten.
Hielp wel eventjes. Nu he probleem dat het belsignaal af in toe in koptelefoonmodus komt te staan, na harde reset is het weer eventjes verholpen.
Vraag is dit een softwareprobleem bij mijn 3g versie 4,2,1 ?

Gr
Peter
  #9  
Oud 20 November 2011, 11:04
» iPhone 4 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 1 November 2011
Berichten: 31
Standaard

Als het een software probleem is, update het dan naar 5.0 en kijk of het blijft aanhouden
  #10  
Oud 20 November 2011, 11:37
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 March 2011
Locatie: den helder
Berichten: 102
Standaard

Het vreemde bij die van mij is dat hij niet op de headphone stand blijft hangen, hij ziet duidelijk of er een headphone inzit of niet maar hij geeft geen geluid met bijde. Software maakt niks uit. Zelfs het oorspeakertje doet het niet en de microfoon, zomaar gebeurd zonder dat ie gevallen is.
Als ie op de headphone stand zou blijven hangen lijkt het me wel dat de headphone jack is versleten/ vol viezigheid zit, OF een softwarefout
  #11  
Oud 26 November 2011, 15:26
» iPhone 5 32GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi +4G 64GB (Zilver) [FW: 7.0.6]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 March 2009
Locatie: BelgiŽ
Berichten: 75
Standaard

Ik zit met hetzelfde probleem.. Geluid werkt enkel als ik er een headphone in steek! Zonder hoor ik niets, en kan ik ook het geluid niet verhogen/verlagen. Al verschillende malen een reboot gedaan maar nog altijd zonder succes.. niet echt handig een iPhone zonder geluid! Kan wel mijn geluid verhogen of verlagen als ik bel..
  #12  
Oud 27 November 2011, 09:11
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 December 2008
Locatie: Huizen
Berichten: 6
Standaard

Ik ben er nog steeds niet uit, wel merk ik dat zodra ik de koptelefoon aansluit dat de ipod gelijk gaat afspelen.
Bij aan en uitzetten herstelt hij weer en heb ik belsignaal.
De audio unit is inmiddels vervangen, maar lost mijn probleem niet op, blijkbaar weet repod uit almere dit ook niet op te lossen.
  #13  
Oud 27 November 2011, 10:58
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 March 2011
Locatie: den helder
Berichten: 102
Standaard

Ja , ik vind de meeste dingen van apple goede kwaliteit . Maar dit is waardeloos dat je hem zomaar niet 100% meer kan gebruiken
  #14  
Oud 27 November 2011, 14:24
» iPhone 3GS 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 6 November 2011
Berichten: 16
Standaard

Citaat:
Oorspronkelijk geplaatst door CharlieCharlo Bekijk bericht
Ik zit met hetzelfde probleem.. Geluid werkt enkel als ik er een headphone in steek! Zonder hoor ik niets, en kan ik ook het geluid niet verhogen/verlagen. Al verschillende malen een reboot gedaan maar nog altijd zonder succes.. niet echt handig een iPhone zonder geluid! Kan wel mijn geluid verhogen of verlagen als ik bel..
Ik heb hetzelfde probleem..

Indien ik de headphone in werking stel hoor ik de Notificatietonen, toetstonen en de muziek die ik afspeel. Als ik de Headphone verwijder ziet de iPhone dit maar ik kan dan het volume 'niet' aanpassen. De Beltoon doet het wel gewoon Prima via de speaker..

Heel af en toe laat de iPhone weer een meldingstoon of de toetstoon horen maar stopt er dan snel weer mee.. er lijtk softwarematig echt iets fout te zijn met iOS 5 (.01) want met iOS4 geen problemen gehad
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Headphones, on ear, welke heeft goed geluid? Krab54 iPhone accessoires en onderdelen 6 25 May 2011 03:52
Ipod Touch geen geluid uit speakers wesleydb iPhone algemeen 0 24 March 2011 10:00
Geen geluid uit externe speakers ThreepwoodMP iPhone algemeen 2 23 June 2010 21:32
Geluid uit 1 of 2 speakers? dwiersma Archief 1 22 July 2009 16:00
Verschil geluid speakers Fronda Archief 1 4 January 2009 21:26

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 20:39.