sim failure

sim failure discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb vandaag al vier keer gehad dat ik ineens een ' SIM Failure' heb. Dan valt het ontvangst weg en komt er linksboven te ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 4 December 2011, 20:09
» iPhone 7 128GB (Zwart) [FW: 10.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 7 April 2008
Locatie: Amsterdam
Berichten: 378
Standaard sim failure

Ik heb vandaag al vier keer gehad dat ik ineens een 'SIM Failure' heb. Dan valt het ontvangst weg en komt er linksboven te staan 'Invalid SIM'.

Oplossing: opnieuw opstarten.

Heeft er iemand ook een echte oplossing? Ik word helemaal knettergek hiervan!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 4 December 2011, 20:41
simlockvrij's schermafbeelding
» iPhone 7 Plus 128GB (Gitzwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad Pro Wi-Fi 128GB (Zilver) [FW: 10.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 28 December 2010
Locatie: regio leiden
Berichten: 702
Stuur een bericht via ICQ naar simlockvrij
Standaard

al aangedacht contact op te nemen met je provider aangezien waarschijnlijk je sim niet goed is? lijkt mij althans de makkelijkste oplossing.
__________________
Bla bla bla...
  #3  
Oud 6 December 2011, 13:15
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 December 2011
Berichten: 2
Standaard

Ik heb hetzelfde probleem. Mijn 4s heeft gemiddeld 1 x per dag een sim failure. De sim kaart is van mijn werk. Ik heb al een keer een nieuwe gekregen (Vodafoneicon) maar mijn werk geeft geen echt microsims uit (het is dus een geknipte sim). Beide sims hebben dus hetzelfde fenomeen. Een echte oplossing heb ik dus ook niet, maar ik deel je frustratie.
Als er iemand is die wel een oplossing heeft of weet of dit een SW, HW of Sim issue is dan hoor ik het ook graag.
  #4  
Oud 6 December 2011, 13:18
» iPhone 6 16GB (Space Grijs) [FW: 9.0]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 16GB (Spacegrijs) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 September 2007
Locatie: Almere
Berichten: 142
Standaard

Same problem hier, hier een telforticon abo en een 4S. Na veel gedoe krijg ik nu een nieuwe simkaart. We gaan het zien
  #5  
Oud 8 January 2012, 22:48
bpv bpv is offline
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 26 May 2009
Berichten: 4
Standaard

Zelfde probleem hier met een kpnicon sim. Bij mij is het probleem begonnen na de update naar 5.01. Er is daarna nog een update van 5.01 gekomen maar die heeft het probleem eigenlijk alleen maar erger gemaakt.
Het moet een software probleem zijn aangezien het probleem zich met 5.0 nooit voor deed en uit de diverse fora blijkt dat meer mensen het probleem toen hebben gekregen. Ondertussen wordt ik er wel gek van. Gelukkig heb ik mijn oude iPhone 4 nog. Ik ga die maar weer gebruiken tot er weer een software update is.
  #6  
Oud 8 January 2012, 23:37
» iPhone 5s 16GB (Space Grijs) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 November 2011
Berichten: 50
Standaard

Ligt aan de simkaart
Je hebt twee soorten micro simkaarten
1 met een grote chip en 1 met een kleine chip

De 4s werkt niet goed met de grote chip en heb je de kleine chip nodig
  #7  
Oud 10 January 2012, 19:19
» iPhone 5s 16GB (Space Grijs) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 November 2011
Berichten: 50
Standaard

weet je al wat het probleem was
  #8  
Oud 17 January 2012, 21:32
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 December 2011
Berichten: 2
Talking Geen probleem meer na installatie new build 5.0.1 (9A406)

In de eerste week van januari werd mijn SIM Failure issue alleen maar erger (meerdere keren per dag!). Dit gaf opnieuw aanleiding om eens op internet te gaan speuren of er al wat beschikbaar was. Ik trof uiteindelijk de Apple Support page (iPhone 4S displays 'No Service' or 'No SIM Card Installed') waarin het issue beschreven stond. Apple herkent/erkent het tenminste. De oplossing van Apple is de installatie van een nieuwe build van de 5.0.1 software (van build 9A405 naar 9A406).
Het wonderlijke is bij mij gebeurd:
1. GEEN Sim Failure meldingen meer gehad sinds 5 januari!!
2. Batterij gaat veel langer mee! Dit begrijp ik nog het minste. Voorheen: na 24 uur --> 10 % over, nu is dat pas na 36 - 48 uur of zo.

Ik ben er erg blij mee , maar begrijpen doe ik het niet. Aan de sim kaart heb ik dus niets veranderd (nog steeds een geknipte grote Vodafoneicon sim)

Hopelijk helpt dit anderen ook.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Cache Failure Cydia lbroek1 Jailbreak apps en thema's 0 26 January 2011 13:41
cached failure kev1ek1lla Jailbreak apps en thema's 7 2 August 2010 21:25
Cydia Cache Failure Deikesu Jailbreak apps en thema's 2 17 March 2009 21:24
Windows: I-Tunes failure...?! Pino iTunes 0 25 December 2008 23:50
Foto: Camera hardware failure? duodiscus Muziek, foto & video 4 20 October 2008 22:51

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 19:22.