Email verzenden in buitenland lukt niet

Email verzenden in buitenland lukt niet discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Als ik in het buitenland ben kan ik via wifi wel mijn email ophalen maar niet verzenden. Ik heb mijn email via Multikabel (quicknet) Iemand ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 23 April 2008, 22:16
flipper's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 28 January 2008
Berichten: 10
Standaard Email verzenden in buitenland lukt niet

Als ik in het buitenland ben kan ik via Wi-Fi wel mijn email ophalen maar niet verzenden. Ik heb mijn email via Multikabel (quicknet) Iemand een idee hoe ik dit voor elkaar kan krijgen?

B.v.d.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 23 April 2008, 22:25
LucVG's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 April 2008
Locatie: Lint - BelgiŽ
Berichten: 54
Standaard

ja hoor... voor het versturen van email heb je een SMTP adres nodig. Als je mails binnenhaald heb je het POP3adres nodig van je eigen webhosting. Deze laatste werkt overal, dus mails ophalen zal geen probleem zijn.
Om ze echter te verzenden, moet je weten via welke provider je verbonden bent, en dan moet je het adres hiervan instellen.

Voor belgiŽ is dat oa uit.telenet.be (Telenet) en relay.skynet.be (Skynet), om er nu maar een paar te noemen.

Best verstuur je emails via webmail en dan kan dat zonder enig probleem. Probeer maar.
  #3  
Oud 23 April 2008, 22:34
flipper's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 28 January 2008
Berichten: 10
Standaard

Bedankt voor je reactie. Dus gewoon een hotmailaccount o.i.d. toevoegen en die als standaardaccount invoeren?
  #4  
Oud 23 April 2008, 22:49
» Ik heb geen iPhone  
» iPad (2017) Wi-Fi 32GB (Zilver)  
» Windows
 
Geregistreerd: 10 October 2007
Berichten: 1.960
Standaard

Ik zou voor Gmail gaan, omdat Hotmail helemaal niet wordt ondersteund door de mail applicatie op de iPhone. Gmail daarentegen werkt perfect met IMAP.

Multikabel staat waarschijnlijk niet toe dat jij hun uitgaande mailserver gebruikt als je via een andere internetprovider bent ingelogd, dat zal wel met het tegengaan van spam te maken hebben.
  #5  
Oud 9 June 2008, 09:43
ServicePack's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 4.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 April 2008
Locatie: Oisterwijk
Berichten: 174
Standaard

Ik kan geen mails ontvangen als ik verbonden ben met Wi-Fi. Ik heb een mail account van @home ingesteld maar zegt steeds dat hij "mail.home.nl" niet kan benaderen..

Iemand een idee?
  #6  
Oud 9 June 2008, 20:17
LucVG's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 April 2008
Locatie: Lint - BelgiŽ
Berichten: 54
Standaard

je moet dezelfde instellingen gebruiken als bij je vaste account. Maar schakel SSL even uit, en wedden dat het lukt. (zowel bij POP3 als bij SMTP)
  #7  
Oud 10 June 2008, 07:48
ServicePack's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 4.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 April 2008
Locatie: Oisterwijk
Berichten: 174
Standaard

Oke! Maar bedoel je niet SSH?
  #8  
Oud 10 June 2008, 10:21
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

SSL is een beveiligings instelling in je email account onder "Geavanceerd". Deze staat standaard aan maar de meeste providers ondersteunen dit nog niet of ze hebben een ander POP/SMTP adres.
  #9  
Oud 10 June 2008, 10:50
ServicePack's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 4.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 April 2008
Locatie: Oisterwijk
Berichten: 174
Standaard

Ja ik weet wat SSL is maar deze optie stond al uit bij mij..... Vaag! Kan het nog iets anders zijn???
  #10  
Oud 10 June 2008, 17:30
LucVG's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 April 2008
Locatie: Lint - BelgiŽ
Berichten: 54
Standaard

geen idee. Antwoord op SSL heb je intussen gekregen.

Ik denk als je dezelfde instellingen toepast als op je vaste PC thuis, er geen enekel probleem kan zijn om je mails binnen te halen. De hostnaam voor POP3 is die identiek?
  #11  
Oud 11 June 2008, 07:46
ServicePack's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 4.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 April 2008
Locatie: Oisterwijk
Berichten: 174
Standaard

Ja het binnen halen is ook geen probleem, alleen het verzenden ervan. En ja de hostname voor POP3 is hetzelfde.
  #12  
Oud 11 June 2008, 10:29
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Zit je met Wi-Fi wel op je eigen aansluiting? Het kan zijn dat als je niet op je eigen aansluiting zit, het zenden van email vanaf het betreffende ip nummer wordt geblokkeerd door je provider. Probeer eens als SMTP address een openbaar adres van gmail of hotmail. Moet je wel een account hebben of aanmaken natuurlijk. Je pop adres hoef je niet te veranderen.
  #13  
Oud 11 June 2008, 11:51
ServicePack's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 4.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 April 2008
Locatie: Oisterwijk
Berichten: 174
Standaard

Ja zit op mijn eigen Wi-Fi. Hotmail laat de iPhone niet door toch?
  #14  
Oud 11 June 2008, 23:45
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Sorry je hebt gelijkt hotmail heeft geen pop/smtp mogelijkheid meer. Met gmail werkt het echter nog wel, dus als uitgaande server: smtp.gmail.com
gebruiker: naam@gmail.com waar naam je email-naam
wachtwoord: het wachtwoord van je account.

Je moet er wel voor zorgen dat SSL uitstaat in geavanceerd.

suc6.
  #15  
Oud 12 June 2008, 07:49
ServicePack's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 4.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 April 2008
Locatie: Oisterwijk
Berichten: 174
Standaard

Citaat:
Oorspronkelijk geplaatst door ControlSje Bekijk bericht
Sorry je hebt gelijkt hotmail heeft geen pop/smtp mogelijkheid meer. Met gmail werkt het echter nog wel, dus als uitgaande server: smtp.gmail.com
gebruiker: naam@gmail.com waar naam je email-naam
wachtwoord: het wachtwoord van je account.

Je moet er wel voor zorgen dat SSL uitstaat in geavanceerd.

suc6.
Thanks gozer! Maar heb geen Gmail . Jammer dat @home niet werkt
  #16  
Oud 12 June 2008, 08:24
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Een gmail account is gratis aan te maken. Je hoeft het account niet te gebruiken maar je hebt een login nodig om gebruik te kunnen maken van de SMTP server.

Ik weet niet waarom @home niet werkt bij jou. Ik zag dat @home nu ziggo is geworden.
Dit is wat er op de site staat wat betreft de POP3 en SMTP settings.
Citaat:
Handleiding internet
De handleiding internet legt uitgebreid uit hoe je de software installeert en hoe je internet- en e-mailprogramma’s installeert en gebruikt. Sommige gegevens in deze handleiding werken nog niet. Voor de zekerheid kun je voor de POP3 en SMTP servers gebruik maken van de volgende gegevens:
- ik was @Home klant: POP.home.nl en SMTP.home.nl

- ik was Casema klant: POP3.casema.nl en SMTP.casema.nl

- ik was Multikabel klant: POP.quicknet.nl en SMTP.quicknet.nl
In de handleiding staat dat je mail.ziggo.nl voor POP3 en SMTP moet invullen met als gebruikers naam je volledige email adres.

Laatst gewijzigd door ControlSje; 12 June 2008 om 08:27.
  #17  
Oud 12 June 2008, 10:34
ServicePack's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 4.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 April 2008
Locatie: Oisterwijk
Berichten: 174
Standaard

Oke, de hostnames voor @home waren/zijn vervangen voor mail.home.nl (beide voor in en uitgaande). Zal het straks een testen.. Thanks!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Telfort email verzenden lukt niet. stealth0001 KPN, Hi, Telfort, MTV Mobile 24 2 May 2011 20:44
e-mail verzenden lukt niet quincy iPhone algemeen 45 30 November 2010 19:59
Email verzenden niet mogelijk - afzender ongeldig? Thommes iPhone algemeen 1 27 May 2010 08:35
email verzenden werkt thuis, maar niet daarbuiten Sjak iPhone algemeen 0 26 May 2010 21:49
xs4all email verzenden lukt niet t.vaassen iPhone algemeen 6 6 October 2009 15:48

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:13.