e-mail verzenden lukt niet

e-mail verzenden lukt niet discussie in iPhone algemeen forum; ( verdwijnt na registratie ) hellow, ik heb net een iphone, alles werkt prima behalve het verzenden van e-mails lukt niet. Nogthans krijg ik e-mails binnen en kan ik ook ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 26 December 2007, 11:55
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 26 December 2007
Berichten: 4
Standaard e-mail verzenden lukt niet

hellow,

ik heb net een iphone, alles werkt prima behalve het verzenden van e-mails lukt niet. Nogthans krijg ik e-mails binnen en kan ik ook online op internet via Wi-Fi.

De gegevens van mijn e-mail account zijn identiek hetzelfde dan de gegevens in mijn Outlook e-mail programma.

Waarschijnlijk zie ik iets over het hoofd?

incoming mail:

host name: mail.willux.be
user name: info@punkidrecords.com

outgoing mail:

host name: relay.skynet.be
user name: optional
pasword: optional
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 26 December 2007, 12:17
Freek's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Breda
Berichten: 472
Standaard

Vul bij uitgaande mail even je username en password in.
__________________
iPhone 8GB - AppleTV - MacBook Pro - Airport Extreme
  #3  
Oud 26 December 2007, 12:23
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 11 December 2007
Locatie: BelgiŽ / Bosvoorde
Berichten: 110
Standaard

Ik heb bij mij (ook proximus) voor mijn uitgaande mail het volgende gezet:

relay.skynet.be:25

En nu werkt alles perfekt,ook de SMS(zenden en ontvangen.

Proberen maar.

Groetjes
  #4  
Oud 26 December 2007, 13:22
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 26 December 2007
Berichten: 4
Standaard

bedankt voor de hulp, is gelukt
  #5  
Oud 12 September 2008, 08:55
» iPhone 3GS 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 November 2007
Locatie: Mariekerke
Berichten: 55
Standaard Skynet Email versturen

Sinds de laatste update kan ik geen emails meer versturen met mijn skynet accounts.
Ik krijg de melding dat het afzenderadres niet gekend is. Dit terwijl ik gewoon een reply doe op een email die ik heb ontvangen.

  #6  
Oud 21 September 2008, 19:16
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 January 2008
Berichten: 11
Standaard

Eeven synchroniseren in iTunes met je OUTLOOK e-mail accounts (aanvinken), daarna werkt hij. Ik had hetzelfde probleem.

groet
  #7  
Oud 7 May 2009, 20:10
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 November 2007
Berichten: 109
Stuur een bericht via Instant Messenger naar iFilip Stuur een bericht via Skype™ naar iFilip
Standaard

ik heb dit probleem ook, ik zit op mac maar krijg steeds dezelfde error van het afzender adres. Ook ik doe een gewone reply.
  #8  
Oud 9 May 2009, 13:31
» iPhone 3GS 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 May 2008
Locatie: Zonhoven
Berichten: 32
Standaard

Ik kan geen emails vanaf mijn iPhone versturen via Edge (Heb een abonnement van Mobistar), via Wi-Fi werkt het wel. Het kan dus niet aan mijn emailinstellingen liggen, neem ik aan.

Iemand met een oplossing?
  #9  
Oud 23 November 2009, 16:20
» iPhone 3GS 32GB (Wit) [FW: 3.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 November 2009
Berichten: 2
Standaard iphone skynet

Ik heb hetzelfde probleem. Ik heb een iPhone 3GS met mobistar en edge abonnement.
Mijne iphone is gesynchroniseerd met men Macbook Pro met skynet voor e-mail.
Mails ontvangen is geen probleem maar uitgaande mails lukt niet. Ik krijg telkens de opmerking "het adres van de afzender is ongeldig".
Huidige instellingen zijn:
Inkomende post: pop.skynet.be met wachtwoord en gebruikersnaam
Uitgaande post: relay.skynet.be met serverpoort 110 zonder wachtwoord en gebruikersnaam

en dan nog smtp.skynet.be met serverpoort 587 zonder wachtwoord en gebruikersnaam.
Beide zijn ingesteld zonder SSL
:25 achter servernaam zetten lukt niet.

Heeft er iemand nog raad?
THX
  #10  
Oud 26 March 2010, 10:41
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 August 2008
Berichten: 13
Stuur een bericht via Skype™ naar Hanvank
Standaard

Heb hetzelfde probleem met een T-Mobile abonnement.... Heb hen al eens gebeld maar die kennen het probleem niet(?) Wat te doen?
  #11  
Oud 31 March 2010, 11:10
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 31 March 2010
Berichten: 1
Standaard

Ik sluit me hierbij aan. Het heeft altijd gewerkt en nu kan ik sinds een paar weken geen mail meer vanuit mijn ziggo-account versturen. Mijn g-mail werkt nog wel.
Alle instellingen zijn gelijk gebleven.
  #12  
Oud 14 April 2010, 13:52
» iPhone 3G 16GB (Zwart) [FW: 2.2]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 12 December 2008
Berichten: 11
Standaard

kan iemand doorgeven welke deinstellingen zijn voor mobistar aub. ?
  #13  
Oud 16 April 2010, 17:14
» iPhone 6 16GB (Space Grijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 16GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 12 April 2010
Berichten: 566
Send a message via twitter to kokkie44
Standaard

Citaat:
Oorspronkelijk geplaatst door Emily Bekijk bericht
Ik sluit me hierbij aan. Het heeft altijd gewerkt en nu kan ik sinds een paar weken geen mail meer vanuit mijn ziggo-account versturen. Mijn g-mail werkt nog wel.
Alle instellingen zijn gelijk gebleven.
Dacht even dat het aan mij lag, maar kan ook geen email versturen via mn ziggo account
Is gewoon irritant te noemen.

Iemand een oplossing hiervoor

paul
  #14  
Oud 17 April 2010, 16:30
» iPhone 6 16GB (Space Grijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 16GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 12 April 2010
Berichten: 566
Send a message via twitter to kokkie44
Standaard Gelukt, mag op slot

hij doet ut, kan dus vanaf de iphone nu ook mail versturen
  #15  
Oud 7 May 2010, 17:30
» iPhone 3GS 16GB (Zwart) [FW: 3.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 3 May 2010
Berichten: 2
Standaard

Het zelfde probleem hier. Mijn vriendin en ik hebben beiden een 3gs en konden tot voor kort gewoon mail ontvangen en versturen. Sinds een week kunnen we geen mail meer versturen en komt ie met de boodschap "het adres van de afzender is ongeldig". We hebben een ziggo account (voorheen quicknet). Iemand een idee hoe dit op te lossen? Alle instellingen staan nog precies zo als toen het een week geleden nog wel kon....
Snap er niets van.
Bedankt al vast!!
Groet,
Hans
  #16  
Oud 7 May 2010, 17:44
» iPhone 3GS 16GB (Zwart) [FW: 3.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 3 May 2010
Berichten: 2
Standaard

Citaat:
Oorspronkelijk geplaatst door dummy1 Bekijk bericht
Het zelfde probleem hier. Mijn vriendin en ik hebben beiden een 3gs en konden tot voor kort gewoon mail ontvangen en versturen. Sinds een week kunnen we geen mail meer versturen en komt ie met de boodschap "het adres van de afzender is ongeldig". We hebben een ziggo account (voorheen quicknet). Iemand een idee hoe dit op te lossen? Alle instellingen staan nog precies zo als toen het een week geleden nog wel kon....
Snap er niets van.
Bedankt al vast!!
Groet,
Hans
Heb net zelf het probleem opgelost door ook mijn username (e-mailadres) en wachtwoord bij de uitgaande server te zetten. Nu doet ie het weer. Blijft raar want voorheen deed ie het ook zonder.
Ciao!
  #17  
Oud 17 May 2010, 22:58
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 May 2010
Berichten: 2
Standaard

bovenstaande met ziggo allemaal al gedaan, dus zonder en met usernaam en wachtwoord. weet niemand nog een andere oplossing? behoudens andere mailprovider, ;-)
  #18  
Oud 18 May 2010, 01:59
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 May 2010
Berichten: 1
Standaard

Ik had hetzelfde probleem ook met ziggo (voorheen quicknet).. na wat research op internet kwam ik erachter dat sommigen het erover hadden om de Serverpoort te veranderen naar 25. (stond bij mij op 58?). Dit geprobeerd en voila.. het werkt!
Hoop dat jullie er iets aan hebben!

Marianne
  #19  
Oud 18 May 2010, 09:29
debroei's schermafbeelding
» iPhone 7 Plus 256GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 128GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 December 2009
Locatie: Teylingen
Berichten: 1.131
Standaard

Zowel ziggo als casema werken bij mij prima. Zou dus wel moeten kunnen werken.
Bovendien als je met outlook werkt kun je de accounts ook op je iPhone syncen met iTunes .

Laatst gewijzigd door debroei; 18 May 2010 om 09:33.
  #20  
Oud 18 May 2010, 09:44
» iPhone 6 16GB (Space Grijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 16GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 12 April 2010
Berichten: 566
Send a message via twitter to kokkie44
Standaard

hoi

Het zou ook aan de telefoonprovider kunnen liggen.
Ik heb vodafone en zigg internet.
Email versturen lukte niet omda gebruikersnaam en wachtwoord niet juist waren.
Contact opgenomen met Vodafone, die vertelde me dat ik een andere username en ww moest instellen voor de smtp server.
Zo gezegd zo gedaan en hopla het werkt prima.

Is maar een tip, meer niet..
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
kan mail niet verzenden (relaying:X) ??? Franky1234 iPhone algemeen 0 27 May 2011 19:32
Telfort email verzenden lukt niet. stealth0001 KPN, Hi, Telfort, MTV Mobile 24 2 May 2011 20:44
xs4all email verzenden lukt niet t.vaassen iPhone algemeen 6 6 October 2009 15:48
Niet te verzenden mail verwijderen paljasken iPhone algemeen 1 28 June 2009 22:58
Email verzenden in buitenland lukt niet flipper iPhone algemeen 16 12 June 2008 10:34

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 19:42.