e-mail verzenden lukt niet

e-mail verzenden lukt niet discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hoi, inmiddels lukt het. Zowel ziggo als gprs van tmobile, eerste met gebrnaam en wachtwoord.poort 587. Tweede zonder alles, poort 25. Dank!!!...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 18 May 2010, 17:13
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 May 2010
Berichten: 2
Standaard

Hoi, inmiddels lukt het. Zowel ziggo als gprs van tmobile, eerste met gebrnaam en wachtwoord.poort 587. Tweede zonder alles, poort 25. Dank!!!
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 27 May 2010, 10:12
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 10 May 2010
Locatie: Sittard
Berichten: 35
Send a message via twitter to Thommes
Standaard

Hallo iedereen,
Mail ontvangen is geen probleem maar het verzenden wel. Ik krijg zodra ik een mail wil versturen de melding dat de afzender ongeldig is.

Dit terwijl ik zeker weet dat het email adres klopt (zelfs bij een reply op een mail krijg ik deze melding..)



Staan er soms instellingen fout?

Alvast bedankt!
  #23  
Oud 27 May 2010, 10:39
» iPhone NL 16GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 12 February 2008
Locatie: Heerhugowaard
Berichten: 2
Standaard

Bij mij werkt het eindelijk door juist wel ssl aan te zetten.
Succes!!
  #24  
Oud 1 June 2010, 20:28
» iPhone US 16GB [FW: 1.1.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 June 2010
Berichten: 1
Standaard Instellingen voor internet op T-Mobile netwerk.

Hallo,

Wie weet er hoe ik mijn in de USA gekochte en gejail-breakte Iphone G2 16GB met software versie 1.1.4 moet instellen voor het versturen van email!?
Ik kan wel email ontvangen maar niet verzenden; hoewel ik hiervoor al driemaal bij een T-Mobile shop geweest ben!

Alvast hartelijk bedankt, Peter.
  #25  
Oud 1 June 2010, 22:01
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 10 May 2010
Locatie: Sittard
Berichten: 35
Send a message via twitter to Thommes
Standaard

Waarom kan niemand mij even vertellen welke instellingen ik moet instellen/veranderen? Zie post hierboven voor mijn probleem met de iPhone..
  #26  
Oud 7 June 2010, 22:42
» iPhone 3G 16GB (Wit) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 June 2010
Berichten: 1
Standaard

Hallo,

Hier ook een e-mail probleem. Ik heb twee accounts op mijn Iphone ingesteld en dat is een hotmail.com en een live.nl. Ik kan van beide mijn mails ontvangen, maar ik kan alleen versturen vanaf mijn hotmail.com en niet vanaf mijn live.nl. Er staat wel bij dat de hotmail.com de hoofdserver is, zou dit dan betekenen dat ik alleen vanaf daar kan versturen? Moet toch vanaf allebei de adressen kunnen versturen??

Ik heb de server gegevens gecontroleerd en moet volgens mij kloppen:

pop3.live.com voor inkomend (voor beide accounts)
smtp.live.com voor uitgaand (voor beide accounts)

Als ik mail wil versturen vanaf live.nl, dan geeft de Iphone iedere keer aan dat het versturen mislukt is, omdat het adres ongeldig is (maar adres klopt gewoon).

Heeft iemand een oplossing?

Groetjes Esther

Laatst gewijzigd door Mops; 7 June 2010 om 22:45.
  #27  
Oud 17 June 2010, 22:54
» iPhone 3G 8GB [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 June 2010
Berichten: 1
Smile instellen email van ziggo/casema-adres

Ik heb nu 2 weken een iPhone en ben al die tijd bezig om email op de iPhone te ontvangen en te verzenden. Vandaag een zeer vriendelijke medewerker van de klantenservice gesproken, die het het stap voor stap uitgelegd, en ja hij doet het!!!

Voor iedereen alle stapjes.
Succes en mailse.

Het instellen van een bestaand emailaccount op de iPhone[/SIZE][/FONT]

Naam: zoals je als afzender bekend wilt worden gemaakt bv. E.Mail@casema.nl
Adres: het complete emailadres: bv. E.mail@casema.nl
Beschrijving: het comlete emailadres: E.mail@casema.nl
Bewaar
Kies POP

Voor inkomende post:
Hostnaam: pop.ziggo.nl
Gebruikersnaam: e.mail@casema.nl
Wachtwoord: het wachtwoord wat je hebt ingesteld bij het aanmaken voor de account en wat je gebruikt om in te loggen op webmail.

Voor uitgaande post:
Hostnaam: smtp.gprs.t-mobile.nl
Gebruikersnaam: heb ik niet ingevuld
Wachtwoord heb ik niet ingevuld
Bewaar
Je krijgt nu de melding:
geen verbinding via SSL
Wilt u account zonder SSL configureren?
Kies: ja

Je krijgt nogmaals een soortgelijke melding.
Kies weer : ja

Controleer als alles gelukt is, nog steeds via instellingen, of alles goed is ingevoerd. Ga ook naar geavanceerd en controleer:
SSL: uit (0)
Identiteitscontrole: wachtwoord
Serverpoort: 110 (Dit is de uitgaande poort voor ziggoklanten)

Controleer verder bij instellingen of de Wi-Fifinder uit staat!


Groet, Kokkie25

Laatst gewijzigd door kokkie25; 17 June 2010 om 23:02. Reden: lay out had allerlei tekens van een andere versie
  #28  
Oud 23 June 2010, 16:54
» iPhone 3G 16GB (Zwart)  
» Windows
 
Geregistreerd: 23 June 2010
Berichten: 2
Standaard

Ik zit ook met het probleem dat ik geen e-mail kan versturen.
Een paar gegevens.
Het e-mailadres zit bij een hosting bedrijf YourName.
daar zit ook de pop. de pop = big-big-world.com

het abonnement van de telefoon zit bij KPN

ik heb dus ingevuld
e-mail xxxxx@big-big-world.com
gebruikersnaam xxxxx@big-big-world.com
pop big-big-world.com
Wachtwoord xxxxxx

smtp mail.kpn.nl
voor rest niets.

ik kan dus wel e-mail ontvangen , maar niet verzenden.

wie kan me helpen.

groetjes Helmut
  #29  
Oud 24 June 2010, 16:45
» iPhone 5s 64GB (Space Grijs) [FW: 9.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Spacegrijs) [FW: 8.4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 March 2008
Berichten: 182
Standaard

Hmmm, heb nu na de upgrade ook alles weer moeten instellen maar nu kan ik ook niet verzenden.......

Ontvangen lukt allemaal wel maar verzenden niet. Ik heb T-mobile en als SMTP heb ik smtp.gprs.t-mobile.nl ..........

gebr. naam en wachtwoord is optioneel dus heb ik open gelaten.

Ik lees ook her en der dat ik wel gebr. naam en wachtwoord moet invullen maar welke zou dat dan moeten zijn?? Je inlogcode op t-mobile??

Wie kan mij helpen??

mvg
Tuur
  #30  
Oud 25 June 2010, 20:16
» iPhone 3GS 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 March 2008
Berichten: 7
Standaard

Kon ook geen mail verzenden na update naar iOS4. "Afzenderadres" werd niet geaccepteert... strange. :-S
Heb overal de serverpoort van 587 veranderd naar 25, en dat werkt vooralsnog...
Dus voor de mensen met hetzelfde probleem; probeer dit eens.

Gr. Ferdi
  #31  
Oud 28 June 2010, 15:55
» iPhone 3G 16GB (Zwart)  
» Windows
 
Geregistreerd: 23 June 2010
Berichten: 2
Standaard een oplossing voor kan geen e-mail verzenden

Het probleem ligt in dit geval bij KPN.
Het lijkt erop dat de mailserver van KPN geen email adressen accepteert die niet van hen zijn.
Voorbeeld, als het email adres xxxxx@kpnplanet.nl was, dan was er niets aan de hand.

Je kunt ook het volgende proberen.[/FONT]
[Wijzig het adres van de uitgaande server naar mail.planet.nl



n mijn geval werkt dit
Ik hoop dat er anderen ook me geholpen zijn


groetjes Helmut
  #32  
Oud 1 July 2010, 19:31
» iPhone 3GS 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 9.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2010
Berichten: 2
Standaard Let op! E mail verzenden lukt niet!!!!

HALLO,

Had sinds donderdag 1 juli ook het probleem dat ik geen e mails meer kon verzenden, kon wel e mails ontvangen!, (zo van de ene op de andere dag zonder de instellingen te hebben veranderd) server is Ziggo maar die heeft hier niets mee te maken, het ligt aan je instelling van de serverpoorten!

het maakt ook niet uit of je diverse accountants op je i phone hebt zitten!

telefoon gaf telkens de melding er is een kopie in 'uitgaand'geplaatst. de server accepteerd het afzenderadres "hier je gebruikersnaam' niet.

oplossing:

maak opnieuw je accountant aan op de gewone manier zoals je altijd doet
pop accountgegevens
server inkomende post

nu server uitgaande post SMTP smtp.naam.nl>tik hierop>hoofdserver smtp.naam.nl tik hierop>je ziet nu server...ZET DEZE AAN,kijk nu helemaal onderaan..servicepoort DEZE MOET OP 25 STAAN!!!

TERUG NAAR ACCOUNT: ONDERAAN GEAVANCEERD>TIK HIEROP> ZIE INKOMENDE-INSTELLINGEN... ONDERAAN SERVICEPOORT: DEZE MOET OP 110 STAAN!!!!

JE KAN NU WEER E MAIL VERZENDEN EN ONTVANGEN!!!!
  #33  
Oud 4 July 2010, 22:23
» iPhone 3GS 32GB (Wit) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 July 2010
Berichten: 5
Standaard

Ben ook de hele avond bezig geweest. Kreeg na update 4.0 plots geen email meer verzonden. Instellingen waren identiek als voorheen. Alsnog bij uitgaande server de gebruikersnaam en wachtwoord ingevoerd: nu werkt ie weer
Bytheway: op m'n pc staan deze niet ingevuld
  #34  
Oud 16 July 2010, 21:18
» iPhone 3GS 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 July 2010
Berichten: 2
Standaard

Marianne,

Ik heb ook een Vodafone abonnement en dezelfde problemen. Welke instellingen heb je ingevoerd om het werkend te krijgen?
  #35  
Oud 21 July 2010, 22:30
» iPhone 7 32GB (Zwart) [FW: 10.3.1]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Zilver) [FW: 10.3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 27 February 2010
Locatie: Gouda
Berichten: 114
Standaard

Zijn er mensen van T-mobile met de mail van Tele2 Die ook problemen hebben. Met de post van nakedtruth heb ik mijn inkomende mail en de accounts weer op orde gekregen, maar ik kan nog steeds geen mail versturen via Tele2. Wie heeft voor mij de uitgaande server instellingen?

Groeten Bassmanjunior
  #36  
Oud 21 August 2010, 18:31
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 16 August 2010
Berichten: 2
Standaard

Stel je uitgaande SMTP in zonder een Wi-Fi 'aan' te hebben staan, Serverpoort veranderen naar 25 indien gewijzgd. Als het mobiel (via G3) werkt zou het ook gewoon via Wi-Fi moeten werken.

Me internet werkte al (ook zonder de APN instellingen) maar voor de zekerheid heb ik die ook maar even ingesteld zoals in een ander forum vermeld staat:
APN - internet
GB - KPN
WW - gprs

Misschien hebben jullie er iets aan..
Suc6 Marco
  #37  
Oud 17 September 2010, 00:33
» iPhone 3G 8GB [FW: 2.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2008
Berichten: 6
Standaard

Forum staal VOL met soortgelijke verzendproblemen.
Dezelfde instellingen werkte prima bij mijn oude iPhne 3G met iOS 3.x

Allemaal verzendproblemen sinds iOS 4.0!

Het moet dan een bug zijn in iOS want er zit geen regelmaat in. Komt en gaat te pas en te onpas. Geen touw aan vast te knopen.

Laatst gewijzigd door bassbug; 17 September 2010 om 00:35.
  #38  
Oud 29 September 2010, 19:32
» iPhone 4S 16GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 6.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 January 2009
Locatie: ergens
Berichten: 474
Standaard

mijn mail werkt wel via Wi-Fi maar niet via edge.
Provider Base in Belgie.
Op mijn 3G geen probleem,nu op mijn 3GS met 4.0.1 wel.
Help,word er zot van.
  #39  
Oud 3 October 2010, 22:42
mv3l's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 March 2008
Locatie: Oud-Beijerland
Berichten: 45
Send a message via twitter to mv3l
Standaard

poort 25 werkt inderdaad !
bedankt voor de tipppp
grt marco
__________________
iphone3gs,ipad,imac,ibook,Iam .....
  #40  
Oud 3 October 2010, 23:28
mv3l's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 March 2008
Locatie: Oud-Beijerland
Berichten: 45
Send a message via twitter to mv3l
Smile kan geen email sturen met ipad 3.2.2.

Citaat:
Oorspronkelijk geplaatst door marianne123 Bekijk bericht
Ik had hetzelfde probleem ook met ziggo (voorheen quicknet).. na wat research op internet kwam ik erachter dat sommigen het erover hadden om de Serverpoort te veranderen naar 25. (stond bij mij op 58?). Dit geprobeerd en voila.. het werkt!
Hoop dat jullie er iets aan hebben!

Marianne
Hej werkt direct poort 25 great !
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
kan mail niet verzenden (relaying:X) ??? Franky1234 iPhone algemeen 0 27 May 2011 19:32
Telfort email verzenden lukt niet. stealth0001 KPN, Hi, Telfort, MTV Mobile 24 2 May 2011 20:44
xs4all email verzenden lukt niet t.vaassen iPhone algemeen 6 6 October 2009 15:48
Niet te verzenden mail verwijderen paljasken iPhone algemeen 1 28 June 2009 22:58
Email verzenden in buitenland lukt niet flipper iPhone algemeen 16 12 June 2008 10:34

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 02:11.