xs4all email verzenden lukt niet

xs4all email verzenden lukt niet discussie in iPhone algemeen forum; ( verdwijnt na registratie ) het lukt met geen mogelijk om email te verzenden. heb alles al tig keren opnieuw ingesteld. krijg steeds de melding dat adres afzender niet geldig ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 12 August 2009, 21:40
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 2 July 2009
Berichten: 4
Standaard xs4all email verzenden lukt niet

het lukt met geen mogelijk om email te verzenden. heb alles al tig keren opnieuw ingesteld. krijg steeds de melding dat adres afzender niet geldig is???? zelfs mijn provider xs4all kan me niet helpen. iemand een idee?????
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 12 August 2009, 21:53
» iPhone 3GS 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 9 July 2009
Berichten: 8
Standaard

Hoi, even een vraagje? ben jij een xs4all abonnee of ben je gemigreerd en had je oorspronkelijk een ander e-mail adres ?.
Wat je ook nog kan doen is een nieuw xs4all mailadres aanmaken en het daarmee eens proberen. Verder staat er op de xs4all site de juiste instellingen voor je iPhone, al gecheckt ?
  #3  
Oud 12 August 2009, 22:33
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 2 July 2009
Berichten: 4
Standaard

je zult het niet geloven. de hele avond internet afgezoxht. moest smtp op smtp.gprs.t-mobileicon.nl zetten, dit las ik ergens, weet nog niet meer waar, en warempel, het is gelukt.
  #4  
Oud 18 August 2009, 23:57
» iPhone 4S 32GB (Zwart) [FW: 8.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 8.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 November 2008
Locatie: Omgeving Tilburg / Breda
Berichten: 27
Standaard

Je kunt bij XS4ALL ook gebruik maken van Secure SMTP (en POP) en je kunt
INLOGGEN op de SMTP (dus met he hoofdgebruiksnaam en wachtwoord).

Als je dat doet hoef je in principe nooit een andere SMTP-server in te stellen,
ondanks dta je niet altijd op het XS4ALL-netwerk zit. Echt ideaal, heb dit op mijn
iPhone, iPod touch en MacBook in gebruik en scheelt een hoop gepruts bij bijv. HotSpots...
  #5  
Oud 19 August 2009, 00:50
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 August 2009
Berichten: 2
Standaard

Citaat:
Oorspronkelijk geplaatst door t.vaassen Bekijk bericht
je zult het niet geloven. de hele avond internet afgezoxht. moest smtp op smtp.gprs.t-mobileicon.nl zetten, dit las ik ergens, weet nog niet meer waar, en warempel, het is gelukt.
wat heb je bij hostnaam en gebruikersnaam ingevuld? ik krijg steeds het antwoord dat het wachtwoord onjuist is???
bij smtp.gprs.t-mobile.nl krijg ik dat deze niet reageert
  #6  
Oud 30 September 2009, 19:19
mhoutman's schermafbeelding
» iPhone 6s 128GB (Space Grijs) [FW: 10.1]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 128GB (Spacegrijs) [FW: 10.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 March 2008
Berichten: 334
Standaard

Citaat:
Oorspronkelijk geplaatst door t.vaassen Bekijk bericht
het lukt met geen mogelijk om email te verzenden. heb alles al tig keren opnieuw ingesteld. krijg steeds de melding dat adres afzender niet geldig is.......
ik heb exact hetzelfde probleem bij een vriend waarvoor ik hedenmiddag een iPhone heb ingesteld.

op de mac gaat zowel verzenden met entourage en apple mail met de juiste instellingen perfect. sync ik echter de apple mail instellingen naar de iphone dan krijg ik de melding dat het adres van de afzender onjuist is. (gek genoeg wordt ondanks de foutmelding de email wel degelijk verzonden maar blijf deze tevens in de outbox staan

met de oplossing om een smtp van t-mobileicon in te vullen bracht mij niets verder.

iemand nog met een oplossing ? oberigens werkt de iphone nog op 3.0.1 gezien de problemen met 3.1 heb ik nog niet geupdate......

thx. m.
  #7  
Oud 6 October 2009, 15:48
jap74's schermafbeelding
» iPhone 7 128GB (Zwart) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 February 2009
Berichten: 784
Standaard

Ik krijg dezelfde mededeling soms als ik probeer via 3G iets te versturen. Kom ik dan weer thuis op m'n Wi-Fi, is het weer opgelost. Vaak helpt het dan ook even de iPhone aan de Mac te leggen.

Ik krijg dezelfde mededeling als ik in het buitenland (via Wi-Fi) e-mails probeer te versturen...Dat is raar. In NL nergens last van, maar zodra ik over de grens ga, kan ik geen mails meer versturen (wel ontvangen).

Ik probeer de volgende keer smtp.gprs.t-mobileicon.nl en laat weten of dat iets oplost.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Telfort email verzenden lukt niet. stealth0001 KPN, Hi, Telfort, MTV Mobile 24 2 May 2011 20:44
e-mail verzenden lukt niet quincy iPhone algemeen 45 30 November 2010 19:59
Email verzenden niet mogelijk - afzender ongeldig? Thommes iPhone algemeen 1 27 May 2010 08:35
email verzenden werkt thuis, maar niet daarbuiten Sjak iPhone algemeen 0 26 May 2010 21:49
Email verzenden in buitenland lukt niet flipper iPhone algemeen 16 12 June 2008 10:34

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 00:13.