iOS6 Bugs

iOS6 Bugs discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door timosha Tja, dat heb ik hem in een andere draad ook al gezegd Ow, heb ik gemist dan. Maar hoe dan ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #41  
Oud 27 September 2012, 21:07
» iPhone 6s 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 6 June 2012
Locatie: België
Berichten: 1.411
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Tja, dat heb ik hem in een andere draad ook al gezegd
Ow, heb ik gemist dan.

Maar hoe dan ook. Ik behelp me wel.
Gesponsorde links
Advertentie
Advertentie

  #42  
Oud 27 September 2012, 21:09
» iPhone 5 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 May 2010
Locatie: FL
Berichten: 38
Standaard

Citaat:
Oorspronkelijk geplaatst door Techfreak Bekijk bericht
Nee dat heb ik nog niet geprobeerd. Deels omdat ik volgens mij niet weet hoe dat moet denk ik.

Ik heb gisteren wel in de instellingen aan het keuteren geweest, maar alles zag er goed uit.
Ik heb ook die problemen, zit bij online, het eerste modem dat ik had,gaf geen probleem,ios (4.3), toen kreeg ik een nieuw modem (ondertussen 5.1), en toen begonnen de problemen,reboot gedaan herstel naar nieuw gedaan niks helpt, heb ondertussen ook al een nieuw modem gehad, alle instellingen die je maar kan veranderen verandert, toestel geüpdatet naar 6.0, maar het blijft een drama, als ik naast mijn modem zit oké, maar loop ik er twee drie meter vandaan valt die er weer af, om gek van te worden ?
en ja, ook alle kanalen geprobeerd van het modem

  #43  
Oud 27 September 2012, 21:18
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.083
Standaard

Citaat:
Oorspronkelijk geplaatst door Lobbie Bekijk bericht
Ik heb ook die problemen, zit bij online, het eerste modem dat ik had,gaf geen probleem,ios (4.3), toen kreeg ik een nieuw modem (ondertussen 5.1), en toen begonnen de problemen
Ik schreef het onderstaande in een andere draad:

Citaat:
In iOS 6 zijn verbeteringen aangebracht in multicast DNS (aka mDNSResponder aka Bonjour). Reeds tijdens het testen van iOS 6 Beta werd vastgesteld dat deze verbeteringen problemen veroorzaken met sommige routers (kijk eens in de voormalige iOS 6 Beta draad).

Bij sommige routers was het noodzakelijk om hem gewoon te herstarten. Bij andere routers was een firmware update noodzakelijk. En bij sommige routers helpt dat allemaal niet.

Ik ken niet alle routers die niet met het nieuwe multicast DNS overweg kunnen maar Huwaei heeft er zo'n paar.
Online (t-mobileicon) gebruikt die Huwaei modem/routers. En die veroorzaken bovendien ook nog problemen met Macs en alle andere apparaten die Bonjour gebruiken zoals sommige printers.

Dit probleem is al sinds november 2011 bekend bij Online.
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrümmern als ein Atom." (A. Einstein)
  #44  
Oud 27 September 2012, 21:20
» iPhone 5 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 May 2010
Locatie: FL
Berichten: 38
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Ik schreef het onderstaande in een andere draad:

Online (t-mobileicon) gebruikt die Huwaei modem/routers. En die veroorzaken bovendien ook nog problemen met Macs en alle andere apparaten die Bonjour gebruiken zoals sommige printers.

Dit probleem is al sinds november 2011 bekend bij Online.
dus dat word een router ertussen ?

Bedankt voor je reply trouwens !

  #45  
Oud 27 September 2012, 21:27
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.083
Standaard

Citaat:
Oorspronkelijk geplaatst door Lobbie Bekijk bericht
dus dat word een router ertussen ?
Als je zo'n Huawei dingetje hebt is dat waarschijnlijk de enige oplossing.

Als je een andere router koopt dan vergeet niet om alle router en Wi-Fi functies in dat Huawei ding uit zetten zodat er alleen nog de modem functie overblijft.

Succes gewenst
  #46  
Oud 27 September 2012, 21:30
» iPhone 5 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 May 2010
Locatie: FL
Berichten: 38
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Als je zo'n Huawei dingetje hebt is dat waarschijnlijk de enige oplossing.

Als je een andere router koopt dan vergeet niet om alle router en Wi-Fi functies in dat Huawei ding uit zetten zodat er alleen nog de modem functie overblijft.

Succes gewenst
Dankjewel, dacht al dat mijn iPhone naar de XXX was, maar ga het proberen,had het trouwens al voorgesteld aan online,maar die zeiden me, dat ik die zelf moest kopen, maar ga er achter aan !

  #47  
Oud 3 October 2012, 21:18
» iPhone 6 Plus 16GB (Space Grijs) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 8.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 November 2009
Locatie: Gelderland Midden
Berichten: 1.233
Stuur een bericht via Skype™ naar vuurvreter Send a message via twitter to vuurvreter
Standaard

Ik heb het volgende probleem:
Geen notificatie van FB

En het grootste probleem is de mail notificaties.
Zet ik de geluids melding aan onder geluiden, hoor ik niets.
Ga ik dan via niet storen, kan ik voor de mail de zelfde instelling maken.

Bij de ene mail hoor ik de geluids notificatie wel en bij de andere weer niet.
Nu heb ik op beide plekken de geluids notificatie uit gezet, en ja hoor bij de ene mail wel geluid en bij de andere mail weer niet.

Hier wordt ik een beetje gestoord van, iemand een oplossing of idee?
Rebooten heeft niet geholpen.
__________________
Ik laat me niet opjagen, ik ben aan het werk, niet op de vlucht.
www.vuurvreter.eu/ <- volg hier de laatste landelijke brandweer meldingen.
  #48  
Oud 3 October 2012, 22:02
» iPhone 6 16GB (Goud) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 8.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 August 2011
Locatie: Lier (belgie)
Berichten: 284
Stuur een bericht via MSN naar ergoboy Send a message via twitter to ergoboy
Standaard

Mijn blacklicht blijft vaak gewoon aanstaan... Zowel op mijn iPhone5 als iphone4.. Uitzetten helpt vaak. Met de sleep button bovenaan..
Reageren

Labels
bug, ios6, irritant, vervelend


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
IOS 5 GM bugs arnold83 iPhone algemeen 20 27 October 2011 09:53
Eerste OS 4.2 bugs Rink iPhone algemeen 113 2 January 2011 23:06
Bugs in softwareupdate 3.0 bluevoice iPhone algemeen 15 20 June 2009 19:11
Enkele Bugs francebramie Archief 3 15 May 2009 19:51
Mac OS X: Bugs iTunes 8.0 Doblie iTunes 2 10 September 2008 14:29

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 08:55.