iPhone camera neemt foto's, maar nergens te vinden in filmrol

iPhone camera neemt foto's, maar nergens te vinden in filmrol discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo allemaal, Al lange tijd geleden is er een probleem ontstaan bij mijn iphone camera. Wanneer ik een foto wil maken, flitst hij wel degelijk, ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 6 December 2012, 11:00
» iPhone 4 8GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 6 December 2012
Berichten: 11
Exclamation iPhone camera neemt foto's, maar nergens te vinden in filmrol

Hallo allemaal,

Al lange tijd geleden is er een probleem ontstaan bij mijn iphone camera. Wanneer ik een foto wil maken, flitst hij wel degelijk, en komt het fotootje onderaan links in het kleine schermpje bij de camera. Foto genomen zo blijkt...

Nu, wanneer ik naar mijn fotobibliotheek ga, is er geen enkele foto bijgekomen in mijn bibliotheek. De foto is als het ware er niet in opgenomen...

kan iemand mij helpen? Ik heb mijn iphone al geherinstalleerd en talrijke keren zitten googlen, maar nergens vind ik de oplossing...

Alvast bedankt, grtz pat
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 6 December 2012, 11:15
» iPhone SE 128GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.210
Standaard

Citaat:
Oorspronkelijk geplaatst door patte1 Bekijk bericht
Nu, wanneer ik naar mijn fotobibliotheek ga, is er geen enkele foto bijgekomen in mijn bibliotheek.
Bedoel je met "mijn fotobibliotheek" de app Foto's -> Albums -> Filmrol ?
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrümmern als ein Atom." (A. Einstein)
  #3  
Oud 6 December 2012, 11:36
» iPhone 4 8GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 6 December 2012
Berichten: 11
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Bedoel je met "mijn fotobibliotheek" de app Foto's -> Albums -> Filmrol ?
Excuses voor de slechte formulering... Ik bedoel inderdaad de filmrol app op mijn iphone zelf
  #4  
Oud 6 December 2012, 11:40
» iPhone SE 128GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.210
Standaard

Citaat:
Oorspronkelijk geplaatst door patte1 Bekijk bericht
Ik bedoel inderdaad de filmrol app op mijn iphone zelf
Dat is dan wel heel raar dat die gemaakte foto's niet in Foto's -> Albums -> Filmrol staan.

Vraagje: heeft er vóór de update naar iOS 6.0.1 ooit een jailbreak op die iPhone gestaan? En heb je na de update een backup teruggezet uit de tijd dat de iPhone een jailbreak had?

Indien dat het geval is dan zou dat een verklaring kunnen zijn.

Laatst gewijzigd door timosha; 6 December 2012 om 11:50.
  #5  
Oud 6 December 2012, 12:00
» iPhone 4 8GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 6 December 2012
Berichten: 11
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Dat is dan wel heel raar dat die gemaakte foto's niet in Foto's -> Albums -> Filmrol staan.

Vraagje: heeft er vóór de update naar iOS 6.0.1 ooit een jailbreak op die iPhone gestaan? En heb je na de update een backup teruggezet uit de tijd dat de iPhone een jailbreak had?

Indien dat het geval is dan zou dat een verklaring kunnen zijn.
Dat is inderdaad het geval. Vlak voor de update had ik een jailbreak erop staan. Als ik me niet vergis had ik na de herstel een back up gebruikt, ookal ben ik hier niet zeker van aangezien dit al een tijdje geleden is. Mogelijke oplossing is dan een herstel zonder back up neem ik aan?
  #6  
Oud 6 December 2012, 12:13
» iPhone SE 128GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.210
Standaard

Citaat:
Oorspronkelijk geplaatst door patte1 Bekijk bericht
Mogelijke oplossing is dan een herstel zonder back up neem ik aan?
Dat is inderdaad de enige oplossing
  #7  
Oud 6 December 2012, 12:21
» iPhone 4 8GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 6 December 2012
Berichten: 11
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Dat is inderdaad de enige oplossing
Ale dan weet ik dezen avond weer wat te doen se bedankt voor de hulp
  #8  
Oud 6 December 2012, 12:22
» iPhone SE 128GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.210
Standaard

Citaat:
Oorspronkelijk geplaatst door patte1 Bekijk bericht
bedankt voor de hulp
Zonder dank en graag gedaan
  #9  
Oud 7 December 2012, 17:04
» iPhone 4 8GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 6 December 2012
Berichten: 11
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Zonder dank en graag gedaan
Tis opgelost
  #10  
Oud 7 December 2012, 17:38
» iPhone SE 128GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.210
Standaard

Citaat:
Oorspronkelijk geplaatst door patte1 Bekijk bericht
Tis opgelost
Goed zo Zo'n backup van een iDevice met een jailbreak kan heel wat "onverklaarbare" problemen veroorzaken
  #11  
Oud 17 December 2012, 10:48
» iPhone 4S 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 June 2010
Berichten: 4
Standaard

Ik heb het zelfde probleem, alleen draai ik op iOS 5.0.1 met jeailbreak. En ik heb geen back-up gemaakt. Het is eigenlijk zomaar ontstaan bij. Ik maak een foto en zie het links onderin staan. Ga ik naar mijn filmrol is gemaakte foto niet meer zichtbaar. Alleen foto's die er al op stonden.

Moet ik mijn iPhone updaten naar iOS 6 (liever niet) of heeft het daar niks mee te maken.
  #12  
Oud 17 December 2012, 11:34
» iPhone SE 128GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.210
Standaard

Citaat:
Oorspronkelijk geplaatst door ravin78 Bekijk bericht
Het is eigenlijk zomaar ontstaan bij.
Dat zo'n probleem zomaar ontstaat is heel onwaarschijnlijk. Misschien heeft de een of andere tweak iets vernaggeld. Iets te enthousiast gaan iFunboxen, SSH-en, enz.. met root toegangsrechten kan eventueel ook de oorzaak zijn.

Als je SBSettings gebruikt kan je eens proberen om de User Permissions te herstellen.

SBSettings -> System Options -> Fix User Dir Permissions
  #13  
Oud 17 December 2012, 14:08
» iPhone 4S 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 June 2010
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Dat zo'n probleem zomaar ontstaat is heel onwaarschijnlijk. Misschien heeft de een of andere tweak iets vernaggeld. Iets te enthousiast gaan iFunboxen, SSH-en, enz.. met root toegangsrechten kan eventueel ook de oorzaak zijn.

Als je SBSettings gebruikt kan je eens proberen om de User Permissions te herstellen.

SBSettings -> System Options -> Fix User Dir Permissions
Ik gebruik al die dingen niet en aan de root kom zo en zo niet.

Ik heb je oplossing geprobeert en niet geholpen. Na het gedaan te hebben heb ik een respring gedaan en geen resultaat.
Reageren

Labels
camera, filmrol


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Ik kan de iphoneclub app nergens vinden iefoon iPhone Apps 3 20 November 2012 07:10
Opgeslagen foto's nergens te vinden JanBottu iPhone algemeen 0 6 November 2012 20:44
Foto: Foto's uit filmrol maar wel in fotostream milantje Muziek, foto & video 4 13 September 2012 09:55
Windows pc herkent Iphone als camera - maar vindt de foto's niet Kiki1800 Unlock [archief] 1 20 April 2008 00:35
Windows: ibrickr applicaties nergens te vinden Alain2 Desktop-applicaties 17 6 January 2008 17:44

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:26.