Wi-Fi problemen iDevices bij wisselen van netwerk

Wi-Fi problemen iDevices bij wisselen van netwerk discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo allemaal, Sinds IOS6 heb ik problemen met Wi-Fi bij het wisselen tussen draadloze netwerken op zowel mijn iPhone 4 als iPad 4. Dit gaat ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 7 January 2013, 20:14
» iPhone 4 16GB (Zwart) [FW: 7.0.5]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 January 2013
Berichten: 5
Standaard Wi-Fi problemen iDevices bij wisselen van netwerk

Hallo allemaal,

Sinds IOS6 heb ik problemen met Wi-Fi bij het wisselen tussen draadloze netwerken op zowel mijn iPhone 4 als iPad 4. Dit gaat als volgt en het is elke keer hetzelfde:

1) Op locatie A (zeg thuis) doet mijn Wi-Fi het prima op beide devices
2) Ga ik naar locatie B (huis vriendin) dan heb ik regelmatig last van een instabiele Wi-Fi verbinding en dit uit zich in het volgende:
  • De Wi-Fi verbinding is nog wel aanwezig, maar doet het sporadisch. Speel ik bijvoorbeeld een online game dan verlies ik om de halve minuut de verbinding. Ook het laden van websites lukt in deze situatie meer niet dan wel.
  • Als ik het device via de normale manier uitzet en weer aanzet werkt het allemaal weer prima.
  • Wi-Fi aan- en uitzetten verhelpt het probleem niet.
Dit probleem komt dus elke keer voor als ik wissel van een Wi-Fi netwerk. Dit is erg irritant en ik kan er niks over vinden. Stiekem hoop ik dat het gewoon met een volgende update van IOS opgelost wordt, maar tot op heden kan ik er nog niks over vinden en ik ben benieuwd of dit probleem al eerder is opgedoken en of hoe dit eventueel verholpen kan worden.


Dank!

Laatst gewijzigd door abceetje; 7 January 2013 om 20:15. Reden: Typo
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 7 January 2013, 20:31
» iPhone 6s 64GB (Space Grijs) [FW: 11.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 January 2011
Berichten: 1.673
Standaard

Heb je het probleem opnieuw als je terug van B naar gaat ? Je kan eens proberen met een harde reset . Ook ken je het netwerk van B verwijderen en opnieuw instellen
  #3  
Oud 7 January 2013, 20:39
» iPhone 4 16GB (Zwart) [FW: 7.0.5]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 January 2013
Berichten: 5
Standaard

Citaat:
Oorspronkelijk geplaatst door Werner1963 Bekijk bericht
Heb je het probleem opnieuw als je terug van B naar gaat ? Je kan eens proberen met een harde reset . Ook ken je het netwerk van B verwijderen en opnieuw instellen
Ja, van B naar A doet het probleem zich ook voor. Netwerk 'vergeten' en opnieuw aanmelden zal ik proberen zodra ik het probleem weer heb. Harde reset probeer ik niet omdat het uit- en aanzetten ook werkt. Zou het nog uit maken als het met een harde reset ook werkt (of niet)?
  #4  
Oud 7 January 2013, 20:57
» iPhone 6s 64GB (Space Grijs) [FW: 11.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 January 2011
Berichten: 1.673
Standaard

Een harde reset gaat iets sneller omdat je de sim code niet opnieuw moet ingeven. Je bent zeker ook niks kwijt
  #5  
Oud 7 January 2013, 21:00
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.388
Standaard

Citaat:
Oorspronkelijk geplaatst door abceetje Bekijk bericht
. Harde reset probeer ik niet omdat het uit- en aanzetten ook werkt.
Een hard reset is ongeveer hetzelfde als uit- en aanzetten. Maar een harde reset leegt ook nog alle caches.
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrmmern als ein Atom." (A. Einstein)
  #6  
Oud 7 January 2013, 21:06
» iPhone 4 16GB (Zwart) [FW: 7.0.5]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 January 2013
Berichten: 5
Standaard

Ik zal het ook proberen met een harde reset, eens zien wat daarna gebeurt.
  #7  
Oud 7 January 2013, 21:08
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.388
Standaard

Citaat:
Oorspronkelijk geplaatst door abceetje Bekijk bericht
Ik zal het ook proberen met een harde reset, eens zien wat daarna gebeurt.
Doe dat Vraagje? Heb je iOS 6.0.1 met een OTA update genstalleerd of via iTunes?
  #8  
Oud 7 January 2013, 21:17
» iPhone 4 16GB (Zwart) [FW: 7.0.5]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 January 2013
Berichten: 5
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Doe dat Vraagje? Heb je iOS 6.0.1 met een OTA update genstalleerd of via iTunes?
Beide devices zijn OTA geupdate.
  #9  
Oud 7 January 2013, 21:20
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.388
Standaard

Citaat:
Oorspronkelijk geplaatst door abceetje Bekijk bericht
Beide devices zijn OTA geupdate.
Tja, ik heb ondertussen al heel wat problemen gezien met OTA updates naar iOS 6.0.1 op zowel verschillende iPhone 5 als iPhone 4S.

De enige oplossing voor die onverklaarbare problemen was:
1) Een volledige backup maken met iTunes;
2) Een herstel naar iOS 6.0.1 uitvoeren met iTunes;
3) De backup terugzetten;

Succes gewenst
  #10  
Oud 7 January 2013, 21:23
» iPhone 4 16GB (Zwart) [FW: 7.0.5]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 January 2013
Berichten: 5
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Tja, ik heb ondertussen al heel wat problemen gezien met OTA updates naar iOS 6.0.1 op zowel verschillende iPhone 5 als iPhone 4S.

De enige oplossing voor die onverklaarbare problemen was:
1) Een volledige backup maken met iTunes;
2) Een herstel naar iOS 6.0.1 uitvoeren met iTunes;
3) De backup terugzetten;

Succes gewenst
Dank je voor je hulp, dit ga ik als eerste proberen met mijn iPhone, die wisselt het vaakst van netwerk en derhalve de beste kandidaat om te testen. Zal wel even duren eer ik mijn bevindingen hier weer zal posten
  #11  
Oud 7 January 2013, 23:43
» iPhone 5 32GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 September 2009
Berichten: 59
Standaard

Als je bij je vriendin bent ga je toch ook niet zitten gamen.
  #12  
Oud 9 January 2013, 00:17
» iPhone 5 32GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 21 October 2008
Berichten: 6
Standaard

iemand een concrete oplossing hiervoor? ik heb er ook last van. kenmerkend bij mij is dat ik het enkel op een locatie last van heb namelijk thuis, op werk heb nergens last van.
  #13  
Oud 9 January 2013, 00:29
» iPhone 6s 64GB (Space Grijs) [FW: 11.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 January 2011
Berichten: 1.673
Standaard

Reset je router of verander het kanaal eens in je router
  #14  
Oud 9 January 2013, 22:51
» iPhone 4S 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Linux
 
Geregistreerd: 7 January 2013
Berichten: 2
Standaard

Na de update na 6.01 ondervind ik ook problemen met het Wi-Fi signaal. Oa de hotspot is niet zichtbaar.
  #15  
Oud 10 January 2013, 15:49
» iPhone 5 16GB (Wit) [FW: 6.0.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 10 January 2013
Berichten: 3
Standaard

Heb hetzelfde probleem sinds enkele dagen met mijn iPhone 5. Switchen tussen netwerken lukt wel, maar de snelheid is medieval! Oftewel hetgeen boven zal ik ook eens gaan proberen.

Gr. Marcossos
Reageren

Labels
ipad, iphone, probleem, Wi-Fi, wisselen


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Problemen wisselen US <-> NL Store ballegooier iPhone algemeen 3 28 September 2012 18:41
Problemen facetime en imessaging idevices woodynr26 iPhone algemeen 3 21 October 2011 19:48
Problemen bij downgrade van 4.0.2 naar 4.0.1 Charley17 Archief 3 21 August 2010 20:14
iPhone-problemen op het netwerk van T-Mobile ICom T-Mobile 70 29 May 2010 15:54
Problemen met downloaden via Wi-Fi netwerk van Cydia en Rock data P@t Archief 1 26 October 2009 23:43

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 02:49.