Geluid bij telefoon werkt niet

Geluid bij telefoon werkt niet discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Via de oordopjes heb ik perfect geluid (telefoon, ipod etc). Met het knopje aan de linkerzijkant kan ik dan ook prima het geluid harder en ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 25 May 2008, 19:18
» iPhone US 16GB
» Windows
 
Geregistreerd: 25 May 2008
Berichten: 5
Standaard Geluid bij telefoon werkt niet

Via de oordopjes heb ik perfect geluid (telefoon, ipod etc). Met het knopje aan de linkerzijkant kan ik dan ook prima het geluid harder en zachter zetten.
Maar zonder oordopjes (dus gewoon telefoongebruik). is het geluid zo zacht dat ik zo goed als niets kan verstaan. Op de knop aan de zijkant drukken heeft geen effect. Iemand een oplossing voor dit probleem?

Alvast bedankt,
Ruby
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 25 May 2008, 19:21
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

je hebt niet nog toevallig de originele screenprotector van Apple erop he?
__________________
Game Center ID ORIONSFKNBELT
  #3  
Oud 25 May 2008, 20:29
Chrisl's schermafbeelding
» iPhone 6s 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.0.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 27 February 2008
Locatie: Amersfoort
Berichten: 2.235
Standaard

Citaat:
Oorspronkelijk geplaatst door iMario Bekijk bericht
je hebt niet nog toevallig de originele screenprotector van Apple erop he?
hahahahahahahaha LOL
__________________
2G US 16GB, 3GS 16GB black, 4 32GB black AT&T Simlock, 4S 16GB black, 5S 32GB spacegrey.
  #4  
Oud 25 May 2008, 20:58
» iPhone 4 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 December 2007
Locatie: Brasschaat, Antwerpen
Berichten: 335
Standaard (soms) geen geluid tijdens gesprekken?

Ik ga proberen het zo duidelijk mogelijk uit te leggen:

Ik heb me iPhone sinds maandag, en dankzij mijn drukke leven (*kuch*) heb ik mijn 1ste oproep vrijdag pas gekregen.. +-5 min gebeld, geen enkel probleem.. Alles werkte zoals het hoorde.

Zaterdag: ik bel naar een vriendin.. Na enkele minuten (in het midden van een zin) valt de luidspreker uit, zij hoort mij wel en ik haar niet. Ik kan ze wel horen met de oortjes in, of met de speaker functie.. Maar het 'kleine' speakertje doet het dus niet..
Na wat googlen en mogelijke oplossingen te hebben geprobeerd gaf ik het op en liet ik mn iPhone met rust.

Na ongeveer een uurtje te hebben gewacht probeer ik mijn voicemail te bellen om de luidspreker te testen, en hij werkte weer... Ik was dus erg blij.. Enkele uren later dacht ik: "ik ga nog eens proberen of 'ie nog steeds werkt" en weer kwam er geen geluid uit..
Zo ging het heen & weer doorheen het weekend...
Ook vandaag, vanmiddag geprobeerd (en hij werkte), 30 min later telefoon en weer moest ik me behelpen met de speaker functie.

Eens ik terug thuis was heb ik meteen geprobeerd te restoren (omdat ik hoopte dat het een software probleem was, ik kreeg bij het pwnen de "no message provided" melding van Winpwn), maar ook dit hielp niet.
Restore naar officiŽle 1.1.4 en pwnen met de nieuwe versie van Winpwn heeft ook niet geholpen.. 2x nieuwe custom firmware gemaakt en ook dit helpt niet..


Ter info: (VS) iPhone 1.1.4, BL4.6_M3S2 04.04.05_G en ik heb Proximus..

Ik hoop dat jullie nog ideeŽn hebben? Ik ben een beetje ten einde raad
  #5  
Oud 25 May 2008, 21:06
» iPhone US 16GB
» Windows
 
Geregistreerd: 25 May 2008
Berichten: 5
Standaard

ja, ik heb het plasticje er op laten zitten ter bescherming, maar ik begrijp dat dat ivm het geluid niet zo handig is
  #6  
Oud 25 May 2008, 21:08
Chrisl's schermafbeelding
» iPhone 6s 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.0.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 27 February 2008
Locatie: Amersfoort
Berichten: 2.235
Standaard

Citaat:
Oorspronkelijk geplaatst door Ruby Bekijk bericht
ja, ik heb het plasticje er op laten zitten ter bescherming, maar ik begrijp dat dat ivm het geluid niet zo handig is

K*t, tis nog waar ook...


Misschien kan je hem net boven je homebutton afsnijden/knippen, heb je toch nog bescherming...
  #7  
Oud 25 May 2008, 21:14
» iPhone US 16GB
» Windows
 
Geregistreerd: 25 May 2008
Berichten: 5
Standaard

Bedankt ;-) Hier was ik zelf nooit opgekomen, en ook in de apple-shop in de stad wisten ze geen oplossing.
(Tja een echte beginner ben ik nog hoor, dit is niet eens het domste wat me met dat ding is overkomen hoor).
  #8  
Oud 25 May 2008, 21:16
Chrisl's schermafbeelding
» iPhone 6s 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.0.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 27 February 2008
Locatie: Amersfoort
Berichten: 2.235
Standaard

Nou willen we details horen ook...
  #9  
Oud 25 May 2008, 21:16
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 28 March 2008
Berichten: 1.048
Standaard

probeer het met iliberty
  #10  
Oud 25 May 2008, 21:26
» iPhone US 16GB
» Windows
 
Geregistreerd: 25 May 2008
Berichten: 5
Standaard

Citaat:
Oorspronkelijk geplaatst door Chrisl Bekijk bericht
Nou willen we details horen ook...
Ik ben nog maar net lid op het forum, laat ik eerst maar zorgen een serieus lid te worden.
  #11  
Oud 25 May 2008, 21:28
Chrisl's schermafbeelding
» iPhone 6s 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.0.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 27 February 2008
Locatie: Amersfoort
Berichten: 2.235
Standaard

Hahahaha, het zou wel een goeie binnenkomer zijn, iedereen zal je dan gelijk kennen....
  #12  
Oud 25 May 2008, 21:48
» iPhone 4 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 December 2007
Locatie: Brasschaat, Antwerpen
Berichten: 335
Standaard

Citaat:
Oorspronkelijk geplaatst door slodo Bekijk bericht
probeer het met iliberty
net geprobeerd... eerst restoren met iTunes naar de originele 1.1.4.. Dan in iLiberty+ jailbreak/activate/unlock aangeduid...

en ook dit heeft niet geholpen...

ik begin meer en meer te vrezen dat dit een hardware probleem is..
  #13  
Oud 25 May 2008, 22:28
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

haha lol et plasticje zat ernog op
  #14  
Oud 25 May 2008, 22:34
» iPhone 4 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 December 2007
Locatie: Brasschaat, Antwerpen
Berichten: 335
Standaard

(het gaat hier over 2 verschillende problemen.. de mods hebben de topics samengevoegd)

ik krijg geen geluid uit de interne luidspreker, wel als ik de speaker functie activeer (zoals je ook hier kan lezen)
  #15  
Oud 26 May 2008, 07:15
» iPhone 4 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 December 2007
Locatie: Brasschaat, Antwerpen
Berichten: 335
Standaard

Na een nachtje te laten liggen, net opnieuw geprobeerd en het werkt weer ff... Benieuwd of het binnen 30 min nog steeds zal werken.

Daarnet (7u20) kreeg ik geen geluid meer.. Het unlock geluid werkte niet, telefoon keys gaven geen geluid, ... Ik wou hem gaan resetten en toen kwamen alle geluidjes tegelijkertijd..

Net nog eens naar m'n Voicemail gebeld en de speaker werkt nog steeds.. Ik hoop dat het probleem nu ook wegblijft..

(Heeft er iemand een idee wat hier de oorzaak van zou kunnen zijn?)

Laatst gewijzigd door Bibi2205; 26 May 2008 om 09:06.
  #16  
Oud 26 May 2008, 15:07
» iPhone 4 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 December 2007
Locatie: Brasschaat, Antwerpen
Berichten: 335
Standaard

Ondertussen heeft het zo zijn ups & downs.. Meestal ligt hij naast me op tafel en als ik dan naar de Voicemail bel werkt de speaker wel... Als ik hem 10 min in m'n broekzak heb gehad werkt de speaker weer niet? (Alsof hij weigert te werken als hij een beetje warm is?)
Net werkte hij niet, na 5 min op tafel te liggen en af te koelen ging het weer wel...

(Vanavond kan ik dit beter testen, maar dat heb ik tot nu toe gemerkt..)
  #17  
Oud 28 May 2008, 17:29
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 28 May 2008
Locatie: Rotterdam
Berichten: 1
Stuur een bericht via MSN naar iTommy
Standaard geluid werkt niet!!

ik heb mijn iPhone dinsdag gekocht. en is door de verkoper zelf simlock vrij gemaakt.

alles werkte perfect dacht ik. alleen als ik gebeld wordt gaat er geen ringtone af maar trilt alleen. ook mijn toetsen maken geen geluid en bij het unlocken ook niet. verder alles doet t qua geluid zoals muziek enzo. ik heb al bij instellingen gekeken en daar kan ik wel mijn beltonen beluisteren en alles. en het schuifje aan de zijkant maakt ook niet uit in welke stand die staat. wel gek is dat als je dat schuifje op rood zet dan krijg je geen icoontje te zien en als je m op zwart zet dan gaat de telefoon trillen en krijg je een klokje te zien met een streep er doorheen.

kan iemand mij helpen?
  #18  
Oud 3 July 2008, 23:08
» iPhone US 8GB [FW: 2.1]
» MacOS X
 
Geregistreerd: 7 April 2008
Locatie: Limburg (BelgiŽ)
Berichten: 20
Standaard

Citaat:
Oorspronkelijk geplaatst door Bibi2205 Bekijk bericht
Ik ga proberen het zo duidelijk mogelijk uit te leggen:

Ik heb me iPhone sinds maandag, en dankzij mijn drukke leven (*kuch*) heb ik mijn 1ste oproep vrijdag pas gekregen.. +-5 min gebeld, geen enkel probleem.. Alles werkte zoals het hoorde.

Zaterdag: ik bel naar een vriendin.. Na enkele minuten (in het midden van een zin) valt de luidspreker uit, zij hoort mij wel en ik haar niet. Ik kan ze wel horen met de oortjes in, of met de speaker functie.. Maar het 'kleine' speakertje doet het dus niet..
Na wat googlen en mogelijke oplossingen te hebben geprobeerd gaf ik het op en liet ik mn iPhone met rust.

Na ongeveer een uurtje te hebben gewacht probeer ik mijn voicemail te bellen om de luidspreker te testen, en hij werkte weer... Ik was dus erg blij.. Enkele uren later dacht ik: "ik ga nog eens proberen of 'ie nog steeds werkt" en weer kwam er geen geluid uit..
Zo ging het heen & weer doorheen het weekend...
Ook vandaag, vanmiddag geprobeerd (en hij werkte), 30 min later telefoon en weer moest ik me behelpen met de speaker functie.

Eens ik terug thuis was heb ik meteen geprobeerd te restoren (omdat ik hoopte dat het een software probleem was, ik kreeg bij het pwnen de "no message provided" melding van Winpwn), maar ook dit hielp niet.
Restore naar officiŽle 1.1.4 en pwnen met de nieuwe versie van Winpwn heeft ook niet geholpen.. 2x nieuwe custom firmware gemaakt en ook dit helpt niet..


Ter info: (VS) iPhone 1.1.4, BL4.6_M3S2 04.04.05_G en ik heb Proximus..

Ik hoop dat jullie nog ideeŽn hebben? Ik ben een beetje ten einde raad
Ik heb een beetje hetzelfde probleem. Ik hoor de andere niet, en de andere hoort mij niet. Iemand enig idee hoe ik dit kan oplossen?
  #19  
Oud 5 July 2008, 12:40
» iPhone US 8GB [FW: 1.1.4]
» MacOS X
 
Geregistreerd: 1 December 2007
Berichten: 12
Standaard

Ik heb ook het zelfde probleem met bellen en gebeld worden. Ik kan via de kleine speakertje niets horen maar andere kant hoort mij wel. Bloetooth en headset werkt prima. Ik vermoed ook dat het een hardware probleem is. Want laatste tijd werd hij heel erg warm als ik hem met bloetooth gebruikte. Ik gebruik fring als instantmasseging. Je kunt daarmee met msn gebruikers praten. Toen werd hij ook erg warm. Het kan zo zijn dat de soldeer van speakervoetjes losgeraakt zijn. Ik durf hem ook niet zelf te openen Heeft iemand einige idee of een oplossing hiervoor...

Version: 1.1.4 (4A102) Modem Firmware 04.04.05_G
  #20  
Oud 7 July 2008, 17:12
» iPhone US 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 April 2008
Berichten: 55
Standaard

Citaat:
Oorspronkelijk geplaatst door iTommy Bekijk bericht
ik heb mijn iPhone dinsdag gekocht. en is door de verkoper zelf simlock vrij gemaakt.

alles werkte perfect dacht ik. alleen als ik gebeld wordt gaat er geen ringtone af maar trilt alleen. ook mijn toetsen maken geen geluid en bij het unlocken ook niet. verder alles doet t qua geluid zoals muziek enzo. ik heb al bij instellingen gekeken en daar kan ik wel mijn beltonen beluisteren en alles. en het schuifje aan de zijkant maakt ook niet uit in welke stand die staat. wel gek is dat als je dat schuifje op rood zet dan krijg je geen icoontje te zien en als je m op zwart zet dan gaat de telefoon trillen en krijg je een klokje te zien met een streep er doorheen.

kan iemand mij helpen?
hier idem; zal het Apple eindelijk gelukt zijn de vinger achter het illegale werk te krijgen?
Gelukkig heb ik mijn Nokia nog
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Geen geluid bij opnemen telefoon macdano Archief 3 29 July 2009 20:27
Telefoon werkt niet meer. VitaminX iPhone algemeen 6 22 March 2009 02:05
telefoon werkt niet alo-b Archief 0 10 January 2009 02:31
Telefoon Scherm werkt niet Midget iPhone algemeen 2 2 September 2008 11:09
Phone --> Recents werkt niet! Telefoon gaat ook niet over? Roelio Archief 2 2 February 2008 20:46

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 08:49.