iPhone 4 iOS6.1; bluetooth verbinding met carkit werkt niet

iPhone 4 iOS6.1; bluetooth verbinding met carkit werkt niet discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo Ik heb een probleem met mijn iPhone 4 iOS6 .1 evasi0n gejailbreakt; Het verbinden via bluetooth met de "connecting box" in mijn CitroŽn Berlingo ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 15 February 2013, 19:15
» iPhone 4 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 September 2010
Locatie: BelgiŽ
Berichten: 12
Standaard iPhone 4 iOS6.1; bluetooth verbinding met carkit werkt niet

Hallo

Ik heb een probleem met mijn iPhone 4 iOS6.1 evasi0n gejailbreakt;
Het verbinden via bluetooth met de "connecting box" in mijn CitroŽn Berlingo lukt niet.

Ik vind heel wat topics terug over problemen met de bluetooth van de iPhone 4, maar dat zijn vooral oude topics over iOS4.

Vandaar dus een nieuw topic.

Voordien had ik een iPhone 3G iOS4.2 en mijn vrouw heeft de 4S ook op iOS6.1 en beiden verbinden wel probleemloos met de carkit.

De iPhone 4 vindt de carkit wel en ook de auto geeft aan "verbinding maken met de iPhone?" Als ik daar "ja" kies dan kan ik een code ingeven en normaliter zou je diezelfde code dan ook op de iPhone moeten ingeven en klaar.

Maar na het ingeven van de code in de auto blijft op de iPhone het gevonden accessoire zoeken. Daarna geeft de iPhone aan "zorg ervoor dat de auto aan is en de bluetooth klaar om te ontvangen. En daarna krijg ik op het dasboard van de auto te zien "verbinding mislukt".

Ik had gelezen dat je de accu dan even moet loskoppelen om de auto te resetten maar dat hielp ook niet.

De bluetooth van de iPhone werkt wel want verbinden met de iPad lukt wel gewoon.

Ik heb zelfs geprobeerd om van de iPhone eerst een hotspot te maken in de hoop dat hij zou eenvoudiger vindbaar zou zijn.... (op den duur zou je alles proberen).... Maar dus ook geen succes.

Iemand nog een idee?
Alvast bedankt!

N.
__________________
iPhone 3G 16Gb (zwart) - iPhone 4 32Gb (zwart)
iPhone 4S 16Gb (wit) - iPad 4 Wi-Fi 16Gb (wit)
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 16 February 2013, 19:24
» iPhone 4 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 September 2010
Locatie: BelgiŽ
Berichten: 12
Standaard

Net nog even geprobeerd door de 4S uit het geheugen van de radio te verwijderen maar ook dat veranderde niets...
Het opnieuw koppelen van de 4S ging wel zeer vlot. Aan de auto of iOS6 zal het wel niet liggen dan vermoed ik?

Alle hulp is welkom
  #3  
Oud 27 February 2013, 15:23
» iPhone 4 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 September 2010
Locatie: BelgiŽ
Berichten: 12
Standaard

Niemand....?
  #4  
Oud 27 February 2013, 15:29
Wally©'s schermafbeelding
» iPhone 5s 64GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 September 2008
Locatie: Tessenderlo BelgiŽ
Berichten: 1.873
Send a message via twitter to Wally©
Standaard

Herstel al je netwerkinstellingen...

Gooi alle BT-apparaten van zowel iPhone als CitroŽn...

Try again...
__________________
Ignorance can easily be overcome...
Stupidity is forever...
  #5  
Oud 27 February 2013, 15:33
» iPhone 4 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 September 2010
Locatie: BelgiŽ
Berichten: 12
Standaard

Bedankt voor je reactie!
Het resetten van de netwerkinstellingen had ik ook al geprobeerd aangezien dat het eerste advies is in alle handleidingen. Zonder succes dus.
Verwijderen van alle BT devices in de auto ook: geen succes.
Andere bluetooth devices op de iPhone 4 heb ik niet.

Maw ben hopeloos
  #6  
Oud 27 February 2013, 16:08
ikkeg's schermafbeelding
» iPhone SE 64GB (Space Grijs) [FW: 9.3.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 32GB (Wit) [FW: 9.3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 November 2008
Locatie: aan de Maas in BelgiŽ
Berichten: 330
Standaard Bt

Citaat:
Oorspronkelijk geplaatst door nyl020905 Bekijk bericht
Bedankt voor je reactie!
Het resetten van de netwerkinstellingen had ik ook al geprobeerd aangezien dat het eerste advies is in alle handleidingen. Zonder succes dus.
Verwijderen van alle BT devices in de auto ook: geen succes.
Andere bluetooth devices op de iPhone 4 heb ik niet.

Maw ben hopeloos
Is soms vreemd probleem. Heb een P508: werkt zonder probleem, laatst in een vervangwagen ook een P508 viel steeds de verbinding weg. Zelfde iPhone en zelfde mmi interface. Mijne iPhone 4 werkt ook niet in een P4008.
  #7  
Oud 27 February 2013, 16:14
» iPhone 4 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 September 2010
Locatie: BelgiŽ
Berichten: 12
Standaard

Oei... andere auto nodig dus

Bedankt voor de reactie iig.
Is al hoopvol dat ik niet de enige ben.

Ik ga nogmaals proberen netwerksettings te resetten.
En anders toch maar even de jailbreak eraf en kijken op een "kale" iOS.
  #8  
Oud 27 February 2013, 16:15
Wally©'s schermafbeelding
» iPhone 5s 64GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 September 2008
Locatie: Tessenderlo BelgiŽ
Berichten: 1.873
Send a message via twitter to Wally©
Standaard

Heb een paar CitroŽn forums afgeschuimd...

1. Alle apparaten verwijderen in wagen en iPhone...en netwerkinstellingen herstellen op je iPhone...Bluetooth op je iPhone uitschakelen...
2. Batterij van wagen loskoppelen en 10 minuten wachten...(let erop dat je de code van je radio bij de hand hebt om deze terug te aktiveren)
3. Batterij terug aankoppelen en opnieuw 10 min. wachten
4. BT op je iPhone terug inschakelen en opnieuw pairen (default code zou 1234 zijn)

En anders dient er een update van je Berlingo systeem te worden uitgevoerd...
  #9  
Oud 27 February 2013, 16:17
» iPhone 4 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 September 2010
Locatie: BelgiŽ
Berichten: 12
Standaard

Bedankt Wally!
Ik ga terug proberen

(is namelijk heel vervelend als je BT in de auto gewend bent en ineens niet meer hebt)
  #10  
Oud 27 February 2013, 16:19
Wally©'s schermafbeelding
» iPhone 5s 64GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 September 2008
Locatie: Tessenderlo BelgiŽ
Berichten: 1.873
Send a message via twitter to Wally©
Standaard

Citaat:
Oorspronkelijk geplaatst door nyl020905 Bekijk bericht
Bedankt Wally!
Ik ga terug proberen

(is namelijk heel vervelend als je BT in de auto gewend bent en ineens niet meer hebt)
Kan ik best inkomen...

Ik heb tot nu toe geen probs in mijn Mondeo (2012)...

Integratie is naadloos en perfekt...
  #11  
Oud 4 March 2013, 11:42
» iPhone 4 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 September 2010
Locatie: BelgiŽ
Berichten: 12
Standaard

Dit weekend geprobeerd maar zonder succes.
Na het ingeven van de code in de auto blijft hij op de iPhone "zoeken" en geeft daarna de foutmelding "zorg dat de auto gereed is om te koppelen en gebruik de juiste code..."

Het koppelen van de 4S ging daarna feilloos. Die geeft direct na het invoeren in de auto een scherm op de iPhone om de code in te voeren.

Zou de jailbreak de oorzaak kunnen zijn?
  #12  
Oud 4 March 2013, 12:15
Wally©'s schermafbeelding
» iPhone 5s 64GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 September 2008
Locatie: Tessenderlo BelgiŽ
Berichten: 1.873
Send a message via twitter to Wally©
Standaard

Zou straf zijn dat de jailbreak daar voor iets tussenzit...

Kijk eens in je beperkingen (via instellingen...algemeen) of daar nix verkeerd zit...
  #13  
Oud 4 March 2013, 12:21
» iPhone 4 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 September 2010
Locatie: BelgiŽ
Berichten: 12
Standaard

Inderdaad, en heb eigenlijk niet zoveel zin om die er af te gooien.
Heb nl toch wel wat gehackte apps en ben erg gewend aan een aantal tweaks (NCsettings, Auxo, iPhonedelivery,..)

Ik ga nog eens zoeken in de beperkingen. Bedankt voor het meedenken!
  #14  
Oud 4 March 2013, 12:35
Wally©'s schermafbeelding
» iPhone 5s 64GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 September 2008
Locatie: Tessenderlo BelgiŽ
Berichten: 1.873
Send a message via twitter to Wally©
Standaard

Toch geen 'gehackte tweak' die je BT-stack 'vernaggelt' heeft..?

Om het met de woorden van Timosha te zeggen...
  #15  
Oud 4 March 2013, 21:05
» iPhone 4 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 September 2010
Locatie: BelgiŽ
Berichten: 12
Standaard

Gevonden!!!
Na Auxo (cracked) verwijderd te hebben werkte het pairen ineens feilloos. Yes!

Bedankt voor de hulp Wally!
  #16  
Oud 4 March 2013, 21:08
Wally©'s schermafbeelding
» iPhone 5s 64GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 September 2008
Locatie: Tessenderlo BelgiŽ
Berichten: 1.873
Send a message via twitter to Wally©
Standaard

En dat allemaal voor minder dan 2$...

Koop die tweaks toch (heb hem zelf ook van de BigBoss repository) en bespaar jezelf een hoop ellende...
  #17  
Oud 4 March 2013, 21:15
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.084
Standaard

Citaat:
Oorspronkelijk geplaatst door Wally© Bekijk bericht
En dat allemaal voor minder dan 2$...
Waarom voor 2$ kopen als je de tweak ook kan stelen en dan de iPhone vernaggelen. Is toch veel leuker (There is no such thing like a free lunch).
  #18  
Oud 4 March 2013, 21:23
Wally©'s schermafbeelding
» iPhone 5s 64GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 September 2008
Locatie: Tessenderlo BelgiŽ
Berichten: 1.873
Send a message via twitter to Wally©
Standaard

Eigenlijk zou de poster op een ploink list moeten komen tot ie een Package Officially Purchased kan voorleggen...
  #19  
Oud 4 March 2013, 21:27
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.084
Standaard

Tja Wally. Ontwikkelaars van jailbreak tweaks hebben vťťl meer mogelijkheden om booby traps in te bouwen, die afgaan als vastgesteld wordt dat hun tweak gestolen is, dan ontwikkelaars met apps in de Apple App Store.

Waar is de "vind ik leuk" knop?
  #20  
Oud 4 March 2013, 21:31
Wally©'s schermafbeelding
» iPhone 5s 64GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 September 2008
Locatie: Tessenderlo BelgiŽ
Berichten: 1.873
Send a message via twitter to Wally©
Standaard

Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
automatisch oppakken van verbinding met bluetooth en Wi-Fi werkt niet altijd pebopar iPhone algemeen 0 25 November 2011 10:54
TomTom carkit Bluetooth werkt niet Maverick49 iPhone Navigatie 6 26 July 2011 22:48
automatische verbinding Bluetooth werkt niet ehorst iPhone algemeen 1 25 June 2011 20:37
bluetooth carkit werkt niet meer na 3.0 upgrade willer iPhone algemeen 0 22 June 2009 23:18
bluetooth verbinding carkit DrDecibel iPhone accessoires en onderdelen 4 27 May 2008 22:44

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 00:10.