iPhone 4s 6.1.1 geen volume bar?

iPhone 4s 6.1.1 geen volume bar? discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Mijn iPhone 4s doet nogal raar met geluid. Er wilt maar geen geluid uit komen. geluid uit koptelefoon werkt wel, of als ik gebeld word, ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 19 February 2013, 14:49
» iPhone 3GS 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 22 June 2010
Berichten: 30
Standaard iPhone 4s 6.1.1 geen volume bar?

Mijn iPhone 4s doet nogal raar met geluid. Er wilt maar geen geluid uit komen.
geluid uit koptelefoon werkt wel, of als ik gebeld word, of als ik op een dock aansluit.
Maar als ik muziek uit de luidspreker zelf wil, dan verdwijnt de volume slider, en hoor ik geen enkel geluid uit de speakers.

De iPhone staat duidelijk niet op stil, ik heb aan/uit geprobeerd, en hard reset
en herstellen zonder resultaat.

Ik had begrepen dat veel mensen met 6.1.1 dit probleem hebben, maar hoe kan dit opgelost worden?

als ik gebeld word, dan hoor ik wel m'n ringtone door de speakers, dus ik ga ervanuit dat die in orde zijn
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 19 February 2013, 15:24
» iPhone 6s 64GB (Space Grijs) [FW: 10.2.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 32GB (Zwart) [FW: 10.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 June 2012
Locatie: Almere
Berichten: 163
Standaard

Dit heeft waarschijnlijk te maken met je dock aansluiting. Deze is denk ik vies, even schoonmaken met een borsteltje met wat alcohol.
Suc6
__________________
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station..
  #3  
Oud 19 February 2013, 16:02
Wally©'s schermafbeelding
» iPhone 5s 64GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 September 2008
Locatie: Tessenderlo BelgiŽ
Berichten: 1.874
Send a message via twitter to Wally©
Standaard

Meerdere mensen lijken dit probleem te ondervinden...

Mogelijke fix...

Start een song vanuit je iPod app...

Dubbelklik de homeknop (voor de appswitcher) en slide tot de volumebar zichtbaar wordt...

Slide naar max...

Laat je iets weten..?
__________________
Ignorance can easily be overcome...
Stupidity is forever...
  #4  
Oud 19 February 2013, 20:18
» iPhone 3GS 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 22 June 2010
Berichten: 30
Standaard

ja, ik heb dat geprobeerd, maar ik zie dat ene cirkeltje niet die je hoort te sliden.
Ik zie alleen een lege balkje.
  #5  
Oud 19 February 2013, 20:29
FridgeNL's schermafbeelding
» iPhone 6s Plus 128GB (Space Grijs) [FW: 10.2.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 64GB (Wit) [FW: 9.0.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 3 August 2008
Locatie: Rotterdam
Berichten: 952
Stuur een bericht via ICQ naar FridgeNL Stuur een bericht via MSN naar FridgeNL Send a message via twitter to FridgeNL
Standaard

Gewoon proberen wat Pikkelateur al eerder zei, het zal naar alle waarschijnlijkheid je probleem oplossen. Je dock connector wel goed reinigen!
__________________
"Of all the things i've ever lost, i miss my mind the most."
© Ozzy Osbourne
  #6  
Oud 19 February 2013, 20:30
» iPhone 3GS 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 22 June 2010
Berichten: 30
Standaard

ja, ik zal het proberen, ik zal nog laten weten of het gewerkt heeft of niet.
Dank jullie wel
  #7  
Oud 20 February 2013, 15:01
» iPhone 3GS 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 22 June 2010
Berichten: 30
Standaard

Ik heb geprobeerd met een borsteltje en alcohol, en het leek wel even te werken. het was even poetsen totdat de volume bar weer verscheen.
maar nu een paar uur later is het alweer verdwenen. het is wel moeilijk om de volume bar weer tevoorschijn te krijgen.
Wat moet ik doen? blijven schoonmaken?

---------- Bericht automatisch samengevoegd op 20 februari 2013 om 15:59 ----------

Ik heb geprobeerd om mijn iPhone een tijdje op een dock connector te zetten, en nu heb ik de volume bar weer terug. Maar alleen heb ik een heel ander probleem nu.
Als ik een oplaadkabel in mijn iPhone zet, dan verdwijnt de volume bar weer, En de iPhone wilt niet opladen.
Weet iemand misschien hoe ik dit kan fixen?
  #8  
Oud 20 February 2013, 17:57
» iPhone 6s 64GB (Space Grijs) [FW: 10.2.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 32GB (Zwart) [FW: 10.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 June 2012
Locatie: Almere
Berichten: 163
Standaard

Citaat:
Oorspronkelijk geplaatst door Wishaal Bekijk bericht
Ik heb geprobeerd met een borsteltje en alcohol, en het leek wel even te werken. het was even poetsen totdat de volume bar weer verscheen.
maar nu een paar uur later is het alweer verdwenen. het is wel moeilijk om de volume bar weer tevoorschijn te krijgen.
Wat moet ik doen? blijven schoonmaken?

---------- Bericht automatisch samengevoegd op 20 februari 2013 om 15:59 ----------

Ik heb geprobeerd om mijn iPhone een tijdje op een dock connector te zetten, en nu heb ik de volume bar weer terug. Maar alleen heb ik een heel ander probleem nu.
Als ik een oplaadkabel in mijn iPhone zet, dan verdwijnt de volume bar weer, En de iPhone wilt niet opladen.
Weet iemand misschien hoe ik dit kan fixen?
Ik heb het probleem ook een paar keer gehad met mijn iPhone 4S en de dock connector verschillende keren schoongemaakt. Volgens mij heb ik het 3 a vier keer gehad en daarna was het bij mij opgelost.
Blijft het zich aanhouden na een paar keer schoonmaken, dan is het misschien beter om je dock connector te laten vervangen. Suc6!
  #9  
Oud 20 February 2013, 18:37
» iPhone 3GS 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 22 June 2010
Berichten: 30
Standaard

Nu opeens werkt alles perfect. Geluid werkt goed, iPhone laad normaal op.
Zal alles nu goed blijven? of is het alsnog handig dat ik mijn telefoon laat ophalen voor onderzoek? (want vrijdag zou het opgehaald worden.)
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Geen Simkaart mededeling in status bar weghalen ? ibartS Jailbreak apps en thema's 4 20 April 2012 15:34
Geen geluidsbalk onder multitask bar Ahs iPad algemeen 5 5 January 2012 22:33
Geen volume iPhone 3GS GoReTeX iPhone algemeen 0 14 November 2011 09:44
Geen Volume slider RobbievanZomeren iPhone algemeen 1 27 December 2009 13:49

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 20:37.