Iphone 4 16gb geen tril en geluid

Iphone 4 16gb geen tril en geluid discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Beste lezers, Ik heb een probleem met mijn iphone 4 16 GB. Ik heb de scherm vervangen en die werkt gewoon correct. Maar sinds ik ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 10 March 2013, 19:32
» iPhone 4 16GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 November 2009
Berichten: 2
Standaard Iphone 4 16gb geen tril en geluid

Beste lezers,

Ik heb een probleem met mijn iphone 4 16 GB.
Ik heb de scherm vervangen en die werkt gewoon correct.
Maar sinds ik de scherm heb vervangen, werkt de tril niet meer, krijg ik geen geluid meer als ik gebeld wordt en doen mijn toets en vergrendel toon het niet meer.

Maar als ik youtube of radio aanzet komt er wel geluid uit mijn luidspreker.

Verder doen de volume knoppen aan de zijkant het wel gewoon.
Als ik de mute knop beweeg gebeurd er niets.

Ik dacht eerst zelf aan de koptelefoon, mute, standby kabel, maar dan horen die knopjes aan de zijkant ook niet te werken, en aan de kabel is niets te zien.

Ik heb de iphone opnieuw in elkaar gezet zonder resultaat, ook heb ik een soft reset uitgevoerd.

Wie o wie kan mij hiermee helpen?

(p.s. kan het misschien zijn dat als de tril kapot is de rest van wat ik beschrijf het ook niet meer doet?)

Hoor het graag en alvast bedankt voor de moeite!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 11 March 2013, 00:49
kimvb's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad (2017) Wi-Fi 128GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 1 October 2007
Locatie: oudenaarde
Berichten: 444
Standaard

al eens na gekeken of de je kabeltjes terug goed aangesloten zijn ?
  #3  
Oud 11 March 2013, 09:47
» iPhone 4 16GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 November 2009
Berichten: 2
Standaard

Citaat:
Oorspronkelijk geplaatst door kimvb Bekijk bericht
al eens na gekeken of de je kabeltjes terug goed aangesloten zijn ?

Alle kabels zijn goed aangesloten. Heb het opnieuw in elkaar gezet..
  #4  
Oud 11 March 2013, 13:05
» iPhone SE 64GB (Zilver) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 July 2012
Locatie: Dordrecht
Berichten: 303
Standaard

Het komt op mij over dat je bij de vervanging toch wat hebt beschadigd in je iPhone. Denk dat je er het beste mee naar een reparateur kunt om die te laten kijken of hij ziet wat de problemen zijn.
__________________
Het is niet de vraag of iets een keer gebeurt maar wanneer...
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Wel ringtone geluid, geen sms geluid of mail geluid en ontgrendel geluid Yaron Ringtones en Wallpapers 29 18 October 2014 12:20
tril geluid Ringar iPhone algemeen 3 1 November 2011 20:55
Ipod Touch 16Gb v2 geeft geen geluid. sannyboy iPhone algemeen 1 30 May 2010 16:06
Geen geluid/tril bij tekstbericht melissa89 iPhone algemeen 3 24 September 2008 11:56

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 23:39.