Waar kan ik nog apps voor mijn i pod touch 1ste generatie vinden ?

Waar kan ik nog apps voor mijn i pod touch 1ste generatie vinden ? discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo Ik heb een i pod touch 1ste generatie . Nu wil ik apps downloaden ,maar helaas lukt dat niet . De i pod heeft ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 19 March 2013, 22:15
» iPhone NL 8GB [FW: 6.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 19 March 2013
Berichten: 1
Question Waar kan ik nog apps voor mijn i pod touch 1ste generatie vinden ?

Hallo
Ik heb een i pod touch 1ste generatie .
Nu wil ik apps downloaden ,maar helaas lukt dat niet .
De i pod heeft ios 3.1.3 als besturingsprogramma ,de meeste apps heb je een nieuw stuur programma nodig.
Wie kan mij verder helpen ?
Is er een mogelijkheid om er een ander stuurprogramma op te zetten ,of is dit niet mogelijk.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 20 March 2013, 00:24
» iPhone SE 64GB (Zilver) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 July 2012
Locatie: Dordrecht
Berichten: 303
Standaard

Ben niet zo heel erg thuis in de iPod maar als je je iPod aan iTunes hangt, komt die dan niet met de mededeling dat er een nieuwere versie van iOS beschikbaar is? Als ik mijn iPod Nano (6G) aan iTunes koppel zoekt iTunes daar nl. wel naar.

Zo ja, updaten die handel. Zo nee, misschien tijd voor een nieuwe(re)?
__________________
Het is niet de vraag of iets een keer gebeurt maar wanneer...
  #3  
Oud 20 March 2013, 10:10
» iPhone 5s 32GB (Space Grijs) [FW: 8.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Anders
 
Geregistreerd: 15 January 2012
Locatie: Spijkenisse (NL)
Berichten: 198
Standaard

Hoger als 3.1.3 kan je met de eerste generatie niet, volgens een schema voor ontwikkelaars wordt aangeraden iOs 3.1.3 niet meer te ondersteunen op de eerste generatie iPod Touch. Ik denk dat het tijd is voor een nieuw(er) model.
  #4  
Oud 20 March 2013, 12:41
remundo7000's schermafbeelding
» iPhone SE 64GB (Space Grijs) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 128GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 19 June 2009
Locatie: Rotterdam
Berichten: 627
Standaard

Je kan de aangepaste 3.1.3 whited00r-firmware op de eerste generatie iPod touch zetten, dan heb je ook toegang tot een soort app store met oudere gratis apps zoals Facebook.

Hier kun je er alles over lezen: Whited00r Upgrade Unlock Jailbreak iPhone 2G/3G iPod Touch 1G/2G
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Apps te koop? waar kan ik deze vinden? Marktplaats? stefke1974 Ontwikkelen voor iOS 6 29 August 2011 12:15
Video: waar kan ik mijn film terug vinden op mijn iphone henkie73 Muziek, foto & video 2 23 April 2011 21:33
waar kan ik mijn zelfgemaakte ringtone terug vinden op mijn iphone(4)? uncu129 iTunes 2 3 February 2011 12:18
Waar kan ik mijn herstel copie vinden en terug op mijn iphone plaatsen? dakine iTunes 5 12 February 2010 16:33
Waar nog 1ste generatie iPhones te krijgen davek Koopinformatie Nederland 5 19 December 2008 19:46

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 11:54.