Touchscreen werkt niet op Milo standaard

Touchscreen werkt niet op Milo standaard discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Kent iemand het volgende verschijnsel? Als ik mijn iPhone 5 tegen m'n steuntje aanplak (Milo) dan werkt m'n touchscreen niet meer! Dit gebeurt alleen als ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 13 October 2013, 14:51
» iPhone 5 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 9 October 2013
Berichten: 7
Cool Touchscreen werkt niet op Milo standaard

Kent iemand het volgende verschijnsel?
Als ik mijn iPhone 5 tegen m'n steuntje aanplak (Milo) dan werkt m'n touchscreen niet meer! Dit gebeurt alleen als hij ook aan de lading ligt ...
Soms gebeurt het ook op andere vlakke ondergronden.
Bijgevoegde afbeelding(e)
Bestandstype: jpg image.jpg‎ (9,2 KB, 8x gelezen)
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 13 October 2013, 17:04
» iPhone 6 64GB (Zilver) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 128GB (Wit) [FW: 6.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 March 2012
Locatie: Gelderland
Berichten: 1.357
Standaard

Begin eerst eens met een originele lader te gebruiken
  #3  
Oud 13 October 2013, 18:27
» iPhone 5 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 9 October 2013
Berichten: 7
Standaard

Er zit een originele lader en origineel snoer aan ...
  #4  
Oud 13 October 2013, 18:34
» iPhone 6 64GB (Zilver) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 128GB (Wit) [FW: 6.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 March 2012
Locatie: Gelderland
Berichten: 1.357
Standaard

Ok volgende vraag waar is de iphone aangeschafd ?
  #5  
Oud 13 October 2013, 19:04
» iPhone 5 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 9 October 2013
Berichten: 7
Standaard

KPN business centre, bij een abonnement
  #6  
Oud 13 October 2013, 22:15
» iPhone 6 64GB (Zilver) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 128GB (Wit) [FW: 6.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 March 2012
Locatie: Gelderland
Berichten: 1.357
Standaard

Dan heb je zeer waarschijnlijk, een refurbished exemplaar gekregen met een imitatie lader.


Om zeker te weten. Leen even een lader incl kabel van een vriend of kennis. En kijk of het probleem dan weg is
  #7  
Oud 15 October 2013, 07:02
» iPhone 5 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 9 October 2013
Berichten: 7
Standaard

Thanks suzuki2002, dit lijkt toch de oplossing, de lader bleek toch niet helemaal origineel te zijn.
  #8  
Oud 15 October 2013, 09:25
rubbererobbie's schermafbeelding
» iPhone 6s Plus 128GB (Space Grijs) [FW: 9.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 32GB (Wit) [FW: 8.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 March 2011
Locatie: /private/nl/..
Berichten: 323
Standaard

Wat is de reden van het niet werken met non apple product??
__________________
Iphone4>4s>5>5s>6 (check) ** Ipad2>3>4>Ipad Mini (check)
Windows plug & Plee > OS X Mavericks (check)
  #9  
Oud 15 October 2013, 09:30
» iPhone SE 128GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.213
Standaard

Citaat:
Oorspronkelijk geplaatst door rubbererobbie Bekijk bericht
Wat is de reden van het niet werken met non apple product??
Interferentie, slechte afscherming, parasiterende oscillaties, enz... enz... enz...
  #10  
Oud 15 October 2013, 10:15
rubbererobbie's schermafbeelding
» iPhone 6s Plus 128GB (Space Grijs) [FW: 9.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 32GB (Wit) [FW: 8.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 March 2011
Locatie: /private/nl/..
Berichten: 323
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Interferentie, slechte afscherming, parasiterende oscillaties, enz... enz... enz...
eigen ervaring ?
  #11  
Oud 15 October 2013, 10:17
» iPhone SE 128GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.213
Standaard

Citaat:
Oorspronkelijk geplaatst door rubbererobbie Bekijk bericht
eigen ervaring ?
Ja, eigen ervaring. Dus niet van horen zeggen van het achterneefje van de overbuurvrouw van nonkel Jules.
  #12  
Oud 15 October 2013, 10:21
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 10.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 February 2008
Locatie: BelgiŽ
Berichten: 7.372
Send a message via twitter to Bomans
Standaard

Citaat:
Oorspronkelijk geplaatst door Harwil Bekijk bericht
Thanks suzuki2002, dit lijkt toch de oplossing, de lader bleek toch niet helemaal origineel te zijn.
Dan ook meteen een tripje naar de winkel waar je hem hebt aangeschaft ...?
  #13  
Oud 15 October 2013, 13:16
» iPhone 5 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 9 October 2013
Berichten: 7
Standaard

Ik blijf het apart vinden dat het op een andere manier niet goed functioneert ..
  #14  
Oud 15 October 2013, 14:15
» iPhone 5c 16GB (Blauw) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 12 February 2010
Locatie: soest
Berichten: 519
Standaard

Wij hebben hier een niet origineel ladertje liggen, die op de iPhones geen probleem geeft.

Maar op de iPod touch (4e generatie) is het scherm dan volledig onbruikbaar.
  #15  
Oud 15 October 2013, 23:23
» iPhone 4S 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2013
Berichten: 12
Standaard

Citaat:
Oorspronkelijk geplaatst door suzuki2002 Bekijk bericht
Dan heb je zeer waarschijnlijk, een refurbished exemplaar gekregen met een imitatie lader.


Om zeker te weten. Leen even een lader incl kabel van een vriend of kennis. En kijk of het probleem dan weg is
Lijkt me sterk, oud als nieuw?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Touchscreen werkt niet pimmetjeee iPhone algemeen 10 19 January 2012 22:26
touchscreen iphone 4 werkt niet, declan iPhone algemeen 0 4 August 2011 01:15
Touchscreen werkt soms niet freakyflyguy iPhone algemeen 2 15 March 2010 18:52
de touchscreen werkt niet meer? Eddie Sprietsma iPhone algemeen 3 18 August 2008 07:37
Touchscreen werkt niet meer Hesselk Archief 0 25 May 2008 10:01

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 23:48.