Badge symbool van instellingen blijft aan

Badge symbool van instellingen blijft aan discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ondanks dat ik de laatste software update inmiddels op mijn iPhone 5 heb geinstalleerd blijft er bij de instellingen het badgesymbool een 1 aangeven. Hoe ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 23 October 2013, 07:50
» iPhone 5 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 21 September 2012
Berichten: 4
Standaard Badge symbool van instellingen blijft aan

Ondanks dat ik de laatste software update inmiddels op mijn iPhone 5 heb geinstalleerd blijft er bij de instellingen het badgesymbool een 1 aangeven.

Hoe krijg ik die weg. Zie ik wat over het hoofd?
Ik heb de instellingen en telefoon al helemaal afgesloten maar hij blijft aan...
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 23 October 2013, 07:57
» iPhone SE 16GB (Space Grijs) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 16GB (Spacegrijs) [FW: 9.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 October 2011
Berichten: 581
Send a message via twitter to Otje82
Standaard

Volgens je profiel gegevens draai je de laatste software nog niet. De laatste is op dit moment 7.0.3.
  #3  
Oud 23 October 2013, 08:20
» iPhone 5 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 21 September 2012
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door Otje82 Bekijk bericht
Volgens je profiel gegevens draai je de laatste software nog niet. De laatste is op dit moment 7.0.3.
Tja kan niet zo snel vinden waar ik de instellingen van het profiel aan kan passen(op mobiel) maar draai sinds gisteravond 7.0.3.
  #4  
Oud 23 October 2013, 10:03
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 October 2013
Berichten: 364
Standaard

Vraag me ook af waar je die kan afzetten. Men broer krijgt er een melding van, maar ik zelf niet. Weet niet hoe ik dat ooit heb afgekregen.
  #5  
Oud 23 October 2013, 10:30
» iPhone 6 64GB (Space Grijs) [FW: 9.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 January 2010
Berichten: 667
Standaard

normaal moet het symbool na de laatste update gewoon weg gaan. Is dat niet het geval dan is een keer opnieuw opstarten van de iPhone mogelijk een oplossing. Anders eens een harde reset proberen.
  #6  
Oud 23 October 2013, 10:54
» iPhone 5 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 21 September 2012
Berichten: 4
Standaard

Ja precies normaal verdwijnt die weer zodra je de update hebt uitgevoerd. Maar zelfs de harde reser haalt t niet weg... Heb al aardig door de instellingen lopen spitten op zoek wat die dan misschien wil dat ik doe maar kan niets vinden.. Je kan van je instellingen ook niet zelf kiezen of die badge symbool mag weergeven of wel?
  #7  
Oud 23 October 2013, 11:13
» iPhone 6 64GB (Space Grijs) [FW: 9.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 January 2010
Berichten: 667
Standaard

Citaat:
Oorspronkelijk geplaatst door ChantalC Bekijk bericht
Ja precies normaal verdwijnt die weer zodra je de update hebt uitgevoerd. Maar zelfs de harde reser haalt t niet weg... Heb al aardig door de instellingen lopen spitten op zoek wat die dan misschien wil dat ik doe maar kan niets vinden.. Je kan van je instellingen ook niet zelf kiezen of die badge symbool mag weergeven of wel?
nee dat symbool komt er automatisch bij updates en gaat normaal gesproken ook weer weg als alles up-to-date is.

Ook al alle apps op de achtergrond eens afgesloten? Vooral de Appstore app.
  #8  
Oud 23 October 2013, 13:01
» iPhone 5 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 21 September 2012
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door wollie1979 Bekijk bericht
nee dat symbool komt er automatisch bij updates en gaat normaal gesproken ook weer weg als alles up-to-date is.

Ook al alle apps op de achtergrond eens afgesloten? Vooral de Appstore app.
Balen. Ja ook al geprobeert. Zelfs daarna uitzetten haalt niets uit grrrr
Vrees dat ik t zo moet blijven aanzien komende jaar *zucht* hihi
  #9  
Oud 25 October 2013, 08:00
» iPhone 7 Plus 128GB (Gitzwart) [FW: 10.3.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 7.0.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 December 2007
Locatie: Maasland
Berichten: 13
Stuur een bericht via Instant Messenger naar iMakkie Stuur een bericht via MSN naar iMakkie
Standaard

Ik heb precies hetzelfde probleem op mijn iPad. Lichtelijk irritant.

Opnieuw installeren dan maar...
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Krijg geen badge-app symbool voor de verjaardagen in de agenda cruizer001 iPhone algemeen 4 18 August 2013 12:30
Ipad volume symbool verdwijnt niet van scherm Bammie97 iPad algemeen 7 9 April 2013 21:43
Celsius, badge geeft verkeerde temperatuur aan. Robpie83 iPhone Apps 3 28 March 2012 15:38
gps-symbool blijft in beeld staan geulwijk iPhone algemeen 5 22 November 2011 17:33
Appstore: geen background check / geeft geen updates aan in badge indicator Lezz iPhone Apps 0 2 June 2009 11:34

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 10:03.