EDGE instellingen verdwijnen

EDGE instellingen verdwijnen discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb nu bijna iedere dag dat me telefoon geen edge kan activeren, dan ga ik naar network >> edge en dan zijn me instellingen ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 27 October 2007, 02:20
Dylan's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 7.1.2]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 2 October 2007
Berichten: 144
Standaard EDGE instellingen verdwijnen

Ik heb nu bijna iedere dag dat me telefoon geen edge kan activeren, dan ga ik naar network >> edge en dan zijn me instellingen weg ..

Dit had ik niet met 1.0.2, enig idee hoe dit kan komen?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 27 October 2007, 11:20
» iPhone 3GS 16GB (Wit) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 23 September 2007
Locatie: Utrecht / Amsterdam
Berichten: 183
Standaard

Bekend probleem, zijn al meerdere threads over (met oplossingen).
  #3  
Oud 27 October 2007, 18:30
Dylan's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 7.1.2]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 2 October 2007
Berichten: 144
Standaard

Ik ben nog een beetje gaar van gister Maar na een tijd zoeken kan ik de oplossing nog niet vinden. Ja ik vind 1 link naar een "Solution to iPhone 1.1.1 APN" maar dat snap ik niet helemaal..

Is er niet een simpelere manier, of misschien een bestandje wat ik kan uploaden ipv zelf bestanden aan te moeten passen?
  #4  
Oud 27 October 2007, 19:12
» iPhone 3GS 16GB (Wit) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 23 September 2007
Locatie: Utrecht / Amsterdam
Berichten: 183
Standaard

Dylan, je hoeft alleen één bestandje te wissen of meteen aan te passen aan de juiste instellingen met een teksteditor (/System/Library/Frameworks/CoreTelephony.framework/Support/UnknownCarrier.plist), daarna moet het werken. Dat is de enige werkende oplossing, meen ik, want met Services.app schijnt het probleem niet verholpen te worden.
  #5  
Oud 28 October 2007, 15:30
Dylan's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 7.1.2]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 2 October 2007
Berichten: 144
Standaard

/System/Library/Frameworks/CoreTelephony.framework/Support/UnknownCarrier.plist

Moet ik die nou wissen of aanpassen? En als die aangepast moet worden, waarin?

Thnx alvast!
  #6  
Oud 28 October 2007, 17:12
» iPhone 3GS 16GB (Wit) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 23 September 2007
Locatie: Utrecht / Amsterdam
Berichten: 183
Standaard

Wissen is het makkelijkst, daarna je iPhone herstarten en je EDGE-instellingen opnieuw invullen. Zelf het bestand aanpassen is alleen handig als je weet wat een .plist-bestand is en hoe het werkt, dus gebruik de andere methode maar gewoon
  #7  
Oud 28 October 2007, 18:20
Dylan's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 7.1.2]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 2 October 2007
Berichten: 144
Standaard

Ok dan! Mijn dank is groot.
  #8  
Oud 29 October 2007, 15:30
» iPhone 5s 32GB (Space Grijs) [FW: 8.0 beta]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: NL
Berichten: 88
Stuur een bericht via Instant Messenger naar partyfart
Standaard

heren, heb zowel de file aangepast als verwijderd. Settings worden niet bewaard. Werk met 1.1.1 Iemand?
  #9  
Oud 29 October 2007, 18:44
» iPhone 3GS 16GB (Wit) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 23 September 2007
Locatie: Utrecht / Amsterdam
Berichten: 183
Standaard

Partyfart, heb je daarna wel je iPhone herstart?
  #10  
Oud 30 October 2007, 17:40
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 28 October 2007
Berichten: 24
Standaard

Weet iemand misschien waarom ik zelfs zonder edge settings te hebben ingesteld, zonder Wi-Fi, de online iPhone apps kan gebruiken?

Bij maakt het dus blijkbaar niet uit of er edge instellingen ingesteld zijn.
  #11  
Oud 30 October 2007, 18:22
» iPhone 5s 32GB (Space Grijs) [FW: 8.0 beta]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: NL
Berichten: 88
Stuur een bericht via Instant Messenger naar partyfart
Standaard

Citaat:
Oorspronkelijk geplaatst door Spree Bekijk bericht
Partyfart, heb je daarna wel je iPhone herstart?
Dat deed het um, werkt nu, thx!
  #12  
Oud 1 November 2007, 10:23
» iPhone 7 Plus 128GB (Gitzwart) [FW: 10.0.3]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 16GB (Goud) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 October 2007
Locatie: hengelo
Berichten: 67
Standaard

Mensen bedankt weer voor deze oplossing, heb het bestandje gewist en de iphone gereboot en nu blijven de instellingen staan. Thanx !!
  #13  
Oud 2 November 2007, 22:39
bluevoice's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Zilver) [FW: 8.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Nieuwe markt
Berichten: 457
Send a message via twitter to bluevoice
Lightbulb

Er is een nieuwe oplossing voor dit probleem. Ga naar Installer.app en dan naar tab "Sources". Voeg de volgende source toe: "i.unlock.no" (zonder aanhalingstekens). Doe een refresh en ga naar de tab "Install". Daar vind je een nieuwe categorie genaamd "Unlocking tools". Installeer de applicatie "Edge Settings Fix". Vul vervolgens de juiste instellingen in, deze worden na een reboot automatisch bewaard.
__________________
Hacking the iPhone since 07-09-'07
  #14  
Oud 4 November 2007, 18:49
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 October 2007
Berichten: 122
Stuur een bericht via MSN naar stefimke
Standaard

dit schijnt te werken: Sticky Apn Edge Apn Fix!!! - Hackint0sh
  #15  
Oud 27 November 2007, 23:13
pevi's schermafbeelding
» iPhone 4S 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 November 2007
Locatie: Breda
Berichten: 222
Standaard

al gevonden!
__________________
3G - FW 3.0
I wish i was a Macintosh!

Laatst gewijzigd door pevi; 27 November 2007 om 23:59.
  #16  
Oud 9 December 2007, 23:32
» iPhone US 8GB [FW: 2.1]
» Windows
 
Geregistreerd: 24 October 2007
Berichten: 25
Standaard geen unknowncarrier gevonden

Beste,

ATT_US.plist
Orange_france.plist
02_UK.plist ect..staat er in die map, maar geen unknowncarrier.plist.

moet ik die andere dan verwijderen?

ik hoor het graag..overigens die 1.1.1. edgefix werkt bij mij niet

groet Jasper
  #17  
Oud 7 August 2008, 08:07
ApleJack's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 January 2008
Locatie: Leeuwarden
Berichten: 30
Stuur een bericht via MSN naar ApleJack Stuur een bericht via Skype™ naar ApleJack
Angry edge instellingen

Hallo allemaal , ik heb deze discussie eens helemaal gelezen , maar bij mij blijven de instellingen niet staan.
ik heb een Iphone uit de US het was een 1.2 die nu geupgrase is naar 1.4 nederlands .
als ik de edge instelling maak dan onthoud hij het niet? ik heb op een andere site de instelling gevonden voor de KPN namelijk alleen maar "internet"invullen achter APN ! is dit juist?
wie kan mij verder helpen, k moet namelijk maandag 11 aug al weer weg naar t buitenland zou wel makkelijk zijn als k daar dan ook mn mail kan ontvangen.
alvast bedankt
Sjaak
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
MMS-instellingen verdwijnen vanzelf berryvh iPhone algemeen 2 12 September 2010 10:33
geluid verdwijnen uit instellingen atboz iPhone algemeen 7 22 July 2009 15:26
Proxy instellingen verdwijnen telkens weer StevenVW Archief 1 24 January 2008 11:51
GPRS instellingen verdwijnen (EDGE) gise Archief 3 12 November 2007 17:27
EDGE (oftewel GPRS) instellingen verdwijnen (meestal) na reboot michaelvdvaart Archief 2 25 October 2007 20:20

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 04:59.