Exhange 2003 + SelfSigned Cert

Exhange 2003 + SelfSigned Cert discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik probeer mijn iPhone te koppelen met exchange 2003 server. Nu lijkt op de iphone alles goed te gaan maar zien geen mailboxen en ook ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 15 July 2008, 01:44
» iPhone 4S 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 June 2008
Berichten: 24
Standaard Exhange 2003 + SelfSigned Cert

Ik probeer mijn iPhone te koppelen met exchange 2003 server.
Nu lijkt op de iphone alles goed te gaan maar zien geen mailboxen en ook geen contacten. Mijn inbox is ook leeg.

Ik heb het certifcaat self-signed. Onder outlook gaat dit allemaal goed.
Via de config tool van apple heb ik ook een config aangemaakt, maar dit werkt ook niet.
Bij username heb ik domein ingevuld en weg gelaten.
Als ik in de iphone ssh uitschakel wordt dit niet onthouden en schakelt ie terug naar ssl. (Misschien doet de iphone een ssl check?)

Als ik mijn wachtwoord verkeerd intik krijg ik een melding dat het wachtwoord onjuist is, dus hij doet wel wat..

Hopelijk hebben jullie nog tips, na twee dagen nachten weinig slaap (7 uur
wekker) begin ik het wel zat te worden hahah.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 15 July 2008, 08:14
» iPhone 3GS 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 5 October 2007
Berichten: 168
Standaard

De iPhone maakt gebruik van het Activesync protocol.
Activesync heeft moeite met een self signed certificate.
Het lieft wil activesync een officiele signed certificate hebben. Zoals verisign.

Ditzelfde probleem heb je ook met een PDA. Ik heb het probleem op een PDA kunnen omzeilen. Hoe het op een iphone werkt weet ik niet (ik heb geen 2.0 software) maar op een PDA krijg je tijdens het instellen de vraag wat je webmail adres is. Meestal hangt er een certificaat (SSL) aan de webmail adres. Ipv het webmail adres heb ik de de directe servernaam ingevuld.

Je kunt het zo gek maken als je wilt maar meestal is de opstelling als volgt Webmail.nl --> exchangeserver01.bla.nl
Ik heb op de pda niet het adres van webmail ingevuld maar de exchange server naam. Nu werkt het syncen, althans op m'n pda. Hiermee omzeil je het certificaat, of je dit wilt weet ik niet maar hier werkt het

Hopelijk kun je er wat mee.
  #3  
Oud 15 July 2008, 08:34
» iPhone 4S 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 June 2008
Berichten: 24
Standaard

helaas is dit voor mij geen optie. Ik ga al rechtstreeks naar de server.
  #4  
Oud 15 July 2008, 09:04
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Voor zover ik weet moet je er in ieder geval voor zorgen dat je Userid en je alias op de exchange server gelijk zijn. Hier een uitleg hoe je e.e.a. kunt instellen.

Suc6.
  #5  
Oud 15 July 2008, 09:51
» iPhone 4S 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 June 2008
Berichten: 24
Standaard

Maakt helaas geen verschil.
  #6  
Oud 15 July 2008, 10:23
» iPhone 6 Plus 64GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 13 June 2008
Berichten: 148
Standaard

Check in ieder geval of je wel hoofdletters in je e-mailadres hebt zitten als deze ook in je Exchange zijn geconfigureerd. Het e-mailadres gebruikt de iPhone namelijk als identificatie en is dus hoofdletter-gevoelig. Probeer verder eens of je userid in twee verschillende formaten: domein\userid en userid@domein.

Ik heb de configtool verder wel bekeken om 802.1x authenticatie aan de praat te krijgen maar nog niet geprobeerd. Via deze tool moet het installeren van certificaten toch mogelijk zijn zou ik zeggen.
  #7  
Oud 16 July 2008, 10:34
Blackherrie's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi + 3G 16GB [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 December 2007
Locatie: Land van maas en waal
Berichten: 237
Standaard

Ik weet niet of je onderstaande al probeert hebt.
probeer je dit via umts of Wi-Fi ? Kreeg hem hier eerst ook niet aan de praat via umts/gprs. Overgeschakeld naar Wi-Fi, daar krijg je dan de melding of je het certificaat wil accepteren. Hierna werkte het als een zonnetje via gprs / Wi-Fi.
__________________
Heb ik ook allemaal.
  #8  
Oud 18 July 2008, 10:55
» iPhone 4S 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 June 2008
Berichten: 24
Standaard

Nou een paar dagen verder. Heb een complete herinstall gedaan van sbs2003. Inmiddels ook een echt certificaat er aan gehangen maar nog steeds geen stap verder.
Hij blijft op mijn iPhone zeggen dat alles goed is maar doet ondertussen niks.
Ook via de browser naar domein/oma/ gaan geeft geen problemen, kan gewoon inloggen en door de primitieve mail client heen lopen.

Hopelijk is hier nog een exchange expert die een beetje apple minded is ;-)
  #9  
Oud 18 July 2008, 11:07
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Berichten: 4.569
Send a message via twitter to Michael
Standaard

Misschien heb je hier iets aan How to setup IMAP4 Exchange 2003 email to sync with your iPhone at Monkeykitís Blog
__________________
Het is maar een telefoon, meer niet.......... www.zokje.nl voor een leuke zok en een goed doel Leren is vooral (hard) vallen, weer opstaan en verder gaan. Dus wanhoop niet bij het modden van je iPhone
Beste mensen ben geen helpdesk en zal PM's met vragen dan ook niet beantwoorden. Kijk eens bij Begrippen of hier Handleidingen en als het dan nog niet wil lukken gebruik dan de Zoekfunctie.
  #10  
Oud 18 July 2008, 11:09
» iPhone 4S 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 June 2008
Berichten: 24
Standaard

Hai Thnx, Maar ik wil juist exchange gebruiken om zo ook mijn contacten en agenda te sync'n. Imap werkt wel goed, maar dan natuurlijk niet onder windows ;-)
  #11  
Oud 19 July 2008, 13:14
» iPhone 4S 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 June 2008
Berichten: 24
Standaard

Het probleem is opgelost!
De laatste stap was hand matig het service pack 2 voor echange installeren. Blijkbaar komt die niet mee met het small buisiness service pack.
  #12  
Oud 20 July 2008, 17:17
» iPhone 4 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 May 2008
Berichten: 4
Standaard

Ik had hetzelfde probleem. Na de handmatige installatie van service pack 2 voor exchange werkt alles prima. Dank u.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Exchange 2003 > iPhone 4 AmdxP iTunes 0 9 May 2011 13:48
gmail exhange, verwijderde berichten komen wel in outlook stijnec iTunes 0 2 July 2010 22:57
iPhone: Gmail exhange werkt niet meer nŠ jailbreak (Spirit) GekkeHenkie Jailbreak 0 18 May 2010 16:52
Exchange 2003 davidkennis iTunes 0 31 October 2008 11:42
outlook 2003 synchroniseren Binke iTunes 2 4 March 2008 12:19

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 10:47.