YouTube heeft zr wisselende kwaliteit!

YouTube heeft zr wisselende kwaliteit! discussie in iPhone algemeen forum; ( verdwijnt na registratie ) hallo. Ik ondervind wat problemen met youtube ! Erg jammer! Filmpjes kunnen niet altijd worden geladen, server not responding, of video 's kunnen niet gevonden ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 30 October 2007, 21:23
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 October 2007
Berichten: 494
Standaard YouTube heeft zr wisselende kwaliteit!

hallo. Ik ondervind wat problemen met youtube! Erg jammer! Filmpjes kunnen niet altijd worden geladen, server not responding, of video's kunnen niet gevonden worden. Wat nog het meest voorkomt is dat een filmpje maar een klein stukje wordt ingeladen en dat ie dan stopt met spelen... Ligt dit aan mijn iPhone? Of aan mijn netwerk thuis of Youtube?

Bedankt voor de hulp alvast!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 30 October 2007, 21:41
crunch81's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 6.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 6.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 October 2007
Berichten: 387
Standaard

Citaat:
Oorspronkelijk geplaatst door graphsic Bekijk bericht
hallo. Ik ondervind wat problemen met youtube! Erg jammer! Filmpjes kunnen niet altijd worden geladen, server not responding, of video's kunnen niet gevonden worden. Wat nog het meest voorkomt is dat een filmpje maar een klein stukje wordt ingeladen en dat ie dan stopt met spelen... Ligt dit aan mijn iPhone? Of aan mijn netwerk thuis of Youtube?

Bedankt voor de hulp alvast!
Naar mijn mening ligt dit aan je thuisnetwerk/Internetverbinding.

Ook heeft het te maken met de sterkte van je Wi-Fi signaal in huis. Als je namelijk boven bent, en je draadloze router staat beneden, dan is het signaal een stuk zwakker en als je dan net op het randje zit van goeie ontvangst dan krijg je daar problemen mee.

Ook kan het aan je abbonement liggen van je internet provider, heb je een "lichte" internetverbinding (dus een lage snelheid) dan zou je dus problemen kunnen krijgen met laden van filmpjes op de Iphone.
__________________
___________________________________________________________________________________________
"Will Work For Bandwidth"
  #3  
Oud 30 October 2007, 21:43
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 October 2007
Berichten: 494
Standaard

Nou ik merk wel dat ik met mijn iPhone langzaam internet heb hier. Maar met mijn mac is het net andersom. Die doet t heel erg goed hier... Misschien een instelling in de router? of iets geks?
  #4  
Oud 30 October 2007, 21:56
crunch81's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 6.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 6.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 October 2007
Berichten: 387
Standaard

Nou, Als de draadloze verbinding van je laptop het wel optimaal doet dan ligt het zeker niet aan de router. Als een instelling in de router niet goed staat, doet de internet verinding het niet.

Misschien moet je het toch bij je iPhone gaan zoeken, misschien kan je hem restoren?
Je kunt verder weinig instellingen veranderen omtrent Wi-Fi. Wat je nog zou kunnen proberen is naar Wi-Fi in de iphone te gaan en dan "Forget this network" klikken, dan even opnieuw aanmelden bij je router, dat wil ook nog wel eens helpen.
  #5  
Oud 30 October 2007, 23:07
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 October 2007
Berichten: 494
Standaard

het rare is dat het met de iPhone van mijn vader net zo was! niet met mijn iPhone alleen dus! Youtube deed t net ook weer niet! baal er wel van! Zal eens proberen wat je zei... Bedankt!
  #6  
Oud 30 October 2007, 23:18
crunch81's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 6.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 6.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 October 2007
Berichten: 387
Standaard

Heb je in je router de beveiligingsoptie voor MAC adressen aanstaan, probeer die beveiliging er eens af te halen en dan kijken of het beter gaat?
Discussie gesloten


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Video: iPhone video posten op YouTube: kwaliteit dramatisch remco747 Muziek, foto & video 12 16 August 2010 13:48
Vraag ivm wisselende datacounter en gebruikstijd iMonkey iPhone algemeen 0 11 September 2009 12:39
kwaliteit youtube slecht Swiftly iPhone algemeen 13 21 August 2009 13:01
Slechte youtube kwaliteit met 3G vergeleken met Wi-Fi? Oplossingen? Excellence Wi-Fi 0 22 December 2008 11:19
Kwaliteit YouTube filmpjes Martijn030 Archief 3 7 September 2008 17:20

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 01:52.