Instellingen voor exchange

Instellingen voor exchange discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Gebruik je https? Wat voor SSL-certificaat wordt er gebruikt? Bij mij werkte het out-of-the-box......



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 5 September 2008, 14:31
Channie's schermafbeelding
» iPhone 6s 64GB (Zilver) [FW: 9.3]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 9.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 July 2008
Locatie: Hellevoetsluis, NL
Berichten: 201
Stuur een bericht via Skype™ naar Channie Send a message via twitter to Channie
Standaard

Gebruik je https? Wat voor SSL-certificaat wordt er gebruikt? Bij mij werkte het out-of-the-box...
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 5 September 2008, 17:07
» iPhone 3G 16GB (Wit) [FW: 2.0.2]
» Windows
 
Geregistreerd: 5 September 2008
Berichten: 4
Standaard

... ? Nee denk het niet? Ik volg gewoon het menuutje voor het instellen van een exchange account op de Iphone. En het werkte dus prima tot voorkort!! Ik heb (en had) SSL encryptie aanstaan.

Ik zie overigens dat de meeste reacties rond deze topic gaan over Echange Server 2003. Mijn werkgever zit op 2007.
  #23  
Oud 25 September 2009, 14:41
» iPhone 3G 8GB [FW: 3.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 August 2009
Locatie: Rijswijk ZH
Berichten: 5
Standaard

Beste Allemaal,

Ik ben nu denk ik al een week of 2 bezig met het instellen van Exchange op mijn iPhone.
Ik heb werkelijk alles geprobeerd!
Is er heel misschien iemand die een screenshot wil/kan plaatsen van zijn werkende config op de iPhone.
Ik ben toch wel heel erg benieuwd namelijk!

Alvast bedankt!
  #24  
Oud 25 September 2009, 21:37
Sjaak68's schermafbeelding
» iPhone 3GS 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 April 2008
Berichten: 25
Standaard

Werkte bij mij echt 'out of the box', Ik had slechts bij connectie 1 klein probleempje: ik moest de servernaam veranderen in het IP nummer. SSL even proberen aan/uit en... werken .
Let op: het kan eerder een server instelling zijn dan dat het iets met je iPhone te maken heeft. Zijn er meerdere iPhones (of andere telefoons) die bv wl werken?

Iets meer info is wel handig...
  #25  
Oud 25 September 2009, 21:48
» iPhone 3G 8GB [FW: 3.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 August 2009
Locatie: Rijswijk ZH
Berichten: 5
Standaard

Citaat:
Oorspronkelijk geplaatst door Sjaak68 Bekijk bericht
Let op: het kan eerder een server instelling zijn dan dat het iets met je iPhone te maken heeft. Zijn er meerdere iPhones (of andere telefoons) die bv wl werken?

Iets meer info is wel handig...

We hebben nu op dit moment op de zaak 2 iPhone's aangeschaft beide krijgen we niet aan de praat.

Ik heb het helaas niet kunnen proberen op een ander toestel, we hebben namelijk alleen nog maar een paar simpele nokia's liggen.

Ook van alles geprobeerd met SSL aan/uit, een redirect op de server voor de SSL (dus /exchange ook altijd verwijzen naar de homedir.)


Nou toch ook om het 100% zeker te weten vanmiddag nog gekeken of alle nodige updates op de server staat, gekeken of SP2 er op staat.
Nou dit is allemaal het geval.


(hoop hiermee iets meer info gegeven te hebben, anders....
Vragen staat vrij en ik geef overal antwoord op!)

Alvast bedankt!
  #26  
Oud 25 September 2009, 23:01
Sjaak68's schermafbeelding
» iPhone 3GS 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 April 2008
Berichten: 25
Standaard

Ik zou je toch aanraden om het met een andere telefoon te proberen.
De eerdere probleem die ik had, hadden collega's met een blackberry, Nokia N97 en Palm ook.
Bij ons had het eerst te maken met instelling in een firewall, daarna een certificaat op de server. Toen alle exchange server ellende was opgelost werkte de iPhone binnen een paar tellen. Op die toestellen die ik hierboven noem is het nog lastig om berhaupt te vinden waar je de instellingen moet maken, maar op de iPhone? Wat kan je fout doen..?

Probeer het anders eens met Mail2web.com, dat is vlgs mij een gratis exchange server

Gratis push-mail voor de iPhone dankzij Mail2Web - iPhone - iPhoneclub.nl

Als dat wl werkt dan weet je dat het aan je server ligt.
  #27  
Oud 25 September 2009, 23:04
» iPhone 3G 8GB [FW: 3.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 August 2009
Locatie: Rijswijk ZH
Berichten: 5
Standaard

Beste Sjaak,

Bedankt voor de tip!

Ik heb het direct even geprobeerd, maar ik krijg zelfs dit niet aan de praat.
Krijg de volgende melding elke keer:

Fout bij benaderen van de server
Zonder accountcontrole wordt er geen informatie gedownload nadat de installatie is voltooid

Mvg,


Rick

Laatst gewijzigd door mega-it; 25 September 2009 om 23:25.
  #28  
Oud 26 September 2009, 11:11
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 September 2007
Berichten: 187
Standaard

Je hebt gekeken of sp2 erop staat, maar is dat sp2 voor exchange of voor 2003 server, veel mensen gaan hierop fout!
Je kan alleen kijken op exchange of je sp2 hebt.
Verder is het belangrijk dat poort 443 openstaat voor de ssl verbinding.
Houd even rekening dat de domein naam die gevraagd word het interne domein is en niet het domein wat je benadert via het internet.
Vaak heet zo'n domein: .local en hoef je alleen in te vullen wat daarvoor staat.
Succes!
  #29  
Oud 26 September 2009, 11:33
» iPhone 3G 8GB [FW: 3.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 August 2009
Locatie: Rijswijk ZH
Berichten: 5
Standaard

Hallo Wi-Fi,

Nee het is echt SP2 voor exchange!

Poort 443 staat open, ik heb zelfs gisteravond nog poort 80 open gezet en een redirect gemaakt, maar ook hier geen resultaat mee.

Domeinnaam: beide al geprobeerd dus gewoon domain maar ook domain.local

Ik begin nu toch wel op een punt te komen dat ik er werkelijk niks meer van snap!
Reageren

Labels
ms exchange server 2007, synchroniseren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Instellingen Exchange voor IMAP Anelski iTunes 1 10 April 2011 23:47
Apps voor instellingen pvdj446 Jailbreak apps en thema's 2 29 June 2009 15:57
Exchange email op iphone zonder exchange server iNiels iPhone algemeen 0 12 February 2009 11:26
iPhone 3G vs Exchange 2007 instellingen BrainWorks iTunes 0 25 July 2008 00:36

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 23:27.