plots no service

plots no service discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hey, ik heb een 2g iPhone op 2.0. Vandaag merkte ik plots dat deze steeds Geen service gaf. Eerst dacht ik dat het kwam door ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 10 August 2008, 21:42
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 7 November 2007
Locatie: Antwerpen, BelgiŽ
Berichten: 80
Stuur een bericht via MSN naar vincentjanv Stuur een bericht via Skype™ naar vincentjanv Send a message via twitter to vincentjanv
Exclamation plots no service

Hey,

ik heb een 2g iPhone op 2.0. Vandaag merkte ik plots dat deze steeds Geen service gaf. Eerst dacht ik dat het kwam door slechte ontvangst maar de melding bleef gedurende de hele dag. Ik heb mijn SIM eruit gehaald, geblazen.. niets hielp. Dan maar iets drastischer: een restore naar een custom 2.0 (dezelfde die ik eerder heb gebruikt). Daarna kreeg ik nog steeds dezelfde melding; heb het dan maar geprobeerd met 2.0.1 maar geen geluk

Het is echt raar, want het is echt opeens gegaan en uiteraard heb ik hem niet laten vallen of dergelijke. Wi-Fi gaat wel nog.

Iemand suggesties voor dit probleem?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 10 August 2008, 23:37
» iPhone 4 16GB (Wit) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 June 2008
Berichten: 3
Standaard

ik heb hetzelfde probleem.Na installatie van 2.0.1 alles kwijt.Dankzij dit forum de iPhone weer aan de praat gekregen behalve nog het het probleem met NO SERVICE.
Ook ik vraag om raad om dit op te lossen
  #3  
Oud 11 August 2008, 08:34
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 7 November 2007
Locatie: Antwerpen, BelgiŽ
Berichten: 80
Stuur een bericht via MSN naar vincentjanv Stuur een bericht via Skype™ naar vincentjanv Send a message via twitter to vincentjanv
Standaard

@Ray,

heb jij toevallig al je baseband ge-erased en dergelijke met KiPhone? Want dat is iets wat ik vanavond ga doen. (fingers crossed!) .. En dan weer restoren naar 1.1.4 en eventueel daarna weer 2.0 ofzo.
Volg die gids op iFoneguide om van 2.0 terug te gaan naar 1.1.4 of hier korte samenvatting:
  1. iTunes 7.5
  2. Restore 1.1.4
  3. Kiphone erasen
  4. Restore 1.1.4
  5. iLiberty+ of ZÔPhone
  6. Eventueel 2.0 of 2.0.1
Ik laat iets weten!
  #4  
Oud 11 August 2008, 09:06
» iPhone 4 16GB (Wit) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 June 2008
Berichten: 3
Standaard

goede morgen

net met dit programma de zaak aan de praat gekregen.Eindelijk kan ik weer bellen.
http://www.ifoneguide.nl/?p=177

in iedergeval bedankt allemaal op dit forum
  #5  
Oud 11 August 2008, 09:20
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 6 November 2007
Locatie: Rijssen
Berichten: 33
Stuur een bericht via MSN naar ihidde
Standaard

werkte dit ook voor firmware 2.0.1 ? ik heb wel service nu maar zodra ik gebeld word dan valt hij na het gesprek weg.
  #6  
Oud 11 August 2008, 09:23
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 7 November 2007
Locatie: Antwerpen, BelgiŽ
Berichten: 80
Stuur een bericht via MSN naar vincentjanv Stuur een bericht via Skype™ naar vincentjanv Send a message via twitter to vincentjanv
Standaard

Aah goed zo Ik hoop echt dat hiermee mijn probleem ook opgelost zal zijn. Jammer genoeg kan ik dit vanavond pas testen... Je hebt dus ge-restored neem ik aan, en daarna ge-erased met daarop volgend een nieuwe restore naar 1.1.4?
Daarna upgrade naar 2.0(.1)?

Update 1:
Citaat:
Oorspronkelijk geplaatst door ihidde Bekijk bericht
werkte dit ook voor firmware 2.0.1 ? ik heb wel service nu maar zodra ik gebeld word dan valt hij na het gesprek weg.
Normaal gezien werkt dit altijd omdat hij de baseband gewoon wist. Vergeet dit wel niet te doen via iTunes 7.5!

Update 2:
Jammer genoeg werkte dit niet bij mij...
Ik heb zowel de baseband gedowngrade en dan 1.1.4 er weer opgezet, alsook de baseband gewist (na het un-neuteren van de bootloader) daarna weer 1.1.4 maar niets door het...
Ik vrees echt dat het een hardware-matig probleem is bij mij

Update 3:
Ik heb hem net opgestuurd naar ipod-service.nl, laten we hopen dat hij snel gemaakt wordt. Ik pas dit topic aan wanneer hij gemaakt is!

Laatst gewijzigd door vincentjanv; 12 August 2008 om 14:12. Reden: Nieuwe update
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: No service / Searching / No Service probleem op iPhone 4 maar niet direct naar jailbr kura Jailbreak 2 4 May 2011 10:58
iPhone: Iphone plots vast kihyeon Jailbreak 1 4 August 2010 13:23
Wi-Fi stopt er plots mee FrisoP Wi-Fi 46 6 June 2010 07:08
Plots veel minder 3G bereik Guppyfriend T-Mobile 77 4 June 2010 15:49
Windows herkent plots iPhone! Mackjenzie iPhone algemeen 14 28 March 2009 17:41

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 22:21.