Filmstructuur probleem

Filmstructuur probleem discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Als ik een filmpje wil streamen van een internet site dan zegt me iPhone ''de filmstrucuut wordt niet ondersteund'' terwijl ik van de site gewoon ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 26 August 2008, 13:23
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 3 June 2008
Berichten: 31
Standaard Filmstructuur probleem

Als ik een filmpje wil streamen van een internet site dan zegt me iPhone ''de filmstrucuut wordt niet ondersteund''
terwijl ik van de site gewoon altijd (voor firmware 2.0) altijd de filmpjes kon bekijken
zijn er meerdere met die soort problemen, en hoe op te lossen?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 30 August 2008, 12:06
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 3 June 2008
Berichten: 31
Standaard

Kick.. niemand ook dit probleem?
  #3  
Oud 15 September 2008, 00:49
» iPhone 5 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 24 July 2008
Locatie: Amsterdam
Berichten: 74
Stuur een bericht via MSN naar Knidreeg Stuur een bericht via Skype™ naar Knidreeg
Standaard

Ik heb hetzelfde probleem. Het is echt een vaag gedoe allemaal. Ik heb het met youtube, maar ook met andere sites waar je gewoon een mp4'tje kan streamen. Ook is het zo dat het filmpje het de ene keer wel doet en de andere keer niet. Dus het is niet zo dat de filmstructuur niet wordt ondersteund. Als het filmpje het dan doet duurt het meestal ook nog heel erg lang voordat het filmpje is geladen, of het filmpje wordt maar voor de helft geladen.

Hierbij komt ook dat wanneer ik een liedje opneem met Shazam of Midomi, hij (bijna) nooit iets vindt. Lijkt mij dat dit dezelfde oorzaak kent.

Vreemdst is nog dat wanneer ik bij een vriend van mij thuis ben en ik op zijn Wi-Fi zit, ik wel gewoon alle filmpjes kan laden met super snelle snelheden. Hetzelfde geldt voor Shazam en Midomi.

Ik hoop dat iemand weet wat het zou kunnen zijn. Ik zou zeggen dat er iets mis is met een of andere instelling in mijn Wi-Fi. Ik heb een mac adres beveiliging maar heb netjes het mac adres van mn iphone toegevoegd in de router. Ik kan ook gewoon heel normaal browsen. Het probleem doet zich voor bij filmpjes en programma's als Shazam.

Misschien nog meer mensen met dit probleem of mensen die dit probleem hadden en hebben verholpen?

Groeten.
  #4  
Oud 15 September 2008, 12:48
» iPhone 5 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 24 July 2008
Locatie: Amsterdam
Berichten: 74
Stuur een bericht via MSN naar Knidreeg Stuur een bericht via Skype™ naar Knidreeg
Standaard

ps. Dit probleem doet zich al voor sinds ik mn iPhone heb dus niet na het installeren van 2.1
  #5  
Oud 17 October 2008, 09:06
ernie's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 April 2008
Berichten: 16
Standaard

Heeft iemand al meer informatie over dit probleem?
Weet iemand waar dit aan ligt en hoe het op te lossen is?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Video: Filmstructuur wordt niet ondersteund - Youtube Jflash Muziek, foto & video 2 8 October 2011 10:55
Netwerk probleem en ander probleem Dannybevers iPhone algemeen 0 21 November 2009 00:19
Windows: Itunes probleem of Firmware 3.1 probleem ? satfreak1969 iTunes 0 22 September 2009 15:05
iTunes Wi-Fi music store probleem en sms app probleem bart2jes Wi-Fi 0 24 June 2009 22:11

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:20.