Probleem met Alpine autoradio

Probleem met Alpine autoradio discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hi! heel bizar dit: Ik heb een Alpine autoradio CDE-9850Ri met een speciale kabel voor de Ipod , je kan in het menu je Ipod ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 17 October 2008, 11:23
» iPhone US 16GB [FW: 2.0.2]
» MacOS X
 
Geregistreerd: 1 March 2008
Berichten: 9
Standaard Probleem met Alpine autoradio

Hi!


heel bizar dit: Ik heb een Alpine autoradio CDE-9850Ri met een speciale kabel voor de Ipod, je kan in het menu je Ipod selecteren en bedienen, de Ipod laadt ook via het systeem bij. Toen kocht ik mijn eerste G. Iphone, geweldig het systeem werkte als behoren, van FW 1.1.4 naar 2.02 en 2.1...alles deed het perfect.

Nu heb ik een 3G, even Quickpawn er over heen, gekocht, sluit hem aan....en wat denk je? de Iphone laadt niet meer bij, hij meldt dat de accessoire het laden niet ondersteund...verder moet ik de Iphone 'spelend' aansluiten ander vindt de radio hem niet?

op de website van Alpine staat dat de radio de 1g en 3g niet ondersteund.....maar de 1g doet het wel


hoe kan dit, wie kan me helpen?

Laatst gewijzigd door Superglijer; 17 October 2008 om 11:35.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 17 October 2008, 11:45
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

De 3G werkt niet altijd op alle accesoires die wel op de 1e gen werkte. Jij kon waarschijnlijk de 1e gen gebruiken op dat apparaat in vliegtuig mode? Heb je dat ook al bij de 3G geprobeerd? Wil wel eens helpen

Succes
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
probleem alpine autoradio jare9395 iPhone algemeen 0 1 January 2011 18:45
Iphone 3GS met een Alpine autoradio cyberchase iPhone algemeen 39 2 July 2010 16:55
Probleem met Brodit actieve houder en Alpine KCE-433iv iPod kabel Rinusch iPhone accessoires en onderdelen 0 9 May 2010 18:36
Alpine CDE-104BTi autoradio Kilroy iPhone accessoires en onderdelen 1 9 May 2009 22:48

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 05:26.