gesprek valt weg tijdens bellen

gesprek valt weg tijdens bellen discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb sinds FW 2.1 het probleem dat mijn verbinding tijdens het bellen na ongeveer 1 minuut wegvalt. Het is niet exact 1 minuut, soms ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 29 September 2008, 15:48
» Ik heb geen iPhone  
» Windows
 
Geregistreerd: 15 January 2008
Berichten: 3
Standaard gesprek valt weg tijdens bellen

Ik heb sinds FW 2.1 het probleem dat mijn verbinding tijdens het bellen na ongeveer 1 minuut wegvalt. Het is niet exact 1 minuut, soms minder, soms langer. Heeft iemand hier meer problemen mee? of liever: heeft iemand hier een oplossing voor?

Alvast bedankt.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 29 September 2008, 17:02
» iPhone UK 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 28 September 2008
Berichten: 12
Standaard

Ik heb nagenoeg het zelfde probleem. FW 2.0.2 met een Vodafoneicon-sim.
Hilfe!!
  #3  
Oud 29 September 2008, 17:03
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 28 March 2008
Berichten: 1.048
Standaard

ik zou een restore doen
  #4  
Oud 29 September 2008, 17:58
» iPhone UK 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 28 September 2008
Berichten: 12
Standaard

is er ook een optie zonder restore? Zonder al teveel gedoe?
  #5  
Oud 29 September 2008, 18:05
Jakiie's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 2 July 2008
Locatie: Amsterdam-Bijlmer, Nederland
Berichten: 276
Stuur een bericht via Yahoo naar Jakiie Stuur een bericht via Skype™ naar Jakiie Send a message via twitter to Jakiie
Standaard

Dat probleem zou juist met Firmware 2.1 opgelost moeten zijn.. vreemd zeg, misschien even de netwerkinstellingen herstellen bij 'Instellingen > Algemeen > Stel opnieuw in'

misschien dat dat werkt
__________________
Connected with: iPhone 5, 32GB (Zwart), Firmware: 6.1, T-Mobile i-150, Jailbroken.
  #6  
Oud 29 September 2008, 19:10
» iPhone UK 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 28 September 2008
Berichten: 12
Standaard

zojuist 2.1 gedownlooid. Ik zal dat eens proberen.
  #7  
Oud 30 September 2008, 16:47
» iPhone UK 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 28 September 2008
Berichten: 12
Standaard

2.1 geinstalleerd en heeft in principe niets opgeleverd qua bereik. Bijkomend probleem is dat hij na een reboot niet meer opstart en blijft hangen. What to do?
  #8  
Oud 2 October 2008, 18:02
» iPhone US 8GB [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 28 October 2007
Locatie: Groningen
Berichten: 27
Standaard

Ik heb dit dus ook, na 1 minuut boem weg verbinding en het is alleen als ik gebeld wordt. En ook Vodafoneicon SIM.
  #9  
Oud 2 October 2008, 18:51
i(Phone)'s schermafbeelding
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 23 March 2008
Berichten: 102
Stuur een bericht via MSN naar i(Phone)
Standaard

Ik heb het niet. Is er ook iemand die dit heeft met een 3G t-mobileicon?
__________________
 iPhone 3G (8GB) | Firmware: 3.0 | Jailbroken | T-Mobile i-150 | Sinds: 11 juli 2008 
  #10  
Oud 2 October 2008, 19:56
» iPhone 6 128GB (Space Grijs) [FW: 8.3]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 16GB (Zwart) [FW: 8.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 September 2008
Berichten: 550
Standaard

Ik heb het ook niet, het spijt me maar een Restore lijkt me de meest passende oplossing. Gewoon eventjes een backup maken van je iPhone en vervolgens een restore uitvoeren. Ik gebruik trouwens ook t-mobileicon.
  #11  
Oud 7 October 2008, 19:44
» iPhone US 8GB [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 28 October 2007
Locatie: Groningen
Berichten: 27
Standaard

Tot nu toe komt dit probleem alleen bij Vodafoneicon gebruikers voor als ik zo rond lees.
  #12  
Oud 7 October 2008, 20:01
» iPhone 5 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 August 2008
Locatie: Wereldbol
Berichten: 625
Stuur een bericht via Skype™ naar Mwfadebeer
Standaard

ik heb zelf Vodafoneicon, reis veel in binnen - en buitenland, herken de problemen niet. Ook niet voor de 2.1 upgrade.
  #13  
Oud 24 October 2008, 11:46
» iPhone US 8GB [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 28 October 2007
Locatie: Groningen
Berichten: 27
Standaard

Ik heb twee week terug mijn sim uit het toestel gehaald en schoongemaakt aceton dmv een wattestaafje. Tot nu toe nog geen problemen weer gehad.
Geen aceton, nagellakremover gaat ook prima.
  #14  
Oud 16 November 2008, 20:31
» iPhone 4 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 64GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 17 July 2008
Berichten: 18
Standaard

Bij mij valt regelmatig het gesprek uit tijdens het bellen met 3G. Ik kan de ander dan nog wel even horen maar hij/ zij mij niet meer.
(t-mobileicon, FW 2.1)
  #15  
Oud 21 November 2008, 08:56
» iPhone US 8GB [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 28 October 2007
Locatie: Groningen
Berichten: 27
Standaard

Na (ruim een maand later) dat ik mijn simkaart schoon heb gemaakt, heb ik het probleem nog niet weer gehad. terwijl het zich eerst meerdere keren per dag voordeed.

Dus het wegvallen van gesprekken zit hem 99.9% zeker in een defecte of vuile simkaart.
  #16  
Oud 21 November 2008, 09:27
» iPhone 4 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 64GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 17 July 2008
Berichten: 18
Standaard

Maar bij mij valt soms dus niet het hele gesprek weg, maar hoort de ander mij alleen niet meer. Het gebeurt ook alleen bij 3G. Anders heb ik er geen last van...
  #17  
Oud 1 July 2009, 17:22
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 1
Standaard

hey there

ik heb dus hetzelfde probleem met telforticon!
alles werkt prima maar als je gebeld wordt of zelf gaat bellen vallen de gesprekken weg! ik hoor de ander wel maar zij mij niet meer ! erg vervelend maar nog geen oplossing gevonden!
heb inmiddels me simkaart schoongemaakt met acceton! kijk wel of dit helpt.
ik zie alleen maar mensen met problemen met Vodafoneicon maar nu dus ook een telfort probleem. ik hoop dat iemand mij kan vertellen wat ik hiermee moet

thnx marco
  #18  
Oud 1 July 2009, 19:45
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 13 December 2007
Berichten: 21
Standaard

Zie ook dit probleem na 3.0:
https://forum.iculture.nl/f28/i...tml#post315822
  #19  
Oud 15 July 2009, 12:06
» iPhone 3G 16GB (Wit) [FW: 3.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 July 2009
Berichten: 1
Talking

Ik heb hetzelfde probleem - uitgaande gesprekken vallen vaak na korte tijd weg en inkomende gesprekken komen niet tot stand als ik opneem. Ik heb een t-mobileicon abonnement. Ook een nieuwe simkaart hielp niet. Ook alles opnieuw installeren hielp niet.

Ik zag in dit forum een tip om de netwerkinstellingen te herstellen op de iPhone. Dat heb ik net gedaan en het eerstvolgende gesprek viel niet weg. Nu maar afwachten of het echt heeft geholpen of dat dit ene gesprek een gelukkig toeval was.
  #20  
Oud 21 April 2010, 12:32
» iPhone 3G 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 30 June 2009
Berichten: 2
Standaard

Iemand hier al een oplossing voor?
Ik heb sinds 2 maand dit probleem ook op 3.1.3 met mobile vikings
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Geluid valt weg tijdens bellen ena01 iPhone algemeen 11 17 November 2011 13:32
Vanaf 4.3.0 valt tijdens gesprek spraak weg msgambler iPhone algemeen 1 10 April 2011 11:51
3GS: Geluid valt tijdens gesprek steeds kort weg. Arjen_R iPhone algemeen 2 18 July 2009 13:08
Gesprek valt weg. forum.bericht Jailbreak apps en thema's 0 12 February 2008 17:55
Gesprek valt soms weg blaugrana iPhone algemeen 12 3 January 2008 15:55

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 02:49.