exchange: "New Password Required"

exchange: "New Password Required" discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Voor een week werkte alles goed via de exchange server, maar nu krijg ik alleen nieuwe gegevens als ik een nieuw paswoord invoer. Als ik ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 1 October 2008, 20:03
» iPhone UK 8GB [FW: 2.1]
» Windows
 
Geregistreerd: 1 October 2008
Berichten: 7
Standaard exchange: "New Password Required"

Voor een week werkte alles goed via de exchange server, maar nu krijg ik alleen nieuwe gegevens als ik een nieuw paswoord invoer. Als ik op "Continue" druk dan kan m'n iPhone de volgende URL niet laden:

prefs:root . . . etc.

Wat is er aan de hand en wat kan ik er aan doen?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 1 October 2008, 20:05
» iPhone 5 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 August 2008
Locatie: Wereldbol
Berichten: 625
Stuur een bericht via Skype™ naar Mwfadebeer
Standaard

waarschijnlijk heeft je systeem beheerder ere voor gekozen om de nieuwe exchange security policy in te laten gaan. Die vereist regelmatig wisselen van PW.

er is in cydia een mooie oplossing.
killexchange heet dat.
  #3  
Oud 1 October 2008, 20:16
» iPhone UK 8GB [FW: 2.1]
» Windows
 
Geregistreerd: 1 October 2008
Berichten: 7
Standaard

Wow, das een hele snelle reactie. Bedankt Mwfadebeer, wat doet killexchange eigenlijk. Het klinkt niet zo vriendelijk.
  #4  
Oud 1 October 2008, 20:19
» iPhone 4 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 August 2008
Locatie: Almere
Berichten: 73
Standaard

Kill Exchange Lock - Nifty utility that lets you remove the phone passcode lock requirement for exchange.
  #5  
Oud 1 October 2008, 20:27
» iPhone UK 8GB [FW: 2.1]
» Windows
 
Geregistreerd: 1 October 2008
Berichten: 7
Standaard

Ok, bedankt. Het werkt helaas niet. Misschien omdat ik FW2.1 heb. Nog andere suggesties?
  #6  
Oud 1 October 2008, 20:31
» iPhone 4 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 August 2008
Locatie: Almere
Berichten: 73
Standaard

Heb je al geprobeerd in te loggen via de webinterface? Vaak kan je daar dan ook je password veranderen, als dat een vereiste in van je systeembeheerder.
  #7  
Oud 1 October 2008, 20:38
» iPhone UK 8GB [FW: 2.1]
» Windows
 
Geregistreerd: 1 October 2008
Berichten: 7
Standaard

Yep, maar ik krijg het bericht: "Restricted URL bla bla". Het is wel een rare URL: "prefs:root= . . . enz."

Het kan zijn dat ik alleen op het intranet dit soort dingen kan doen. Dat wordt nog moeilijk omdat het om 802.1x gaat. Bovendien is de URL wel erg raar. Wat denk jij?
  #8  
Oud 1 October 2008, 20:46
» iPhone UK 8GB [FW: 2.1]
» Windows
 
Geregistreerd: 1 October 2008
Berichten: 7
Standaard

Of bedoel je OWA. Ik heb m'n pw al aangepassed, maar zonder enig effect op m'n iPhone.

Collega's hebben een degelijk probleem op hun Windows Mobile handset. Na in te stemmen hebben ze nu een extra lock screen voordat zo maar iets kunnen doen. En dat nog eens na ieder 30 seconden. ???
  #9  
Oud 1 October 2008, 20:48
» iPhone 4 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 August 2008
Locatie: Almere
Berichten: 73
Standaard

Zal het een authentificatie probleem met OMA (mobile) kunnen zijn dan?
Wellicht eerst je systeembeheerder contacten dan, of die iets heeft aangepast.
Als je niet de enige bent met het probleem..
  #10  
Oud 1 October 2008, 20:53
» iPhone UK 8GB [FW: 2.1]
» Windows
 
Geregistreerd: 1 October 2008
Berichten: 7
Standaard

iPhone wordt binnen ons bedrijf niet ondersteund. Mijn Windows Mobile collega's moesten wat downloaden na het bericht en hadden toen opeens de lock screen. Ik denk dat dit niet gaat werken op de iPhone. Toch bedankt.
  #11  
Oud 1 October 2008, 21:00
» iPhone 4 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 August 2008
Locatie: Almere
Berichten: 73
Standaard

Kunnen je collega's er nou wel op via windows mobile device? of niet? het is mij even onduidelijk geworden..
  #12  
Oud 1 October 2008, 21:19
» iPhone UK 8GB [FW: 2.1]
» Windows
 
Geregistreerd: 1 October 2008
Berichten: 7
Standaard Een tijdelijke oplossing!

Blijkbaar als je je passcode lock heb ingevuld EN de auto lock aanzet dan werkt de Exchnage service weer na een reboot.

LETOP:
Je kan daarna de passcode NIET meer uitzetten en "Erase data" staat AAN en is niet aan te passen.

Vervolgends moet je "KillExchangeLocks" installeren en executeren en voila. Exchange service doet het nog steeds, je heb die irritante dialoog niet meer, en je hoeft je iPhone niet elkekeer te "unlocken".

Ik hoop dat andere mensen met een degelijk probleem hiermee geholpen zijn.

Groeten.

----
ps.:

Voor de duidelijkheid. Windows Mobile gebruikers kunnen bij ons de Exchange service gebruiken als ze akkoord gaan met het "instaleren" van de lock screen. Deze kan dan ook niet meer uitgezet worden. Dus na 30 seconde komt de lock screen te voorschijn en moet je passcode invoeren. Misschien is daarvoor ook een "KillExchangeLocks" equivalent, maar dat weet ik nu niet.
  #13  
Oud 2 October 2008, 09:36
» iPhone 5 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 August 2008
Locatie: Wereldbol
Berichten: 625
Stuur een bericht via Skype™ naar Mwfadebeer
Standaard

@bigpino
dat is nu precies wat Killexchangelocks doet.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Probleem met "allen beantwoorden" sinds Gmail gepusht is via M. Exchange Mr. Moli iPhone algemeen 0 22 April 2010 23:10
Mac OS X: The iPhone "NAME" cannot by synced. The required file cannot be found. kristalks iTunes 2 21 March 2010 19:14
Google Apps Exchange "gereageerd" in Mail.app Daros iPhone Apps 2 11 February 2010 14:23
1 en 0 en ipv "on" ,"off" of "aan", "uit" SuperDutch iPhone algemeen 11 7 January 2008 15:13

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 12:02.