geen service, herkent simkaart niet!

geen service, herkent simkaart niet! discussie in iPhone algemeen forum; ( verdwijnt na registratie ) hallo, ik heb een iphone 3g 8gb zwart. 2.2 versie. hij komt uit de US maar heb hem toen geunlocked met quickpwnd en dat ging ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 14 April 2009, 15:28
» iPhone 3GS 16GB (Wit) [FW: 4.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 30 March 2008
Locatie: Oldenzaal, overijssel
Berichten: 15
Angry geen service, herkent simkaart niet!

hallo,

ik heb een iphone 3g 8gb zwart. 2.2 versie.
hij komt uit de US maar heb hem toen geunlocked met quickpwnd en dat ging prima! totdat ik geen service meer kreeg en de telefoon mn simkaart niet meer herkende. heb al meerdere dingen geprobeerd:

- vliegtuigmodus aan en uit
- herstellen van netwerkinstellingen
-simkaart in andere mobiel gedaan en gebeld ermee en weer terug stoppen

dit helpt allemaal niet!
kan iemand mij a.u.b. helpen!?

gr phil
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 14 April 2009, 15:39
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Hij herkend dus helemaal geen SIM kaart meer? Dan is waarschijnlijk iets mis met je SIM kaart mechanisme, anders kan een volledige restore wellicht nog uitkomst bieden.
  #3  
Oud 14 April 2009, 15:50
» iPhone 3GS 16GB (Wit) [FW: 4.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 30 March 2008
Locatie: Oldenzaal, overijssel
Berichten: 15
Standaard

als ik hem aandoe dan komt er geen service te staan. doe ik hem heel even op vliegtuigmodus en weer aan dan komt er heel even zoeken te staan maar dat veranderd al gauw in : ---- en dan weer geen service.

moet ik niet teovallig iets nieuws installeren?
  #4  
Oud 14 April 2009, 16:13
» iPhone 4S 32GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 19 January 2009
Berichten: 105
Standaard

Stop je simkaart eens in een ander simlockvrij toestel, en kijk of je daar wel service hebt. Zo niet, dan ligt het aan je simkaart.
  #5  
Oud 14 April 2009, 16:59
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 June 2008
Locatie: IJmuiden
Berichten: 1.095
Stuur een bericht via MSN naar bako Stuur een bericht via Skype™ naar bako
Standaard

Je zegt unlocked via quickpwn,
Ik denk dat je yellowsnow bedoeld of niet?

Want dan kan je yellowsn0w even opnieuw installeren.
  #6  
Oud 14 April 2009, 19:42
» iPhone 3GS 16GB (Wit) [FW: 4.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 30 March 2008
Locatie: Oldenzaal, overijssel
Berichten: 15
Standaard

ja sorry yellowsnow. heb ook al geprobeerd om de sim in een andere mobiel te doen. dan doet hij het wel..

het is ook plotseling gebeurd. hij werkte prima maar opeens niet meer.
  #7  
Oud 22 April 2009, 21:42
» iPhone US 8GB [FW: 2.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 22 April 2009
Berichten: 6
Standaard

Ik heb exact het zelfde probleem.
Dit bericht heb ik ergens anders ook al op het forum gezet, maar nog maar een keertje:

Ik heb een iPhone 2G uit Amerika, gejailbreakt en unlocked met QuickPwn.
Ik had eerst 1.1.4 en ineens, van de een op de andere seconde, vond hij mijn (Hi) simkaart niet meer, terwijl hij het daarvoor gewoon deed.
Nu heb ik m geupdate naar 2.2.1 en bewerkt met QuickPwn, maar nu vindt ie nog steeds mij simkaart niet.
It goes without saying dat ik echt baal, omdat ik m nu dus niet meer kan gebruiken als telefoon...

thnx!!
  #8  
Oud 22 April 2009, 23:02
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 June 2008
Locatie: IJmuiden
Berichten: 1.095
Stuur een bericht via MSN naar bako Stuur een bericht via Skype™ naar bako
Standaard

Citaat:
Oorspronkelijk geplaatst door Nyno Bekijk bericht
Ik heb exact het zelfde probleem.
Dit bericht heb ik ergens anders ook al op het forum gezet, maar nog maar een keertje:

Ik heb een iPhone 2G uit Amerika, gejailbreakt en unlocked met QuickPwn.
Ik had eerst 1.1.4 en ineens, van de een op de andere seconde, vond hij mijn (Hi) simkaart niet meer, terwijl hij het daarvoor gewoon deed.
Nu heb ik m geupdate naar 2.2.1 en bewerkt met QuickPwn, maar nu vindt ie nog steeds mij simkaart niet.
It goes without saying dat ik echt baal, omdat ik m nu dus niet meer kan gebruiken als telefoon...

thnx!!
Heb je nadat je heb geupdate een backup op je iphone gezet?
Want dat kan er voor zorgen dat de fout nogmaals op de iphone word gezet.

Probeer nogmaals herstellen/ activeren zonder nog maar iets er op te zetten, Kijken of hij dan iets ziet.
  #9  
Oud 22 April 2009, 23:15
» iPhone US 8GB [FW: 2.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 22 April 2009
Berichten: 6
Standaard

Ik heb mijn backup er niet weer terug op gezet. Alleen m'n agenda gesynched met Outlook...
Btw, mn sim doett wel in mn Nokia telefoon en tis n vrij nieuwe simkaart.
  #10  
Oud 22 April 2009, 23:19
ArB's schermafbeelding
ArB ArB is offline
iPhone(club) Guru
» iPhone US 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 8 November 2007
Locatie: Rotterdam
Berichten: 2.523
Standaard

Ik neem aan dat je de juiste bestanden hebt opgegeven voor Bootneuter ?
En dan bedoel ik de BL39.bin en de BL46.bin ?

Bootneuter werkt trouwens niet goed meer onder 2.2.1
Je kunt beter eerst 2.0 erop zetten en daarna met quickpwn de unlock doen. Dat gaat haast altijd goed.
Daarna kun je gewoon restoren naar 2.2.1
__________________
Origineel: iPhone US 1.0.2 OTB BL3.9 | Huidige firmware: 3.X | Bootloader: 3.9 | Baseband: 04.05.04_G

Zoek in de WIKI voor 99% van alle antwoorden.
Op persoonlijke berichten met vragen over de iPhone reageer ik niet. Gebruik hiervoor het forum. Ik ben geen helpdesk.
  #11  
Oud 22 April 2009, 23:24
» iPhone US 8GB [FW: 2.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 22 April 2009
Berichten: 6
Standaard

kheb eerst 2.0 erop gezet.
toen 2.2.1 en quickpwn eroverheen.
maar ik had het simkaartprobleem al toen ik nog 1.1.4 had. *snapt er nix van*
  #12  
Oud 22 April 2009, 23:27
ArB's schermafbeelding
ArB ArB is offline
iPhone(club) Guru
» iPhone US 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 8 November 2007
Locatie: Rotterdam
Berichten: 2.523
Standaard

Werkt de Wi-Fi en Bluetooth nog wel ?
Kijk eens bij general / about staat daar nog wel een imei nummer en een mac adres voor de Wi-Fi ?
  #13  
Oud 22 April 2009, 23:32
» iPhone US 8GB [FW: 2.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 22 April 2009
Berichten: 6
Standaard

Ja, beide staan er nog in.
Mn Wi-Fi doet t, bluetooth weet k niet.
  #14  
Oud 22 April 2009, 23:37
ArB's schermafbeelding
ArB ArB is offline
iPhone(club) Guru
» iPhone US 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 8 November 2007
Locatie: Rotterdam
Berichten: 2.523
Standaard

Als er dan ook bij modem firmware 04.05.04_G staat dan is er in principe niets aan de hand. Heb je al een andere sim-kaart geprobeerd ?
  #15  
Oud 22 April 2009, 23:41
» iPhone US 8GB [FW: 2.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 22 April 2009
Berichten: 6
Standaard

Ja, dat staat er. Andere sim ziet ie ook niet.
Ookal geprobeerd om m in vliegtuigmodus te zetten en weer terug, maar dan zegtie telkens 'Geen simkaart ge´nstalleerd"

:'(
  #16  
Oud 25 October 2011, 23:24
» iPhone 5s 16GB (Zilver) [FW: 8.1.3]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Wit)  
» Windows
 
Geregistreerd: 17 December 2010
Berichten: 88
Standaard

even herstarten mischien?
Of zit er nog garantie op?
kan je even terug gaan naar de winkel
__________________
Al stuurt een Blackberry een gouden ping, Het is en blijft een lelijk ding..
  #17  
Oud 25 October 2011, 23:43
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.681
Standaard

Ook goeiemorgen!

Ik denk dat TS allang een vervolg actie achter de rug heeft, ruim 2 jaar later....
Reageren

Labels
geen, simkaart


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPad herkent simkaart niet??? northernlady iPad algemeen 8 13 April 2011 12:51
iPhone 3G herkent simkaart niet blingbling iPhone algemeen 11 27 August 2010 22:55
iPhone 4: Help...Na Unlock met Ultrasn0w fouten als 'geen service' 'geen simkaart' T-mobile freediver007 Unlock 9 17 August 2010 18:27
Geen service door pincode simkaart bohnen iPhone algemeen 5 17 August 2009 08:49
anysim herkent simkaart niet in 1.1.1. truckdiver Unlock [archief] 2 16 February 2008 17:05

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 09:40.