Youtube werkt niet

Youtube werkt niet discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo, Ik heb een 3G gejailbreaked. als ik de app Youtube opstart zegt ie meteen; Verbinding met youtube mislukt. Ik heb versie; 3.1.2. Ik heb ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #121  
Oud 03-02-10, 02:29
lauwtjuhhhh's schermafbeelding
» iPhone 3G 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Dec 2009
Berichten: 5
Standaard Youtube werkt niet, hulp gevraagd !

Hallo,

Ik heb een 3G gejailbreaked.
als ik de app Youtube opstart zegt ie meteen; Verbinding met youtube mislukt.
Ik heb versie; 3.1.2.
Ik heb internet verbinding.

Heb ik iets van een Plug-in nodig om dit te laten werken..?

Kan iemand mijn helpen ..
Please thnx ..

groetjes
Laura
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #122  
Oud 03-02-10, 04:58
Stiruam's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 7.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: Oct 2007
Berichten: 2.059
Standaard

Neen geen plug-ins nodig, dit zou moeten werken. Niet toevallig met je keychains zitten klieren? (als je niet weet wat dit is, dan heb je er duidelijk niet mee gekliert). Zo niet, een restore zou het probleempje moeten fixen maar ik zou even wachten of er nog meer mensen op dit forum zijn die wel ervaring met dit probleem hebben.

Het lijkt me dat er iets fout is gegaan met Jailbreaken want een jailbreak heeft een speciale hack die Youtube fixed want vroeger werkte dit niet meer na een Jailbreak.

Succes!
  #123  
Oud 03-02-10, 06:32
lauwtjuhhhh's schermafbeelding
» iPhone 3G 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Dec 2009
Berichten: 5
Standaard

Huh,Keychains haha, Neej nergens mee zitten Klieren ..

Ik heb de iphone 2e hands gekocht, hij was toen al gejailbreaked, dus weet niet of er iets fout is gegaan met het jailbreaken.

is er dan een mogelijkheid om hem opnieuw te jailbreaken?
En dan zou het moeten werken?

Ik wacht nog even af of er meer reacties komen,
Thnx Anyway

Groetjes
laura
  #124  
Oud 05-02-10, 11:27
» iPhone 5 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Nov 2009
Locatie: Arnhem
Berichten: 6
Standaard

waar het aan ligt weet ik niet, maar bij mij doet youtube het ook niet.. zal wel eens proberen om op nieuw te breaken
  #125  
Oud 05-02-10, 13:47
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Nov 2009
Locatie: Amsterdam
Berichten: 87
Standaard

Ik heb een enkele vraag aan je, is deze iPhone gejailbreaked met blackra1n? Als dat het geval is dan heb je een certificaat voor Wi-Fi, YouTube en Push die al ruim door enkele duizenden mensen gebruikt is.

Kun je nakijken of je pushberichtgevingen kunt ontvangen etc?
  #126  
Oud 05-02-10, 16:12
De Generaal's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Sep 2009
Berichten: 1.804
Standaard

// Samengevoegd

@lauwtjuhhhh: In de toekomst eerst de zoekfunctie gebruiken aub
__________________
Voor vragen, zie allereerst onze handige zoekfunctie!
Wiki:
Begrippen Wiki: Handleidingen
  #127  
Oud 05-02-10, 17:01
» iPhone 5 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Nov 2009
Locatie: Arnhem
Berichten: 6
Standaard

Citaat:
Oorspronkelijk geplaatst door Ravenge Bekijk bericht
Ik heb een enkele vraag aan je, is deze iPhone gejailbreaked met blackra1n? Als dat het geval is dan heb je een certificaat voor Wi-Fi, YouTube en Push die al ruim door enkele duizenden mensen gebruikt is.

Kun je nakijken of je pushberichtgevingen kunt ontvangen etc?
Ik heb inderdaad blackra1n gebruikt. Ik denkt dat push het wel doet, want ik krijg ook gewoon mn mails vanzelf binnen. Dat is toch ook push? Uitzending gemist werkt ook gewoon, alleen YouTube zegt dat ie geen verbinding kan maken.
  #128  
Oud 05-02-10, 17:40
iKobus's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 7.0.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Dec 2008
Locatie: Huizen
Berichten: 133
Standaard

Ik zou hier maar eens kijken. Heeft waarschijnlijk met je push certificaat te maken... Pushfix.info Hij heeft een gratis YouTube Fix in z'n Cydia repo!
http://cydia.pushfix.info toevoegen bij sources.
__________________
 iPhone 2G 8GB USA  iPhone 5S 16GB White  ATV 3
 iPad 3 16GB Wi-Fi  iMac (21,5" late 2012)

Laatst gewijzigd door iKobus; 05-02-10 om 17:44.
  #129  
Oud 06-02-10, 22:07
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Nov 2009
Locatie: Amsterdam
Berichten: 87
Standaard

Citaat:
Oorspronkelijk geplaatst door j3ss Bekijk bericht
Ik heb inderdaad blackra1n gebruikt. Ik denkt dat push het wel doet, want ik krijg ook gewoon mn mails vanzelf binnen. Dat is toch ook push? Uitzending gemist werkt ook gewoon, alleen YouTube zegt dat ie geen verbinding kan maken.
Mailpush heeft niks te maken met de certificaten van Youtube, wi-fi etc. Zoals iKobus in hier beneden beschrijft, heeft het te maken met blackra1n.

Citaat:
Oorspronkelijk geplaatst door iKobus Bekijk bericht
Ik zou hier maar eens kijken. Heeft waarschijnlijk met je push certificaat te maken... Pushfix.info Hij heeft een gratis YouTube Fix in z'n Cydia repo!
Cydia.pushfix.info toevoegen bij sources.

Wat ook een oplossing is, is even activeren in iTunes met een t-mobile sim en daarna alleen de unlock uit laten voeren door blackra1n. De hactivation heb je dan zogenaamd legaal gedaan in iTunes
  #130  
Oud 12-02-10, 05:09
» iPhone 3GS 16GB (Wit) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Oct 2009
Berichten: 27
Standaard

Ik heb de 3gs icm Vodafone (jailbreak en unlocked) en sinds een week krijg ik YouTube error. Voorheen werkte het altijd over Wi-Fi. Waar kan het aan liggen ?
  #131  
Oud 12-02-10, 15:00
De Generaal's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Sep 2009
Berichten: 1.804
Standaard

// Samengevoegd
  #132  
Oud 28-02-10, 16:12
» iPhone 4S 8GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Jan 2010
Berichten: 65
Standaard

Ik heb een originele t-mobile iphone met jb dmv blackra1n. Maar youtube werkt niet (kan geen verbinding maken ook niet middels Wi-Fi) en uitzending gemist doet het ook niet. Ik heb verder nergens in zitten rommelen.

Maar hoe kan ik dit werkend krijgen? iemand enig idee?

Greetz,
Rilana

Ik heb het bovenstaande geprobeerd en het werkt!!!

Laatst gewijzigd door krieltje12; 28-02-10 om 16:46.
  #133  
Oud 01-03-10, 17:46
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Wit)  
» Windows
 
Geregistreerd: May 2008
Locatie: Nijmegen
Berichten: 12
Standaard

Ga naar instellingen . naar algemeen, stel opnieuw in : herstel netwerkverbindingen. dit werkte voor mij prima. succes
  #134  
Oud 02-03-10, 10:16
Mysteriousgirl_'s schermafbeelding
» Ik heb geen iPhone [FW: 4.3.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Aug 2009
Locatie: Amsterdam
Berichten: 378
Send a message via twitter to Mysteriousgirl_
Standaard

Ik heb dit probleem ook. Maar alleen in Safari:



Ik heb wel een tijdje geleden de "safari download plug-in" geinstalleerd ivm Dtunes maar voor de rest niet. Mijn plugins staan aan zover ik kan zien in de instellingen van safari.

Laatst gewijzigd door Mysteriousgirl_; 02-03-10 om 10:30.
  #135  
Oud 02-03-10, 17:47
» iPhone 4S 8GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Jan 2010
Berichten: 65
Standaard

Citaat:
Oorspronkelijk geplaatst door iKobus Bekijk bericht
Ik zou hier maar eens kijken. Heeft waarschijnlijk met je push certificaat te maken... Pushfix.info Hij heeft een gratis YouTube Fix in z'n Cydia repo!
Cydia.pushfix.info toevoegen bij sources.
@Mysteriousgirl. Dit bovenstaande heeft bij mij goed gewerkt, ook binnen safari. Moet je maar eens proberen.

Greetz,
Rilana
  #136  
Oud 02-03-10, 20:07
Mysteriousgirl_'s schermafbeelding
» Ik heb geen iPhone [FW: 4.3.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Aug 2009
Locatie: Amsterdam
Berichten: 378
Send a message via twitter to Mysteriousgirl_
Standaard

Thanks rilana maar heeft helaas niet geholpen. Ik heb alle drie de YouTube Fixes gedownload maar geen resultaat.. Nog steeds t zelfde als mijn screenshot hierboven.

welke van de drie fixes werkte bij jou?

Laatst gewijzigd door Mysteriousgirl_; 02-03-10 om 20:30.
  #137  
Oud 03-03-10, 14:13
Mysteriousgirl_'s schermafbeelding
» Ik heb geen iPhone [FW: 4.3.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Aug 2009
Locatie: Amsterdam
Berichten: 378
Send a message via twitter to Mysteriousgirl_
Standaard

Dit is wat ik tot nu toe gedaan heb, zonder succes:

Plugins uit en aan gezet na reboot iphone
You tube fix 1,2, en 3 gedownload
Pushfix gedownload
Netwerkverbinding hersteld

Ik kan wel op youtube via de app, maar niet via safari!


Anyone???

EDIT

Oplossing!!!!

The problem is with the app Categories. If you place the Youtube app into a folder it for some reason disables Youtube links via Safari. My guess is Safari links to the Youtube app via the springboard and by removing it thinks the Youtube restriction is enable and does not allow Youtube at all.
So to fix it you just remove the Youtube app from the folder and keep it on the springboard.

Dit was voor mij de oplossing!!!! Ik had heel handig een categories mapje aangemaakt met "VideoApps"



Laatst gewijzigd door Bomans; 04-03-10 om 12:30. Reden: edit-knop gebruiken aub.
  #138  
Oud 05-03-10, 16:44
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: Mar 2010
Berichten: 24
Standaard

push notification fix werkte voor mij ook perfect. youtube doet het weer. jeeej
  #139  
Oud 06-03-10, 14:52
» iPhone 4S 8GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Jan 2010
Berichten: 65
Standaard

Citaat:
Oorspronkelijk geplaatst door Mysteriousgirl_ Bekijk bericht
Thanks rilana maar heeft helaas niet geholpen. Ik heb alle drie de YouTube Fixes gedownload maar geen resultaat.. Nog steeds t zelfde als mijn screenshot hierboven.

welke van de drie fixes werkte bij jou?
Nog even ter antwoord, de eerste.

Maar ik zal die tip betreffende categories onthouden!!
  #140  
Oud 10-03-10, 19:07
» iPhone 5s 16GB (Space Grijs) [FW: 8.1]  [Jailbreak: Ja]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 8.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Mar 2008
Locatie: zaandam
Berichten: 309
Stuur een bericht via ICQ naar floa1512 Stuur een bericht via Instant Messenger naar floa1512 Stuur een bericht via MSN naar floa1512 Stuur een bericht via Yahoo naar floa1512
Standaard

Voor een ieder met het probleem dat you tube niet werkt , hier is jullie oplossing. Bij mij was dat wel het geval.
YouTube - YouTube Fix After Jailbreak 3.1.2 BlackRa1n RC3
succes
Reageren

Labels
gprs, internet, iphone, iphone 3gs, youtube


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
YouTube werkt niet GTFO iPhone algemeen 1 04-03-11 19:16
Youtube werkt niet bularax iPhone algemeen 0 05-10-10 17:40
Youtube werkt niet op 4.0 borgqueenx iPhone algemeen 2 15-07-10 16:34
youtube werkt niet nutty75 iPhone algemeen 10 20-09-08 03:30
[1.1.2] YouTube werkt niet BadSide Archief 1 30-12-07 16:12

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:31.