iPhone Exchange password probleem

iPhone Exchange password probleem discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Tijdens het gebruiken van het externe i.p adres krijg ik de melding: Controleren van certificaat onmogelijk. Misschien dat er inderdaad iets aan de hand is ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 21 July 2009, 15:11
» iPhone 5 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 August 2008
Berichten: 86
Standaard

Tijdens het gebruiken van het externe i.p adres krijg ik de melding:
Controleren van certificaat onmogelijk.

Misschien dat er inderdaad iets aan de hand is met het certificaat?
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 21 July 2009, 15:43
» iPhone 5 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 August 2008
Berichten: 86
Standaard

Dit mailtje kreeg ik net van onze systeembeheerder:

Peter,

Een standaard SSL certificaat binnen Internet Information Server, op de standaard website aldaar.

Martijn


Edit:

Is er een manier om te zien dat er echt daadwerkelijk SP2 op de exchange server staat?
  #23  
Oud 22 July 2009, 13:10
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 September 2007
Berichten: 187
Standaard

Ja je kan dat terugzien.
Hij zal dat kunnen terugzien onder de beheerconsole van exchange, bij het tabblad general staat de versie van de exchange server en service packs genoemd.

Krijg je naast de melding dat het certificaat niet gecontroleerd kan worden ook de keuze om toch door te gaan?
Zo ja dan zou je in theorie nogmaals de melding moeten krijgen welke je weer met doorgaan mag beantwoorden.
Wellicht werkt hij dan wel, ik heb ook geen specifiek certificaat aangemaakt hiervoor.
  #24  
Oud 22 July 2009, 13:52
» iPhone 5 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 August 2008
Berichten: 86
Standaard

Net even samen met hem gekeken, service pack 2 staat er inderdaad gewoon bij.
Ik kan inderdaad doorgaan, maar er staat dan, exchange account kan niet worden gecontroleerd, wellich kan er geen mail op worden gehaald, bewaar toch? of verwijder account.
  #25  
Oud 22 July 2009, 14:49
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 September 2007
Berichten: 187
Standaard

Ok, dan heeft het te maken met de domeinnaam en het certificaat.
Is het een 2003 server met exchange los erop ge´nstalleerd of praten we hier over een SBS2003 server waar exchange in ge´ntegreerd is?
Hebben jullie een OWA die vanaf buiten te benaderen is?
Zo ja, als je hierheen gaat zeurt Internet explorer dan ook over een ongeldig certificaat?
Ik heb in mijn geval thuis een sbs2003 staan, daar heb ik een certificaat aangemaakt die dezelfde dns naam heeft als de owa omgeving op draait.
Dus:
- owa certificaat adres is: webmail.mijndomein.nl
- dns entry domein provider: webmail.mijndomein.nl

Het zou dus kunnen zijn zoals jouw beheerder al zei dat jullie alleen 1 standaard certificaat gebruiken voor de gehele IIS site.

I.t.t. mijn eerdere berichtgeving gebruik ik dus wel degelijk een ander certificaat dan standaard op de IIS pagina zit.

Ik heb helaas VPN even niet open staan nu om te kijken onder welke site het certificaat dan aangemaakt word, als ik het niet vergeet kijk ik vanavond even voor jullie.
  #26  
Oud 22 July 2009, 15:12
» iPhone 5 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 August 2008
Berichten: 86
Standaard

Super!
sowieso bedankt voor het meedenken en de tijd die je erin steekt.

We praten hier over een SBS2003 waar exchange in ge´ntegreerd is idd.
We hebben een OWA die van buitenaf te benaderen is, IE zeurt hierbij niet over ongeldig certificaat oid.
  #27  
Oud 23 July 2009, 14:43
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 September 2007
Berichten: 187
Standaard

Als je praat over een SBS2003 omgeving dan kan je bij de snelkoppeling systeembeheer onder internet & email de wizard verbinding met internet maken opstarten.
Laat je systeembeheerder deze wizard even doorlopen.
Een van de vragen is hoe het certificaat moet heten voor de owa omgeving, hier kan je een juist certificaat opgeven die gelijk is aan je subdomein webmail.jullie-domein.nl
Het zou wel zo kunnen zijn er een nieuw certificaat aangemaakt word waardoor alle huidige gebruikers dit certificaat weer moeten accepteren!

Alvast graag gedaan!
  #28  
Oud 23 July 2009, 20:12
» iPhone 5 16GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 June 2009
Berichten: 62
Standaard

je hoeft eigenlijk helemaal niets aan het certificaat te veranderen hoor.
ik draai op mijn werk ook met een standaard certificaat. Weet je 100% zeker dat je Exchange-alias hetzelfde is als je aanmeldnaam voor het netwerk. Deze moeten per se gelijk zijn.
  #29  
Oud 23 July 2009, 20:17
» iPhone 5 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 August 2008
Berichten: 86
Standaard

Mijn alias is NIET gelijk aan mijn login naam...
Login naam: mijn achternaam
Alias: Voor Ún achternaam
  #30  
Oud 23 July 2009, 20:19
» iPhone 5 16GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 June 2009
Berichten: 62
Standaard

dan ligt daar de fout als het goed is.
Die alias moet men ff veranderen naar je achternaam, dit heeft verder geen invloed voor je netwerk.

Dan op je iPhone bij username je achternaam invullen. Dan moet het gaan.
  #31  
Oud 23 July 2009, 20:20
» iPhone 5 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 August 2008
Berichten: 86
Standaard

Thanks alot!
Ik heb altijd al gedacht dat het inderdaad iets kleins is, ik ga het morgen meteen proberen!
Is het case sensitive of maakt dat niet uit?
  #32  
Oud 23 July 2009, 20:21
» iPhone 5 16GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 June 2009
Berichten: 62
Standaard

zelfde als je username voor het netwerk

laat het morgen maar weten.
  #33  
Oud 23 July 2009, 20:29
» iPhone 5 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 August 2008
Berichten: 86
Standaard

Ga ik doen!
Alvast bedankt.
  #34  
Oud 24 July 2009, 09:17
» iPhone 5 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 August 2008
Berichten: 86
Standaard

Bedoel jij met alias " Beschrijving" ?
Want de alias was dus al gelijk aan mijn login naam, we hebben de beschrijving nu ook aangepast, voor de zekerheid.
Tot nu toe nog steeds een popupje met " Wachtwoord onjuist "
  #35  
Oud 24 July 2009, 10:49
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 September 2007
Berichten: 187
Standaard

@Flessendop

Jouw verhaal klopt wat betreft de gebruikersnaam, echter iPeter aangeeft dat als hij connect hij wel een melding krijgt over het certificaat maar geen mail ziet kom ik bij het certificaat uit.
Als je een ssl verbinding legt naar je OWA omgeving dan zal je fqdn moeten kloppen met je certificaat anders geen ssl verbinding.
Mijn vermoeden gaat uit dat hun certificaat verwijst naar een ander sub/domein waarop het stuk loopt.
Het makkelijkste in mijn ogen is dan bij SBS2003 de wizard te gebruiken.
  #36  
Oud 24 July 2009, 11:51
» iPhone 5 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 August 2008
Berichten: 86
Standaard

Ok ik heb een fout gemaakt, blijkbaar hebben we geen SBS2003 server.
Wi-Fi's posts had ik even opgesomd en geforward naar onze systeembeheerder, dit kreeg ik terug:

"Hey Peter,

Verhaal gaat in zoverre niet op dat het geen SBS2003 omgeving is. Het betreft een Windows 2003 Standard edition 2003 R2 serverinstallatie waar later Exchange 2003 opgezet is. Kan dus geen wizard doorlopen in SBS2003. Weet ook ff niet welke wizard hij bedoelt, maar certificaat is goed aangemaakt op webmail.xxxx.nl
Een nieuw certificaat is wel zo aangemaakt dat is op zich geen probleem, maar als wij via webmail.xxxx.nl wel kunnen inloggen op exchange, dan is volgens mij het certificaat wel goed."

Wordt het hele verhaal nu anders, nu blijkt dat het dus 2003 standaard edition betreft?
  #37  
Oud 24 July 2009, 11:59
» iPhone 5 16GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 June 2009
Berichten: 62
Standaard

heb je al eens zonder SSL geprobeerd ?
  #38  
Oud 24 July 2009, 12:09
» iPhone 5 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 August 2008
Berichten: 86
Standaard

Zojuist voor de zekerheid nog een keer geprobeerd, ook zonder SSL " Wachtwoord onjuist "
  #39  
Oud 24 July 2009, 15:13
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 September 2007
Berichten: 187
Standaard

Ok, duidelijk.
Maar ben je echt zeker dat je bij domein het juiste interne domein gebruikt zoals ik al eerder vroeg?
Wat geeft de eventviewer aan als jij je probeert aan te melden?

@ Flessendop

Bedoelde jij niet dat de aanmeldingsnaam hetzelfde moet zijn als de aanmeldingsnaam voor de gebruiker (pre windows 2000) ?
Want daar liep ik dus ook bij iemand tegenaan.

@ iPeter,

Dit kan je systeem beheerder zo nakijken bij jouw active directory instellingen onder het tabblad account!

Laatst gewijzigd door Wi-Fi; 24 July 2009 om 15:21.
  #40  
Oud 24 July 2009, 18:47
» iPhone 5 16GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 June 2009
Berichten: 62
Standaard

Dat klopt Wi-Fi
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
MS Exchange 2003 (OMA) & iphone probleem Roccade iPhone algemeen 63 18 April 2011 21:12
router password ge-reset, iPhone heeft geen optie password aan te passen Flex123 Wi-Fi 2 18 May 2010 08:41
Exchange Sync probleem iPhone 3GS KillerBeeNLD iPhone algemeen 0 25 August 2009 11:29
exchange: "New Password Required" bigpino iPhone algemeen 12 2 October 2008 08:36
password probleem met exchange RJS iPhone algemeen 4 7 August 2008 09:44

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:39.